Windows 10: Malwarebytes 3.0

Page 4 of 8 FirstFirst ... 23456 ... LastLast

  1. Posts : 824
    Win10/64 Pro 1511 (and 2 Win 7/64 Ult & Pro systems)
       23 Dec 2016 #31

    OldMike65 said: View Post
    I have not had any serious issues running v3.5 on one of my computers
    I think it is 3.0.5.1299?
    They are a long way from 3.5, unfortunately.
    (But perhaps they ought to have waited to ship until they were a bit closer to 3.5.)

    (Premium) but I am not going to install latest version on my 2nd computer yet. Still running v2x on that one. Don't know why they are taking such a long time to fix all the issues lots of folks are having.... Still think they rushed this New version out too quickly.
    Same here.
    Xmas holidays (short staff at Help Desk and forum).
    No suitable cleanup tool yet for the new product.
    No time to play around with upgrading and downgrading and troubleshooting.
    No VM or test box.
    Busy with my own work and holiday activities.
    Not willing to gamble on a corrupt user profile issue, BSOD, compatibility issues or other serious problem.
    I am waiting until version 3 is more stable.

    As for why they shipped such an unstable beta build, they never did respond to our inquiries.
    The timing does seem to have been inopportune, on many levels.
    But if it wasn't about s3x, one must presume it must have been about $$?

    MM
      My ComputerSystem Spec

  2.    23 Dec 2016 #32

    MoxieMomma said: View Post
    I think it is 3.0.5.1299?
    They are a long way from 3.5, unfortunately.
    (But perhaps they ought to have waited to ship until they were a bit closer to 3.5.)



    Same here.
    Xmas holidays (short staff at Help Desk and forum).
    No suitable cleanup tool yet for the new product.
    No time to play around with upgrading and downgrading and troubleshooting.
    No VM or test box.
    Busy with my own work and holiday activities.
    Not willing to gamble on a corrupt user profile issue, BSOD, compatibility issues or other serious problem.
    I am waiting until version 3 is more stable.

    As for why they shipped such an unstable beta build, they never did respond to our inquiries.
    The timing does seem to have been inopportune, on many levels.
    But if it wasn't about s3x, one must presume it must have been about $$?

    MM

    I know its version 3.0.5 was just putting in short version .....think most folks knew what I ment.
    As far as un-installing old version ....if thats what you ment, I use Revo Pro myself, will un-install and clean registry for any product, and does a great job.
    Anyone who wants to try Mbam 3.0.5, just make your image backup using Macrium Reflect, and your good to go.
    Hope you have a Wonderful and Merry Christmas too.
      My ComputersSystem Spec


  3. Posts : 824
    Win10/64 Pro 1511 (and 2 Win 7/64 Ult & Pro systems)
       23 Dec 2016 #33

    Hi:

    Part 1 was meant to be a joke.
    (And clarification for those who might read the thread who are either forum newcomers or Malwarebytes newcomers.)

    Part 2 was not a joke.
    While not a Luddite, I'm not a bleeding-edge early adopter, either.
    Backups and images notwithstanding, version 3.0 is a little too raw & bloody for my taste, especially for this time of year.

    But to each, his/her own, of course.

    Cheers,
    MM
      My ComputerSystem Spec

  4.    27 Dec 2016 #34

    I'm still at ver 2.2, but I also having troubble with Malwarebytes and Windows own AMSI (via BitDefender), see my post about it here:
    Antimalware Scan Interface <> AMSI -how to disable COMPLETELY??

    Maybe Malwarebyte 3.0.5 will fix that??
      My ComputerSystem Spec


  5. Posts : 824
    Win10/64 Pro 1511 (and 2 Win 7/64 Ult & Pro systems)
       27 Dec 2016 #35

    Hi:

    Burgurne said: View Post
    I'm still at ver 2.2, but I also having troubble with Malwarebytes and Windows own AMSI (via BitDefender), see my post about it here:
    Antimalware Scan Interface <> AMSI -how to disable COMPLETELY??

    Maybe Malwarebyte 3.0.5 will fix that??
    It's impossible to know.
    Among the nearly 20 pages of topics (not counting threads with 10s of "me, too!" replies) about version 3.0 at Malwarebytes forum, many do hinge on compatibility problems with both MS and 3rd-party security programs.
    I do not see the particular issue you report among them (especially for version 2.2.1.1043, which has few stability or compatibility problems).

    But that does not mean it has not been reported via Help Desk tickets or other means.
    There have been a few reports of problems with version 3.0 with BitDefender (e.g. here and here).

    I suggest that you may wish to start with the posting instructions HERE and then to create a new, separate topic with the requested logs in the Malwarebytes support forum HERE.
    That is really the only way to bring specific bugs, issues or compatibility problems to the attention of the QA and development teams.

    Cheers,
    MM
      My ComputerSystem Spec


  6. Posts : 2,079
    Wndows 10 x64 Home Build 15063.540
       28 Dec 2016 #36

    I've tried MBAM version 3 for a couple of weeks and now reverted to version 2.2.
    As an ESET nOD32 AV user I only want an on demand anti malware cleaner so MBAM 3 is somewhat overkill.
      My ComputerSystem Spec


  7. Posts : 5
    Win 7, 8.1, 10, Linux
       09 Jan 2017 #37

    I just bought and installed a '2 year/2 PC' license for MalwareBytes Premium 3.0 Yesterday. I installed it on a desktop and a Laptop, both fairly new and running Windows 10. They were both previously running Vipre internet Security 2016, which had just expired. I installed the free version of Avast Anti-virus as well as MalwareBytes Version 3.0.5.1299 - Component package Version 1.0,43 - Update package 1.0.956 on each computer, in the same order.

    The desktop is working perfectly, but the laptop has the issue where upon startup it reports "Real-time protection layers turned off", and at first i can see that the "Web Protection" is OFF briefly, but then "Web Protection" is On, but the message stays put. This is just an annoyance, but I wanted to be sure to report it so MalwareBytes will see it is still an issue with the latest version. Both PC's are running virtually identical software. There is no malware on either machine.

    BTW, I removed the Vipre and restarted each PC beforehand. I also removed all traces of Vipre in the file system, ProgramData, AppData, and Registry before installing the new malware duo.

    ETA
    I tried removing both Avast and MalwareBytes. Then I ran the MalwareBytes 2.x removal tool followed by removing all traces of MalwareBytes and Avast in the file system, ProgramData, AppData, and Registry before installing the new malware duo again. Still the same problem. The laptop is an HP Omen 15t with Windows 10 (64bit) and all the latest BIOS and drivers from HP for Windows 10.
    Last edited by ArJuna; 09 Jan 2017 at 06:11.
      My ComputerSystem Spec

  8.    09 Jan 2017 #38

    I was advised by their support to do a clean un-install and use their own wipe app to clear out any items left behind , then do a clean re-install , it worked fine for a few days , now the protection layers off alert on boot-up is back without any changes being done my end....shame.....

    So waiting on their support once again , not really a big issue , but annoying.
      My ComputerSystem Spec


  9. Posts : 5
    Win 7, 8.1, 10, Linux
       09 Jan 2017 #39

    Wullail said: View Post
    I was advised by their support to do a clean un-install and use their own wipe app to clear out any items left behind , then do a clean re-install , it worked fine for a few days , now the protection layers off alert on boot-up is back without any changes being done my end....shame.....

    So waiting on their support once again , not really a big issue , but annoying.
    Thanks! Yeah, I should have mentioned it in my post here. I just posted on their forum and I added to my post above the following:


    "I tried removing both Avast and MalwareBytes. Then I ran the MalwareBytes 2.x removal tool followed by removing all traces of MalwareBytes and Avast in the file system, ProgramData, AppData, and Registry before installing the new malware duo again. Still the same problem. The laptop is an HP Omen 15t with Windows 10 (64bit) and all the latest BIOS and drivers from HP for Windows 10."
      My ComputerSystem Spec


  10. Posts : 484
    Windows 10 Pro 64bit
       09 Jan 2017 #40

    As yet there's no removal tool for ver 3 so I have/had to use Revo uninstaller.
      My ComputerSystem Spec


 
Page 4 of 8 FirstFirst ... 23456 ... LastLast

Related Threads
Cannot install Malwarebytes on my PC in AntiVirus, Firewalls and System Security
Have downloaded malware bytes setup installer When I double click on the installer icon a window appears with the message "Select Setup Language to use during the installation" When I click on this with a...
Solved Upgrading Malwarebytes in AntiVirus, Firewalls and System Security
I run Windows defender and the free version of Malwarebytes with no problems. The paid for upgrade of Malwarebytes is good value for three pc's for 12 months and runs in the background rather than manually. Will they still run together, or will WD...
Malwarebytes in AntiVirus, Firewalls and System Security
Can someone Please give me a good trusted free link to MailwareBytes Antispam ware No trial .Thanks Jerry :)
Malwarebytes Vulnerability in AntiVirus, Firewalls and System Security
http://news.softpedia.com/news/security-flaw-fixed-in-malwarebytes-antivirus-497329.shtml
Solved malwarebytes, SuperantiSpyware in AntiVirus, Firewalls and System Security
every day I run my superantiSpyware on my win.10 64 bit and my 32 bit. on each of them I find anywhere from 3 to 12 spyware items .so I quarantine them.But if I run my Mailwarebytes on both computers they both come up clean every time .but if I run...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:07.
Find Us