Windows 10: Has anyone noticed Windows built-in IVEv2 is not working? Solved

  1.    17 Nov 2016 #1

    Has anyone noticed Windows built-in IVEv2 is not working?


    I have reinstalled windows 2 times and it has not fixed the issue.

    IKEv2 connects but my IP and location does not change. Is anyone else having this issue? The other protocols work fine.

    my VPN tells me that either my ISP blocks IKE (which doesnt make sense given it always worked) or my PC is the issue (but this is a clean install)
    Last edited by tonightwetaco; 18 Nov 2016 at 03:46. Reason: tried to fix title but it wont let me
      My ComputerSystem Spec

  2.    14 Dec 2016 #2

    IKEv2 still not working and my VPN provider says it must be my system I reinstalled Win 10 twice already and it wont work. VPN connects using IKEv2 but IP and location does not change. I am at a loss as to what the issue is. However I found one thread on another site where people have the same issue.
      My ComputerSystem Spec

  3.    04 Feb 2017 #3

    SOLVED

    so it seems that its crucial to set the protocol configuration to 'automatic'. when you do this Windows 10 will use the most secure protocol first which is IKEV, then SSTP then down the line. You can verify this by looking at the adapter options in Network Control. When you are connected you will see IKEv2 is selected as the protocol
      My ComputerSystem Spec


 

Related Threads
I'm not sure if this problem came when I updated to Windows 10, but my built-in microphone is not working anymore. When I test it there is some residual sound (as some friends also tell me when I do TeamSpeak with them without a headset through the...
It is not picking up anything but is working properly in device manager, it is not muted and its drivers is up-to-date. Maybe broken? but mostly I didn't use it. HELP, I like Cortana btw
Windows built apps not working in Software and Apps
Basically Paint, Calculator, Edge and etc is missing from my start menu, I have lost the search functionality when hitting windows button for quick search, I can't launch Edge even though it is pinned to my taskbar. Started to happen a few days...
I have sennheiser mm30i earphones, and they have a built in microphone. Whenever I plug them in, everything is fine and the sound is good, but when I try to speak in games, Skype, etc, then the microphone isn't working. I have Realtek HD Audio...
When I plugged in my headphones in my laptop, having the newly installed Windows 10, a question came up to select what type of device is this. By mistake, instead to clicking headphones, I clicked headset. From that point the microphone of my...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:40.
Find Us