Windows 10: Windows Defender letting me down

  1.    17 Oct 2016 #1

    Windows Defender letting me down


    Hey guys,

    Like everybody else i am on Build 14946.

    Since yesterday i get a notification "found some malware ...Windows Defenders removing it".

    Strange because i installed AVG antivirus, let it run and nothing found.

    Add to remove AVG, because it interferes with mails coming in.

    The same mails as the day before keep coming back. This aside, what bothers me is that Windows Defender cannot "remove" a virus, so i was thinking....maybe there is no virus...

    Any thoughts would be welcome.


    Jeff
      My ComputerSystem Spec

  2.    17 Oct 2016 #2

    You want to use another tool to perform a one-time scan on your system Something like Trend Micro Housecall or the free version of MalwareBytes Anti-Malware (MBAM). Please download one or the other, then run a scan and let us know if it finds anything.
    HTH,
    --Ed--
      My ComputerSystem Spec

  3.    18 Oct 2016 #3

    Open an elevated command-prompt and run Powershell from there. Use these commands to show what is detected.

    Get-MpThreat
    Get-MpThreatDetection
      My ComputerSystem Spec

  4.    18 Oct 2016 #4

    thanks guys,

    will try both, keep yuo posted


    Jeff
      My ComputerSystem Spec

  5.    18 Oct 2016 #5

    eL,

    included what i did get

    But see nothing special

    JeffClick image for larger version. 

Name:	MPThreat.PNG 
Views:	1 
Size:	39.0 KB 
ID:	106519
      My ComputerSystem Spec

  6.    18 Oct 2016 #6

    Hey Ed,

    Only PUP. files where found. No real threads, so it said, but no more messages....

    So i am good.

    Thanks guys


    Jeff
      My ComputerSystem Spec

  7.    19 Oct 2016 #7

    You should run RKILL/AdwCleaner for PUPs to have a second opinion and to be on the safe side.
      My ComputerSystem Spec

  8.    19 Oct 2016 #8

    Good advice> eLPuSHeR. I hope the OP takes it!
    --Ed--
      My ComputerSystem Spec


 

Related Threads
A friend of mine called me asking for help converting an important document from a PDF to a DOC. I go to a website to convert the PDF and when I open it it gives me this... 93790. I then go to open the PDF in Edge and Firefox (they are the only...
Solved Not letting me expand C; partition in Drivers and Hardware
I attempted to remove some memory from my D; partition to the C; partition, but it wont allow me to expand the C; partition. I am sure they are on the same hard drive and don't understand what the problem is. It says I have 600 gb of unallocated...
Alright, here's my problem: If I remember correctly it started in October when I uninstalled Crossy Road, while an update happened for the game. I had no idea the update was happening, so I uninstalled the game, and when I went to download an app...
So, I recently upgraded to windows 10, and I was trying to change some settings to do with my mouse, and when I tried to open the additional mouse options: settings>devices>Mouse & Touchpad, but whenever I click "addition mouse options" an error...
I have DX 10 and I'm on WINDOWS 10 PRO . When I try to upgrade to another newer version of directx its not letting me saying something like there is no need to install ....... http://i66.tinypic.com/2valcmb.png
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:44.
Find Us