1.    16 Oct 2016 #1
    Join Date : Oct 2016
    Posts : 1
    Windows 10

    Problems using IPv6 netsh in command window


    I'm trying to set up an IPv6 tunnel. My first command in the command window is as follows:

    netsh interface teredo set state disabled.

    The msg. I get is as follows:

    The requested operation requires elevation (run as administrator).

    The problem is I am the administrator! I don't know what I have to do to run this correctly. Any help would be greatly appreciated.


      My ComputerSystem Spec
  2.    16 Oct 2016 #2
    Join Date : Oct 2013
    Posts : 25,285
    64-bit Windows 10 Pro build 17046

    Hello kbk,

    It means that you will just need to open an elevated command prompt to run the command in instead.

      My ComputersSystem Spec


Similar Threads
Thread Forum
Customization Open command window here as administrator - Add in Windows 10
How to Add 'Open command window here as administrator' context menu in Windows 10 A command prompt is an entry point for typing computer commands in the Command Prompt window. By typing commands at the command prompt, you can perform tasks on...
Solved Empty Command Window popping up and disappearing
Hello can someone explain to me why the Command window keeps popping up all the time and I did look up as to whats going on and can't seem to find the problem, restart, turned it off and just let it sit there doing nothing and yet still pops up, the...
General Support
Command Prompt Window Keeps Flashing
I have two computers of mine that keep running "system32\schtasks.exe" in a command prompt. It will appear but go away in a fraction of a second; only by capturing the frame at the right time was I able to get a screenshot of it. It launches that...
General Support
Window 10 command problem
I'm using win 10. In this cmd prompt. I cant see my system serial number. It is in hidden form.. cmd is "wmic bios get serialnumber". So one find through in your win10 os. attachment here..
General Support
Solved IPV6 connectivity problems
Are there any people around here with IPV6 experience? I've got a Fritzbox 7490 and my provider supports IPV6 by a 6RD tunnel. I'm pretty sure that the connection to the provider works since the Fritzbox web interface shows IPV6 as "connected" and...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:22.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App

Windows 10 Forums