Page 5 of 9 FirstFirst ... 34567 ... LastLast

  1. Joined : Apr 2015
    Posts : 9,117
    W10Prox64
       20 Oct 2016 #41

    phant0m2017 said: View Post
    After I had run the Sophos kit this morning and turned into normal mode, I did click on internet explorer . There was a slight difference though this time . It seemed like it was almost letting me get to it but it said I needed to be online and the wireless tab that sits alongside airplane mode down on the bottom right was not there ... I went into the networking part and I clicked on show wireless signals around me but nothing showed ... it's like my network connections have gone !!!
    Check in Device Manager and see if there's a bang on the wifi adapter. You may need to reinstall the driver for it. You could try disabling/re-enabling it, or even delete it, and then search for new hardware and let the system reinstall the driver.
      My System SpecsSystem Spec


  2. Joined : Oct 2016
    Posts : 51
    windows 10 64 bit
       20 Oct 2016 #42

    Where do I find search for new hardware ? Surely I need to be online to get new hardware ? I did try disabling the intel wifi link 510 AGN and the realtek PCle GBE family controller but nothing happened but there was no yellow triangle next to them when I got to device manager .
      My System SpecsSystem Spec


  3. Joined : Apr 2015
    Posts : 9,117
    W10Prox64
       20 Oct 2016 #43

    phant0m2017 said: View Post
    Where do I find search for new hardware ?
    In Device Manager, highlight the top line which shows your computer, and right-click, and select Scan for hardware changes.

    phant0m2017 said: View Post
    Surely I need to be online to get new hardware ?
    Not new hardware, but sometimes drivers. It depends on the device. A lot of drivers come within the W10 operating system. You can select Update Driver Software, then Browse my computer, then choose the driver locally. But, if you select Properties of a device, see if it has an error or not. If there is no bang, and no error, and the driver is loaded and it says the device is working properly, then you don't need to do this.

    phant0m2017 said: View Post
    I did try disabling the intel wifi link 510 AGN and the realtek PCle GBE family controller but nothing happened but there was no yellow triangle next to them when I got to device manager .
    If no bang, then I suspect properties will show the device is working properly.

    Where are you on the scans and browser resets? I'm pretty sure you can do that without an internet connection.
      My System SpecsSystem Spec


  4. Joined : Oct 2016
    Posts : 51
    windows 10 64 bit
       20 Oct 2016 #44

    Just getting onto browser resets now
      My System SpecsSystem Spec


  5. Joined : Oct 2016
    Posts : 51
    windows 10 64 bit
       20 Oct 2016 #45

    In device manager at the moment and highlighted what you said at the top . I right clicked and clicked on scan for hardware changes and it quickly flashes scanning plug and play hardware very briefly but nothing happens ?
      My System SpecsSystem Spec


  6. Joined : Apr 2015
    Posts : 9,117
    W10Prox64
       20 Oct 2016 #46

    phant0m2017 said: View Post
    In device manager at the moment and highlighted what you said at the top . I right clicked and clicked on scan for hardware changes and it quickly flashes scanning plug and play hardware very briefly but nothing happens ?
    Nothing would happen unless there was new hardware found.

    EDIT: If, say for instance, your ethernet adapter had a bang on it, you could try to update the driver. If that didn't work, you could remove the device, then scan for new hardware, and Device Manager would find it, and reinstall it and the driver. That's all I was getting at.
      My System SpecsSystem Spec


  7. Joined : Oct 2016
    Posts : 51
    windows 10 64 bit
       20 Oct 2016 #47

    I am now in safe mode trying to reset browsers - a blue screen in the centre hsd popoed up saying get started cant be opened using the built in admin. Account. Sign in with a different sccount and try again ...?
      My System SpecsSystem Spec


  8. Joined : Apr 2015
    Posts : 9,117
    W10Prox64
       20 Oct 2016 #48

    phant0m2017 said: View Post
    I am now in safe mode trying to reset browsers - a blue screen in the centre hsd popoed up saying get started cant be opened using the built in admin. Account. Sign in with a different sccount and try again ...?
    The Get Started App is not something we need - it doesn't work in safe mode, yes.
    You are in your user account right?
      My System SpecsSystem Spec


  9. Joined : Oct 2016
    Posts : 51
    windows 10 64 bit
       20 Oct 2016 #49

    I hope so !! My computer had always been in my sccount - never anyone else ...
      My System SpecsSystem Spec


  10. Joined : Apr 2015
    Posts : 9,117
    W10Prox64
       20 Oct 2016 #50

    phant0m2017 said: View Post
    I hope so !! My computer had always been in my sccount - never anyone else ...
    Yes, okay. I just meant, not in the hidden administrator account, which is available when you boot into safe mode.
      My System SpecsSystem Spec


 
Page 5 of 9 FirstFirst ... 34567 ... LastLast


Similar Threads
Thread Forum
How to check if someone is attacking my network
Hello, I was wondering if it's possible for attackers to cling to your network and maybe even configuring routers settings so that they can silently see what your'e doing, and can I check for that? For example if you entered some dubious...
Network and Sharing
Windows Defender - Trojan Dropper Malware
Malwarebytes discovered the Trojan Dropper in rundlll.32exe file. Windows Defender (WD) did not detect in a scan performed immediately before. I removed with Malwaebytes and did a follow-up scan with Norton Power Eraser which was negative. ...
AntiVirus, Firewalls and System Security
windows 10 is attacking everything i download
I bought a new HP 15 AF131DX Laptop with windows 10. it came with Mcafee virus protection that i have UNINSTALLED! cause its terrible. I am trying to download a game from the nexonlauncher and i realized it'll download only for 3 seconds and then...
AntiVirus, Firewalls and System Security
Malware Messed with my Browsers...
I was on the Internet , and I installed a file that had some malware on it. For some reason , when I updated to windows 10 it removed my malware protection suite (I use Norton Security Suite) I tried to download it on Firefox. It said that I had...
AntiVirus, Firewalls and System Security
I have a backdoor Trojan (malware)
I have a backdoor Trojan (malware) on my computer and I couldn't be bothered to reformat my PC until the opportunity was given to me in windows 10. I still want to keep my PC but I want the malware to be completely gone, so in my situation would...
AntiVirus, Firewalls and System Security
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:41.
Find Us
Twitter Facebook Google+



Windows 10 Forums