Page 1 of 2 12 LastLast
  1.    02 Oct 2016 #1
    Join Date : Aug 2015
    Posts : 5
    win10 pro

    Unable to connect to Malwarebytes server


    I have three computers on the same network. All running Win 10 Pro.
    About 2 weeks ago two of the computers stopped getting updated from MWB. I tried manually updating but get an error message saying that it couldn't connect to the update server.
    I'm not sure if this coincided with the Windows anniversary update but all three computers have been updated.
    I can't work out why 1 computer will connect but not the other 2.
    I have tried turning off windows firewall but that didn't help.
    I have tried connecting through a VPN. Same result.
    I can't even access the free download on MWB site. It appears that all of their servers are blocked on these 2 computers.
    Using the sticky at the top of this forum I used the third computer to get the update. I installed it on this computer hoping that the new version might fix the problem but it still can't access the update server.

    This has me completely stumped.

    Any help would be greatly appreciated.

    Thanks
      My ComputerSystem Spec
  2.    02 Oct 2016 #2
    Join Date : Aug 2015
    Posts : 824
    Win10/64 Pro 1511 (and 2 Win 7/64 Ult & Pro systems)

    Hi:

    There are many possible reasons for updating issues.
    To name a few: incorrect system date/time, software conflict (especially AV or firewall), system configuration issues or damage, networking problems, license validation issues, update server/CDN issues, even malware.

    We would need a bit more information in order to tease this out to determine a likely cause and solution.

    It sounds from your post as if you may have updated the system(s) to Win10 AU with MBAM installed?
    If so, the OS upgrade may have caused minor corruption with MBAM.
    (This is why MS and most of the major security software vendors suggest temporarily uninstalling your AV and security apps before upgrading to AU...)

    So, the first thing to try would be a proper clean reinstall of MBAM.
    The instructions are HERE.

    Let's work on ONE computer at a time, to minimize confusion.

    Notes:

    • If you run MBAM Premium, please have your license info (Key +/- ID) handy before you start. You will need the info to activate the program to Premium after reinstalling.
    • If you run MBAM Premium, please DEACTIVATE your account before you start (dashboard > my account > deactivate).
    • Please follow the instructions carefully, including rebooting when prompted by the removal tool (important!) and again after the reinstall.


    Please let us know if that resolves your issue.

    We'll go from there,

    MM
      My ComputerSystem Spec
  3.    02 Oct 2016 #3
    Join Date : Aug 2015
    Posts : 5
    win10 pro
    Thread Starter

    Thank you for your reply.
    I have followed those instructions. I used mbam-clean to remove MWB.
    Re-installed. It still can't access the update server.
    I don't believe it is a problem with MWB itself. I can't access any downloads from them even in my browser. I had to use the other computer, the one that is updating, to download the mbam clean.

    I have compared the time on the two computers that are not updating and the clocks are about 1-2 seconds apart. I don't know if that is an issue.

    Once again thank you for the reply.
      My ComputerSystem Spec
  4.    02 Oct 2016 #4
    Join Date : Aug 2015
    Posts : 824
    Win10/64 Pro 1511 (and 2 Win 7/64 Ult & Pro systems)

    Hi:

    I assume you rebooted twice (once when prompted by the removal tool and again after reinstalling)?

    If so, and it's still not working, the next quick thing to try:

    1) Please open a command prompt and type in the following:


    nslookup data-cdn.mbamupdates.com <enter>


    >>>What do you get?

    2) Then type in the following:


    ping data-cdn.mbamupdates.com <enter>


    >>>What do you get?
    ----------------------

    <enter> = press the ENTER key

    If you can please post a screen shot of both outputs, that would help.

    Thanks,
    MM
      My ComputerSystem Spec
  5.    02 Oct 2016 #5
    Join Date : Aug 2015
    Posts : 5
    win10 pro
    Thread Starter

    Ok.

    Here are the screenshots. The ping failed completely.Click image for larger version. 

Name:	Clipboard02.jpg 
Views:	4 
Size:	117.2 KB 
ID:	104206Click image for larger version. 

Name:	Clipboard01.jpg 
Views:	3 
Size:	69.6 KB 
ID:	104207
      My ComputerSystem Spec
  6.    02 Oct 2016 #6
    Join Date : Aug 2015
    Posts : 5
    win10 pro
    Thread Starter

    This is the ping from the computer that will update
    Attached Thumbnails Attached Thumbnails Clipboard03.jpg  
      My ComputerSystem Spec
  7.    02 Oct 2016 #7
    Join Date : Aug 2015
    Posts : 824
    Win10/64 Pro 1511 (and 2 Win 7/64 Ult & Pro systems)

    Hi:

    Thanks for that.

    I just tried it on my own Win10 box, which is updating normally, and had no trouble with the ping.

    There are a few similar reports now at the MBAM support forum (although the OPs have not yet posted their test results). So it's not clear if their underlying problem is the same or not.

    It's possible that there may be a problem with part of the cdn that handles MBAM updates.

    For the moment, I suggest the following:
    1. If you do not already have one, create an account at the MBAM forum and start a new post HERE, including if you wish a link back to this thread here at tenforums (or at least the same command prompt screen shot you posted here).
      1. That is probably the most efficient way to alert the folks at Malwarebytes support, so that they can investigate a possible network/cdn issue.

    2. Alternatively, you could read this pinned post HERE and then please ATTACH all 3 logs to your next reply here in this thread.
      1. The 3 logs will be: FRST.txt, Addition.txt and CheckResults.txt
      2. They *may* point to something else as the underlying cause, perhaps a software conflict from your AV/firewall, etc..
      3. The same 3 logs will also be helpful at the MBAM forum, if you end up over there.



    Thanks,

    MM
      My ComputerSystem Spec
  8.    02 Oct 2016 #8
    Join Date : Aug 2016
    S/E England
    Posts : 4,024
    10 Home x64 (1703) (10 Pro on 2nd pc)

    That's odd, @MoxieMomma did you spot that in the screen shot nslookup says the ip address is 205.185.208.98 but the ping that fails is pinging a totally different address 54.230.89.168 ? That one is apparently an Amazon address.

    54.230.89.168 Information
    We found that the organization for IP address 54.230.89.168 is Amazon Technologies in Seattle, Washington, United States.
    http://54.230.89.168.ipaddress.com/

    One possibility could be that some malware has added this as a redirect in the HOST table to compromise Malwarebytes' ability to find it.
      My ComputersSystem Spec
  9.    02 Oct 2016 #9
    Join Date : Aug 2015
    Posts : 824
    Win10/64 Pro 1511 (and 2 Win 7/64 Ult & Pro systems)

    Edit: The 54.230.89.168 IP shown in your first screen shot is very different from the one in your other shot and in my own attempt to reproduce the issue (205.185.208.98)

    I'm not yet sure what to make of that. It does seem to suggest a possible cdn issue, but I am not expert enough to know for sure.

    But my suggestions would be the same:
    1. The most efficient thing to do would probably be to report directly at the Malwarebytes support forum.
    2. But if you want to post the 3 requested diagnostic logs here first or instead, I'll be happy to take a look at them.


    MM
      My ComputerSystem Spec
  10.    02 Oct 2016 #10
    Join Date : Aug 2015
    Posts : 824
    Win10/64 Pro 1511 (and 2 Win 7/64 Ult & Pro systems)

    Quote Originally Posted by Bree View Post
    That's odd, @MoxieMomma did you spot that in the screen shot nslookup says the ip address is 205.185.208.98 but the ping that fails is pinging a totally different address 54.230.89.168 ? That one is apparently an Amazon address.


    http://54.230.89.168.ipaddress.com/

    One possibility could be that some malware has added this as a redirect in the HOST table.
    Yes, we were posting at the same time.
    Great minds think alike.

    My suggestions are the same, for now.

    P.S. AmazonAWS itself is not worrisome. Malwarebytes uses them for their cdn. And that IP checks out OK.
    Attached Thumbnails Attached Thumbnails 2016-10-02_18-59-56.png  
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Can't connect to Windows Update Server
I have finished doing the anniversary updates and all went ok. However yesterday being Tuesday I went to the Windows Update section to do any updates that were available and kept of getting a reply could not connect to the update server. All of...
Windows Updates and Activation
App Store Couldn't Connect to the Server?
91703 I've tried to re-register the app store but to no avail.
Software and Apps
Unable to connect to Windows FTP Server
Hi all. I'm hoping somebody can point in the right direction, or walk me through steps to troubleshoot this issue. I set up an FTP server on a windows 10 desktop using the built-in Windows FTP service capabilities. Everything was working fine. ...
Network and Sharing
Cannot connect to Media server via external IP?
Hello guys I've been looking for help however I cannot access my media server at all, even though I was connecting to to it last night. However in the middle of the night it disconnected and I couldn't access it anymore. The server was on and my...
Network and Sharing
Server can not Connect
Hi, My home entertainment set up includes a Sony STRDN 840 and a Samsung Model 5500 Series 5 TV. I use it mostly to play music from my computer music folders. I have two servers that will not connect using the SONY Home Network feature and I...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:52.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums