Windows 10: No Https Grey circle


  1. Posts : 17
    window 7 home prem
       02 Oct 2016 #1

    No Https Grey circle


    Hi guys,i'm not sure if this is the right place,but lately i have notice a grey circle with a letter i ,where the https should be on some sites,even this forum sit has it,only when i login it has the https ,but after i login it goes back to the grey circle.If i click on the i ,it say ''your connection to this site is not private''...Here a picture
    Attached Thumbnails Attached Thumbnails 1.jpg  
      My ComputerSystem Spec


  2. Posts : 17
    window 7 home prem
    Thread Starter
       02 Oct 2016 #2

    Maybe its just nothing to worry about?
      My ComputerSystem Spec


  3. Posts : 2,284
    Windows 10.3 Home 1703 x64 (Home per choice)
       02 Oct 2016 #3

    It looks, they use SSL only for login, not for browsing the site.
    I guess, when you click on managing your account, it goes to SSL.
      My ComputerSystem Spec


  4. Posts : 17
    window 7 home prem
    Thread Starter
       02 Oct 2016 #4

    Even Window Tenforum has the grey circle.Im using google chrome on my desktop.I also try my tablet and thats working really good even with trademe and window tenforum it has the https....It could be my pc,but how would i test it on my desktop?
      My ComputerSystem Spec


 

Related Threads
W10 Login screen Circle with I in it and flashing circle next to it at left wont allow user to type anything. It is a HP all in 1 touch screen. You cant type in the pw box the blank circle next to the one with the "I" in it flashes. See pic? any...
Hi, I have a question about using Bitstransfer on powershell in order to download data via https. The following code works well on powershell 5.5 of windows 10 while it does not work on powershell 2.2 of windows 7. In particular, the problem...
Solved firefox and https in Browsers and Email
have the latest firefox installed but https web pages do not work on even the latest insider update. doesn't work desktop comp which is win 10 ver 1511 build 10586.63 this has been going on a few weeks now. uninstalled it and reinstalled same...
Hey guys. Consdiering I'm currently running 7, this may not be the most optimal place to drop a question, but I figure that the Realtek interface really hasn't changed too much over the years. When I'm configuring my surround sound, after setting...
Windows 10 access https in Browsers and Email
Hello, We installed the windows 10 in 2 PC. We cannot access remotely the NAS via https address. Before the OS modifications it was OK. Now I have II7 error when I put my address in navigator. Can you help me? Best regards.
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:21.
Find Us