Windows 10: Bitlocker - The parameter is incorrect

  1.    01 Sep 2016 #1

    Bitlocker - The parameter is incorrect


    I have one data drive that is Bitlocker protected and it has always worked fine. Now it seems to unlock, but when I try to access the drive I get "The parameter is incorrect". The am running Windows 10 Pro 1607 14393.105.

    Does anyone have any suggestions before I pull out the drive and try it in another machine?

    Ak
      My ComputerSystem Spec

  2.    01 Sep 2016 #2

    I found this in a Google search, I hope it helps you ... https://support.microsoft.com/en-us/kb/2019926

    and you may try http://answers.microsoft.com/en-us/w...06aad95?auth=1
      My ComputerSystem Spec

  3.    01 Sep 2016 #3

    letmein said: View Post
    I found this in a Google search, I hope it helps you ... https://support.microsoft.com/en-us/kb/2019926

    and you may try http://answers.microsoft.com/en-us/w...06aad95?auth=1
    Thanks, I have been doing some searching too and the it dawned it me that I made a clone of the operating before I upgraded. I booted from that drive and my bitlocked drive is being decrypted as I type, I figure another 10 hours of decryption and I will be done.

    Now I need to find something to replace bitlocker. I need something I can trust.

    Ak
      My ComputerSystem Spec

  4.    07 Sep 2016 #4

    I am running Windows 10 64 bit 1607 14393.105 and I did some further testing of bitlocker.

    1. I encrypted a usb flash drive and had no problems.
    2. I encrypted a partition on a hard drive and again I had no problems.
    3. I encrypted a whole 2TB drive and after bitlocker was finished I had problems. I was able to unlock both the partition and the drive but there was nothing there. I was back to getting the parameter is incorrect.
    4. I had to reboot and use Windows 10 64 bit 1511 10586.494 to turn off the bitlocker and decrypt the partition and the hard drive.
    5. I rebooted to 1607 14393.105 and everything is back. The encrypted usb flash drive still works fine.

    Obviously Microsoft made changes in the operating system that affects bitlocker, it was working fine with 1511 and now with 1607 it is not. They need to fix it. I would provide them with feedback but the feedback app does not work for this machine.
      My ComputerSystem Spec


 

Related Threads
Yet another MS security wonder ? I just connected to a wifi hotspot from a non-admin account on my laptop. Since it was only for testing purposes and with no intent of using it in the future, I decided to delete the wireless network profile once...
Solved The password is incorrect in User Accounts and Family Safety
Ok so i jsut dod the netplwiz thing on my mum's computer and now i can't log in at all - gives the error as OP or this one: "the password is incorrect. Make sure you're using the password for your microsoft account " with a link to reset. Will...
incorrect password in User Accounts and Family Safety
When I attempt to login to Win 10 I am unable to log in on my desktop computer. It gives me the message, "incorrect password." I am having no problem logging in with my laptop. The password is acceptable. I have tried resetting the password through...
Please help! I am using am iMac with Bootcamp running Win 7. I have just upgraded to Win 10 with no problems. Except I can now not read my 2 x WD USB external drives. I am getting "the parameter is incorrect" error. In disk management it says the...
This popped up after I d/l 10158, under settings, advanced options, notice that my microsoft account requires attention to get insider builds, FIX ME says that I could not sign in, parameter is incorrect. I am downloading 10159 at present. What...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:30.
Find Us