Windows 10: System Issues, Possibly related to 3rd Party Antivirus Solved


  1. Posts : 237
    Windows 10 Pro 64bit 1703 15063.296
       27 Aug 2016 #1

    System Issues, Possibly related to 3rd Party Antivirus


    Hi All

    Recently did a clean install, possibly stupidly put back Avast, not sure yet, reliability history shows after clean install on the 19th, warnings and errors, Mostly Microsoft Edge cp, stopped working, Windows background playback at times, SL voice.exe, Windows not shutdown properly, yet I did hit Shift while I clicked shutdown due to Thunderstorm. Avast is latest version. All I want is stability, with decent protection so I can game, and do my productive tasks.


    Guess I should've stuck with Defender after all, and Malwarebytes
      My ComputerSystem Spec

  2.    28 Aug 2016 #2

    Hi, I've been running Avast (free) since release of Win 10- no problems.
      My ComputerSystem Spec


  3. Posts : 396
    Windows 10 Pro 64bit
       28 Aug 2016 #3

    You could try using the removal tool to completely remove avast then restart PC & reinstall avast.
    https://www.avast.com/uninstall-utility.
    Also do you have Defender's periodic scan on? That appears to slow down PCs imo.
      My ComputerSystem Spec


  4. Posts : 237
    Windows 10 Pro 64bit 1703 15063.296
    Thread Starter
       28 Aug 2016 #4

    System Issues, Possibly Related to 3rd Party Antivirus


    Doctor9fan said: View Post
    You could try using the removal tool to completely remove avast then restart PC & reinstall avast.
    https://www.avast.com/uninstall-utility.
    Also do you have Defender's periodic scan on? That appears to slow down PCs imo.

    Removal Tool ran, and Avast completely reinstalled--Check
    Defender Periodic Scan off--Check

    About to run sfc /scannow, and dism cleanup online image, then think PC perfect as gonna be, Crashes are less now since Avast clean install according to Reliability monitor, been running system a few hours now, yes woke up bright and early to get to work on this lol, currently 7:36am Eastern, been up since 4a.m. officially

    So shortly will mark this thread as solved, and think I solved all the issues
      My ComputerSystem Spec


 

Related Threads
Bugcheck possibly USB drive related in BSOD Crashes and Debugging
Hi find attached the bug check report, only two things that I can think of that would have caused this is USB drives attached, using KeepAliveHD to have my Western Digital My Book Drive not go to sleep or the GEFORCE drivers, which is updated but I...
BSOD - Possibly hardware related? in BSOD Crashes and Debugging
Hi all, I have an MSi GT70 20C Laptop that I've had numerous problems with. When I first ordered this laptop it was dead on arrival, and had to be shipped back for fixing. Since i've gotten it back, I have had BSODs ranging from 0-2 times a...
Hi, I am experiencing BSOD on the University network-eduroam, which have not happened before. It happens few minutes after I am connected to my Okayfreedom VPN, but I do not have this problem at home with my wifi which is strange. There is no...
0x124 - possibly related to NVIDIA drivers? in BSOD Crashes and Debugging
I've been having a crashing problem recently. So earlier today I finally got a dump file. It's a WHEA_UNCORRECTABLE_ERROR (0x124) but I have no idea how to interpret it. As you can see from my original post, I was having no trouble running...
Occasional BSOD - Possibly internet related? in BSOD Crashes and Debugging
I have had my computer BSOD 5-6 times in roughly the past 2 weeks. The error on the BSOD is always CRITICAL_PROCESS_DIED, and it typically happens when I am surfing the web. Once, it happened while watching a video file on my drive. Before the...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 06:26.
Find Us