System Issues, Possibly related to 3rd Party Antivirus


  1. Posts : 1,323
    Windows 10 Pro 64bit 20H2 19042.844
       #1

    System Issues, Possibly related to 3rd Party Antivirus


    Hi All

    Recently did a clean install, possibly stupidly put back Avast, not sure yet, reliability history shows after clean install on the 19th, warnings and errors, Mostly Microsoft Edge cp, stopped working, Windows background playback at times, SL voice.exe, Windows not shutdown properly, yet I did hit Shift while I clicked shutdown due to Thunderstorm. Avast is latest version. All I want is stability, with decent protection so I can game, and do my productive tasks.


    Guess I should've stuck with Defender after all, and Malwarebytes
      My Computers

  2. dalchina's Avatar
    Posts : 29,899
    Win 10 Pro (1903)
       #2

    Hi, I've been running Avast (free) since release of Win 10- no problems.
      My Computers

  3. Bastet's Avatar
    Posts : 1,714
    Windows 10 Pro 64bit
       #3

    You could try using the removal tool to completely remove avast then restart PC & reinstall avast.
    https://www.avast.com/uninstall-utility.
    Also do you have Defender's periodic scan on? That appears to slow down PCs imo.
      My Computer


  4. Posts : 1,323
    Windows 10 Pro 64bit 20H2 19042.844
    Thread Starter
       #4

    System Issues, Possibly Related to 3rd Party Antivirus


    Doctor9fan said:
    You could try using the removal tool to completely remove avast then restart PC & reinstall avast.
    https://www.avast.com/uninstall-utility.
    Also do you have Defender's periodic scan on? That appears to slow down PCs imo.

    Removal Tool ran, and Avast completely reinstalled--Check
    Defender Periodic Scan off--Check

    About to run sfc /scannow, and dism cleanup online image, then think PC perfect as gonna be, Crashes are less now since Avast clean install according to Reliability monitor, been running system a few hours now, yes woke up bright and early to get to work on this lol, currently 7:36am Eastern, been up since 4a.m. officially

    So shortly will mark this thread as solved, and think I solved all the issues
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 11:40.
Find Us




Windows 10 Forums