Got all my files encrypted by RSA2048/AES-128 NASTY! Solved

Page 2 of 3 FirstFirst 123 LastLast
  1.    07 Apr 2016 #11

    Good morning! Coffee time so I will start on this after coffee. Makes sense about the E drive I will try that Tout a l'heure!
    simrick said: View Post
    Okay, you do not have the hidden administrator account enabled. My mistake. I was confused.
    I would not try to do any uploading from the camera until you have the system cleaned. That is probably what is preventing it. Were you able to run the ESET Online Scan or Malwarebytes Antimalware?



    So you have 2 accounts, one called Administrator which uses a password, and one with a username (local account) which uses a PIN, correct? and the user account with the PIN is the one that was encrypted, right? Do they both have admin rights on the system?



    You can do it from either account. Only an "admin-rights" account will have authority to do this. If the account you're in doesn't allow you to create a new user, then it's not an admin-level account, so try the other one. Make sure the new account you create has admin rights as well (not a child account).



    It could be that you are "copying" and not "moving". In that case, once the files are all copied to the flash drive, you can just select them all on the computer and right-click, then Delete.
      My ComputerSystem Spec

  2.    07 Apr 2016 #12

    Lancaster said: View Post
    Good morning! Coffee time so I will start on this after coffee. Makes sense about the E drive I will try that Tout a l'heure!
    Got my "Other User" edition now up and running! Now I will follow the one for deleting the "bad" one!
      My ComputerSystem Spec

  3.    07 Apr 2016 #13

    Lancaster said: View Post
    Got my "Other User" edition now up and running! Now I will follow the one for deleting the "bad" one!
    Hi. Good luck, and waiting for your response on the scans. Thanks.
      My ComputerSystem Spec

  4.    07 Apr 2016 #14

    simrick said: View Post
    Hi. Good luck, and waiting for your response on the scans. Thanks.
    Well what do you know? I now have an Administrator Account, and a User account and the other one is GONE! The last thing I will do is run a malwarebytes full scan on each one. I also have VIPRE and CClean. If you were close I would buy you a drink! A very useful site. How do you make your money? I will let you know the results. I lost about 3000 photos, I also am a musician so had lots of tunes and these A H's do it to the average ordinary guy but it has been a LESSON!
      My ComputerSystem Spec

  5.    07 Apr 2016 #15

    Lancaster said: View Post
    Well what do you know? I now have an Administrator Account, and a User account and the other one is GONE! The last thing I will do is run a malwarebytes full scan on each one. I also have VIPRE and CClean. If you were close I would buy you a drink! A very useful site. How do you make your money? I will let you know the results. I lost about 3000 photos, I also am a musician so had lots of tunes and these A H's do it to the average ordinary guy but it has been a LESSON!
    Good deal! I'm sorry about all the photos and music you lost. Hopefully, these crooks will be caught and their servers confiscated. If that ever happens, and you still have your encrypted files, you should be able to get them back. It's a hard lesson to learn, indeed.

    I would suggest you purchase an external hard drive, (large enough to hold several images of your system), and use the free version of Macrium Reflect to make an image of your data every so often, then disconnect the drive from the system when it's not in use. Should you ever get hit again, at least you will be able to restore the latest image and have your stuff from up to that point.

    As for the drink, well, that would be nice! But I'll have to settle for a virtual drink. Everyone here at TenForums is a volunteer. We give help, and we get help. We do this because we love it. Happy endings are our reward.

    Cheers!
      My ComputerSystem Spec

  6.    07 Apr 2016 #16

    p.s. when you are satisfied, please go ahead and mark the thread as solved. :)
      My ComputerSystem Spec

  7.    07 Apr 2016 #17
      My ComputerSystem Spec

  8. simon123's Avatar
    Posts : 20
    Windows 10 pro 64bit
       07 Apr 2016 #18

    all I can say is holy crap
      My ComputerSystem Spec

  9.    07 Apr 2016 #19

    simon123 said: View Post
    all I can say is holy crap
    Why?
      My ComputerSystem Spec

  10.    08 Apr 2016 #20

    simrick said: View Post
    p.s. when you are satisfied, please go ahead and mark the thread as solved. :)
    Did the malwarebytes scan and 0. Thanks for the much needed help!
      My ComputerSystem Spec


 
Page 2 of 3 FirstFirst 123 LastLast

Related Threads
Bitlocker: Encrypted USB no access in AntiVirus, Firewalls and System Security
Hello, I have a usb that has been encrypted using bitlocker, I can connect this usb to my desktop and I can input the password and access the usb. However on my laptop and other computers, when I plug in the usb I do not get the prompt to input my...
Recover encrypted files by virus in AntiVirus, Firewalls and System Security
Hello people. A friend of mine brought his computer to me to see if I am able to clear an encrypted mess done by a virus. Is it possible to recover that encrypted data? I know it may be almost impossible due to the lack of private key but I have...
Something nasty in my tech preview in AntiVirus, Firewalls and System Security
I have had a copy of the technical preview since the beginning, using WD and the free Malwarebytes with no problems up till last night. My home page on Edge is Sky.com which has my email and news, and I was looking through the many news items when a...
'Nasty' Reg Hack in Customization
There's another registry hack floating around the internet for W10TP called 'Experimental Login' DO NOT try it, there's a darn good chance you won't be able to log back in after a restart or clean start. It's a big PITA! 11523
Hi, can anyone please let me know if it is possible to create a True Crypt Encrypted OS when using a SSD and a Sata HDD installed. When creating the 2 OS with one encrypted on just one HDD that is partitioned it works perfectly, but as soon as I add...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:46.
Find Us