Windows 10: Latest Version of Malwarebytes

Page 86 of 105 FirstFirst ... 3676848586878896 ... LastLast
  1. kado897's Avatar
    Posts : 20,835
    Windows 10 Home 64bit
       30 Mar 2018 #851

    Brink said: View Post
    I get this now with 3.4.5 to not be able to turn on "Exploit Protection".

    Attachment 182831 Attachment 182832
    Strange. It's on for me.
      My ComputerSystem Spec

  2. johngalt's Avatar
    Posts : 1,534
    WinX Pro x64 IP current
       30 Mar 2018 #852

    Brink said: View Post
    I get this now with 3.4.5 to not be able to turn on "Exploit Protection".

    Attachment 182831 Attachment 182832
    There are more than a few people experiencing abnormalities with MB and IP builds, particularly after taking an upgrade via WU.

    Have you used the MB Clean tool to uninstall / reboot / install it again, @Brink?
      My ComputersSystem Spec

  3. Brink's Avatar
    Posts : 32,329
    64-bit Windows 10 Pro build 18242
    Thread Starter
       30 Mar 2018 #853

    Hey @johngalst,

    I just finished trying it without success.
      My ComputersSystem Spec

  4.    30 Mar 2018 #854

    Brink; no problem here with anti-exploit setting. Don't know if it will help but I update inside the program itself vs downloading and installing.
    Click image for larger version. 

Name:	Screenshot_1.jpg 
Views:	66 
Size:	57.6 KB 
ID:	182839
      My ComputerSystem Spec

  5. johngalt's Avatar
    Posts : 1,534
    WinX Pro x64 IP current
       30 Mar 2018 #855

    Brink said: View Post
    Hey @johngalst,

    I just finished trying it without success.
    Odd. I know the f14tomcat had a similar issue a couple of builds back, and it took it a while before it fixed itself.

    To recap, you're not running with ßeta components enabled in MB, correct?

    mrgeek said: View Post
    Brink; no problem here with anti-exploit setting. Don't know if it will help but I update inside the program itself vs downloading and installing.
    Click image for larger version. 

Name:	Screenshot_1.jpg 
Views:	66 
Size:	57.6 KB 
ID:	182839
    In-app update is not finding an update to install for me. I've downloaded the new version manually, but may hold off on upgrading until I see what happens with @Brink's issue.
      My ComputersSystem Spec

  6. Brink's Avatar
    Posts : 32,329
    64-bit Windows 10 Pro build 18242
    Thread Starter
       30 Mar 2018 #856

    Correct, beta settings turned on.

    Here's my current versions info:

    Click image for larger version. 

Name:	MB_about.jpg 
Views:	61 
Size:	63.4 KB 
ID:	182845
      My ComputersSystem Spec

  7.    30 Mar 2018 #857

    Brink said: View Post
    Correct, beta settings turned on.

    Here's my current versions info:

    Click image for larger version. 

Name:	MB_about.jpg 
Views:	61 
Size:	63.4 KB 
ID:	182845
    Same as yours Shawn, but my Exploit Protection is on. I had your same issue few months back, only a clean install worked to fix it. I know you already did that Shawn. I made sure there was no trace of MB anywhere, including registry too. Try reporting it to the folks at MB, maybe there is a fix coming out soon.
    This problem drove me nuts too Shawn.....
      My ComputersSystem Spec

  8. Brink's Avatar
    Posts : 32,329
    64-bit Windows 10 Pro build 18242
    Thread Starter
       30 Mar 2018 #858

    Hopefully, it'll get sorted soon.
      My ComputersSystem Spec

  9. f14tomcat's Avatar
    Posts : 36,292
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       30 Mar 2018 #859

    Brink said: View Post
    I get this now with 3.4.5 to not be able to turn on "Exploit Protection".

    Attachment 182831 Attachment 182832
    @Brink

    Shawn, is working just fine on FCU, but I just booted up Insider 17133 and updated it in-place. I now have the exact scenario you do. Can't even click on it. Even after restart. Doesn't wait to turn itself off like it has in the past, it's just dead from the git-go.

    Click image for larger version. 

Name:	2018-03-30_13h55_45.png 
Views:	4 
Size:	84.1 KB 
ID:	182862
      My ComputersSystem Spec

  10.    30 Mar 2018 #860

    CountMike said: View Post
    Finally received the update but now it shows as Pro - Trial.

    Are they now offering a pro version in addition to the premium version?
      My ComputerSystem Spec


 
Page 86 of 105 FirstFirst ... 3676848586878896 ... LastLast

Related Threads
Solved Latest Version Malwarebytes Anti Exploit in AntiVirus, Firewalls and System Security
Malwarebytes Anti Exploit Standalone Beta Latest beta version 1.12.124 30 August 2018 ***Download page*** Changelog: Stability/issues fixed:
Solved Latest version of Java in Software and Apps
Download Java for Windows Link to offline installer: Java Downloads for All Operating Systems Recommended Version 8 Update 181 Release Date 17 July 2018 145927
Latest Version of Malwarebytes Anti-Ransomware in AntiVirus, Firewalls and System Security
Latest Version of Malwarebytes Anti-Ransomware BETA 8 Version: 0.9.17.661 Release Date: September 6th 2016 Information and Download: New version - BETA 8 - now available! - Malwarebytes Anti-Ransomware Beta - Malwarebytes Forums
Confirm latest Win 10 version in Windows Updates and Activation
I have been away from my home in South Africa for over a month, visiting family in the UK & Ireland. I did not have my Win10 Pro 64-bit laptop with me while I was away from home. Is this the latest version of Win 10 available? 83978
Hello. Windows Defender did something nasty to my machine and now I cannot access the Internet through any browser although my system shows I have connection. Just get the nutty "This webpage is not available" with "DNS_PROBE_FINISHED_NXDOMAIN"....

Tags for this Thread

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 07:51.
Find Us