Windows 10: Latest Version of Malwarebytes

Page 60 of 107 FirstFirst ... 1050585960616270 ... LastLast
  1. Wiley Coyote's Avatar
    Posts : 920
    Windows 10 Home x64 Version 1809 (OS Build 17763.55)
       03 Aug 2017 #591

    Got the WU v1703 Build 15063.502 updates yesterday on both these machines without any problem.
      My ComputersSystem Spec

  2. f14tomcat's Avatar
    Posts : 37,181
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       03 Aug 2017 #592

    CWGilley said: View Post
    Got the WU v1703 Build 15063.502 updates yesterday on both these machines without any problem.
    @CWGilley

    Clayton, 'ole buddy, you postin' to the right thread? :)
      My ComputersSystem Spec

  3. Phone Man's Avatar
    Posts : 866
    Windows 10 Pro 1803 64 bit
       03 Aug 2017 #593

    f14tomcat said: View Post
    @CWGilley

    Clayton, 'ole buddy, you postin' to the right thread? :)
    I think he is replying to my last post about the Beta and WU problem.

    Jim
      My ComputerSystem Spec

  4. Wiley Coyote's Avatar
    Posts : 920
    Windows 10 Home x64 Version 1809 (OS Build 17763.55)
       04 Aug 2017 #594

    @Phone Man is right. But yesterday wasn't a good day so I make no guarantees.
      My ComputersSystem Spec

  5.    07 Aug 2017 #595

    Opened up my Asus 2 and 1 this morning and tried to run MWB pro. It will not start, gets the "UAC" type warning, but goes no further. Tried with Admin, still no go. Ran windows defender quick and full, no problems found. Several restarts, just won't run. So did an uninstall and downloaded the free version, another restart and install. Still won't run, gets the blue running circle for about 3 seconds and then nothing. Suggestions appreciated, Tx
      My ComputerSystem Spec

  6. f14tomcat's Avatar
    Posts : 37,181
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       07 Aug 2017 #596

    meebers said: View Post
    Opened up my Asus 2 and 1 this morning and tried to run MWB pro. It will not start, gets the "UAC" type warning, but goes no further. Tried with Admin, still no go. Ran windows defender quick and full, no problems found. Several restarts, just won't run. So did an uninstall and downloaded the free version, another restart and install. Still won't run, gets the blue running circle for about 3 seconds and then nothing. Suggestions appreciated, Tx
    Try their clean & reinstall utility

    https://downloads.malwarebytes.com/file/mb_clean

    This from Shawn's post about MalwareBytes:

    Latest Version of Malwarebytes - Windows 10 Forums
      My ComputersSystem Spec

  7.    08 Aug 2017 #597

    f14tomcat said: View Post
    Try their clean & reinstall utility

    https://downloads.malwarebytes.com/file/mb_clean

    This from Shawn's post about MalwareBytes:

    Latest Version of Malwarebytes - Windows 10 Forums
    Tx for that. Ran the clean and reinstall but ended up with the same result, will not run. Sure hope that I do not have malware that prevents it from running
    Latest Version of Malwarebytes Attached Files
      My ComputerSystem Spec

  8. f14tomcat's Avatar
    Posts : 37,181
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       08 Aug 2017 #598

    meebers said: View Post
    Tx for that. Ran the clean and reinstall but ended up with the same result, will not run. Sure hope that I do not have malware that prevents it from running
    This is a quickie. It's from MB also. DL and run, see if it catches anything. If it does, let it clean and it will reboot. Then try your MBAM again.

    Malwarebytes | AdwCleaner
      My ComputersSystem Spec

  9.    08 Aug 2017 #599

    f14tomcat said: View Post
    This is a quickie. It's from MB also. DL and run, see if it catches anything. If it does, let it clean and it will reboot. Then try your MBAM again.

    Malwarebytes | AdwCleaner
    Tx again. D/L AdwCleaner and installed, it will not run at all. I can see the agreement notification for about 1 second then nothing. Repeated scans, clean and reinstall etc. no luck. Might have to resort to an image restore but don't want to give up yet
      My ComputerSystem Spec

  10.    08 Aug 2017 #600

    meebers said: View Post
    Tx again. D/L AdwCleaner and installed, it will not run at all. I can see the agreement notification for about 1 second then nothing. Repeated scans, clean and reinstall etc. no luck. Might have to resort to an image restore but don't want to give up yet
    Well AdwCleaner should have worked ....try SuperAntiSpyware Free version next..... If that don't work, try and remember your last changes that you've done.
    SUPERAntiSpyware | Remove Malware | Remove Spyware - AntiMalware, AntiSpyware, AntiAdware!
      My ComputersSystem Spec


 
Page 60 of 107 FirstFirst ... 1050585960616270 ... LastLast

Related Threads
Solved Latest version of Java in Software and Apps
Download Java for Windows Link to offline installer: Java Downloads for All Operating Systems Recommended Version 8 Update 191 Release Date 16 October 2018 145927
Solved Latest Version Malwarebytes Anti Exploit in AntiVirus, Firewalls and System Security
Malwarebytes Anti Exploit Standalone Beta Latest beta version 1.12.129 04 October 2018 ***Download page*** Changelog: Stability/issues fixed: Fixed False positives with VLC player upgrade Fixed crashes with Palemoon browser
Latest Version of Malwarebytes Anti-Ransomware in AntiVirus, Firewalls and System Security
Latest Version of Malwarebytes Anti-Ransomware BETA 8 Version: 0.9.17.661 Release Date: September 6th 2016 Information and Download: New version - BETA 8 - now available! - Malwarebytes Anti-Ransomware Beta - Malwarebytes Forums
Confirm latest Win 10 version in Windows Updates and Activation
I have been away from my home in South Africa for over a month, visiting family in the UK & Ireland. I did not have my Win10 Pro 64-bit laptop with me while I was away from home. Is this the latest version of Win 10 available? 83978
Hello. Windows Defender did something nasty to my machine and now I cannot access the Internet through any browser although my system shows I have connection. Just get the nutty "This webpage is not available" with "DNS_PROBE_FINISHED_NXDOMAIN"....

Tags for this Thread

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:57.
Find Us