Windows 10: Latest Version of Malwarebytes

Page 41 of 66 FirstFirst ... 31394041424351 ... LastLast

  1. Posts : 698
    Windows 10 1703 Pro 64
       01 Mar 2017 #401

    New component package update released (formally Beta)

    Malwarebytes version: 3.0.6.1469
    Component package version: 1.0.75


    Malwarebytes 3.0.6 CU3 - Malwarebytes 3.0 - Malwarebytes Forums

    https://downloads.malwarebytes.com/file/mb3

    Just wanted to let everyone know that we’ve started pushing out a new component package update. You should receive this automatically if you are running 3.0.5 or 3.0.6. We are metering these updates out, so you may not receive yours immediately. If you prefer, you may download any install our "updated" mb3-setup-consumer-3.0.6.1469-1075.exe installer from this link. This installer is posted and available from our main website.
    Once installed, this update will show on your Malwarebytes 3.0 About screen as Component package version: 1.0.75.
    (NOTE: if you already installed the preview of CU3 / 1.0.75, there is no need to install again.)
    Jim
      My ComputerSystem Spec


  2. Posts : 698
    Windows 10 1703 Pro 64
       01 Mar 2017 #402

    New version of MB Clean tool released on Monday.

    mb-clean.exe (aka Malwarebytes Cleanup Utility) is a tool developed by Malwarebytes to assist in fully removing the following products:
    • All versions of Malwarebytes 3.x
    • All versions of Malwarebytes Anti-Malware 2.x
    • All versions of Malwarebytes Anti-Malware 1.x
    • All versions of Malwarebytes Anti-Exploit 1.x
    Malwarebytes mb-clean tool - Malwarebytes 3.0 - Malwarebytes Forums

    Warning: read 2nd post from above link for important information.

    https://downloads.malwarebytes.com/file/mb_clean


    Jim
      My ComputerSystem Spec

  3.    01 Mar 2017 #403

    Phone Man said: View Post
    New component package update released (formally Beta)

    Malwarebytes version: 3.0.6.1469
    Component package version: 1.0.75


    Malwarebytes 3.0.6 CU3 - Malwarebytes 3.0 - Malwarebytes Forums

    https://downloads.malwarebytes.com/file/mb3


    Jim
    Thanks for the heads up on this Jim ....got it installed.
      My ComputersSystem Spec

  4.    01 Mar 2017 #404

    The fixes included are:

    • Fixed issue with imaging programs (such as Macrium Reflect) where large artifact files were left in the System Volume Information folder if a backup is created with anti-ransomware protection enabled
    • Fixed problem where Web Protection and Anti-Ransomware may fail to start properly
    • Fixed problem where Web Protection detections were failing on Windows 10
    • Fixed problem where DNS was not resolving properly with Web Protection enabled
    • Fixed problem where Web Protection did not show the proper block page when Bitdefender 2017 was also installed
    • Fixed an issue where certain drivers were not stopped and unloaded in Free mode
    • Fixed memory leaks
    • Improved overall malware detection and remediation


    Additionally, both this update and our previous 3.0.6 upgrade addressed a number of vulnerabilities reported to us by various security researchers. Malwarebytes would like to thank John Page (hyp3rlinx) at ApparitionSec, Florian Bogner, Michael Engstler at Cybellum and Fortinet for their reports.
      My ComputersSystem Spec

  5.    02 Mar 2017 #405

    I've had 3.06.1469 running fine on this machine the last couple of weeks; downloaded this latest build about an hour ago and used the clean uninstaller Malwarebytes puts out to uninstall 1469 and installed this version. I then had the same bad pool header errors I had when MBAM 3.0 first was released. Reinstalled 1469 and seems well again. I may be dumping this thing and getting perhaps Webroot.
      My ComputerSystem Spec


  6. Posts : 26,796
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       02 Mar 2017 #406

    wordsworth said: View Post
    I've had 3.06.1469 running fine on this machine the last couple of weeks; downloaded this latest build about an hour ago and used the clean uninstaller Malwarebytes puts out to uninstall 1469 and installed this version. I then had the same bad pool header errors I had when MBAM 3.0 first was released. Reinstalled 1469 and seems well again. I may be dumping this thing and getting perhaps Webroot.
    FWIW, you shouldn't need to completely uninstall MBAM to apply this update. Just install the latest over top of the current. Has worked fine that way last several updates.
      My ComputersSystem Spec

  7.    02 Mar 2017 #407

    f14tomcat said: View Post
    FWIW, you shouldn't need to completely uninstall MBAM to apply this update. Just install the latest over top of the current. Has worked fine that way last several updates.
    I know that Malwarebytes says to use mbclean if you're having problems but although 1469 was working well I figured no harm to clean uninstall it before installing the latest. I'll try right now to install it over 1469 and see what happens then write of the results here and at their forum.
      My ComputerSystem Spec

  8.    02 Mar 2017 #408

    Installed 1.0.75 over 1469 and within two minutes being on the Internet had a bad pool header error just as when 3.0 was first released and that occurred on the old build computer and also the very first time I went on the Internet with 3.0 installed on the new computer build (new OS drive hardware as well).

    Reinstalled 1469 after using mbclean and appears well again. I had to LOL when the BSOD occurred.
    Last edited by wordsworth; 02 Mar 2017 at 19:46.
      My ComputerSystem Spec


  9. Posts : 26,796
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       02 Mar 2017 #409

    wordsworth said: View Post
    Installed 1475 over 1469 and within two minutes being on the Internet had a bad pool header error just as when 3.0 was first released and that occurred on the old build computer and also the very first time I went on the Internet with 3.0 installed on the new computer build (new OS drive hardware as well).

    Reinstalled 1469 after using mbclean and appears well again. I had to LOL when the BSOD occurred.
    Sorry to hear that. Guess you've got some other issues with it in general. Oh well, worth a shot, at least. Hope you find it.
      My ComputersSystem Spec

  10.    02 Mar 2017 #410

    Yea, don't know what it is about 3.0 on so many systems, especially when this is an all new one. Disappointed as I had thought they were getting the problems resolved and were on their way to having a solid product again. For now I've disabled automatic updating of application components since I know the next build causes errors if installed.
      My ComputerSystem Spec


 
Page 41 of 66 FirstFirst ... 31394041424351 ... LastLast

Related Threads
Solved Latest Version Malwarebytes Anti Exploit in AntiVirus, Firewalls and System Security
89528 Malwarebytes Anti Exploit Stand Alone Beta Latest beta version 1.10.1.41 / 21 Sep 2017 Download page*** Changelog: New Features: Added Dynamic Hooking Feature to manage conflicts Opened up Premium shields to Free users as...
Solved Latest version of Java in Software and Apps
Download Java for Windows Recommended Version 8 Update 144 Release Date July 26, 2017 145927 Verify Java and Find Out-of-Date Versions Check to ensure that you have the recommended version of Java installed on your Windows computer...
Latest Version of Malwarebytes Anti-Ransomware in AntiVirus, Firewalls and System Security
Latest Version of Malwarebytes Anti-Ransomware BETA 8 Version: 0.9.17.661 Release Date: September 6th 2016 Information and Download: New version - BETA 8 - now available! - Malwarebytes Anti-Ransomware Beta - Malwarebytes Forums
Confirm latest Win 10 version in Windows Updates and Activation
I have been away from my home in South Africa for over a month, visiting family in the UK & Ireland. I did not have my Win10 Pro 64-bit laptop with me while I was away from home. Is this the latest version of Win 10 available? 83978
Hello. Windows Defender did something nasty to my machine and now I cannot access the Internet through any browser although my system shows I have connection. Just get the nutty "This webpage is not available" with "DNS_PROBE_FINISHED_NXDOMAIN"....
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 07:59.
Find Us