Windows Firewall not working Error Code:0x6D9

Page 2 of 2 FirstFirst 12

  1. Posts : 35
    Win 10 Pro

    Hi TairikuOkami, I tried your CMD sequence and got the following results. Also, I checked Services and there is no service running for advfirewall or any service that looked like a firewall service. Yesterday I installed a trial version for Adobe elements (with Revo pro) then removed. Today I installed elements premiere, with Revo Pro. I think that is when the issue began but I am not sure.

    Microsoft Windows [Version 10.0.14393]
    (c) 2016 Microsoft Corporation. All rights reserved.

    C:\WINDOWS\system32>sc config BFE start= auto
    [SC] ChangeServiceConfig SUCCESS

    C:\WINDOWS\system32>sc config MpsSvc start= auto
    [SC] ChangeServiceConfig SUCCESS

    C:\WINDOWS\system32>net start BFE
    The requested service has already been started.

    More help is available by typing NET HELPMSG 2182. I cannot get this command to work!

    C:\WINDOWS\system32>net start MpsSvc
    The Windows Firewall service is starting.
    The Windows Firewall service could not be started.

    A service specific error occurred: 5.

    More help is available by typing NET HELPMSG 3547.

    C:\WINDOWS\system32>netsh advfirewall set allprofiles state on

    An error occurred while attempting to contact the Windows Firewall service. Make sure that the service is running and try your request again.

    C:\WINDOWS\system32>netsh advfirewall reset

    An error occurred while attempting to contact the Windows Firewall service. Make sure that the service is running and try your request again.


    I forgot I am running a Surface Book

    Now I have really messed things up. I was looking at the start up in system configuration and decided to change the start to to minimal start up. I did not realize how minimal was with the Surface Book. I cannot even get the keyboard to work. So I decided to reload Win 10 from my thumb drive and it will only boot from the SS memory. I no idea what to do next since booting into safe mode does not appear to be there. I do not get to a logon screen.
    I will keep searching and hopefully someone will answer or I will will find the answer.

    Last edited by JohnM72; 20 Oct 2016 at 19:06. Reason: I forgot, More information
      My Computer

  2. Posts : 35
    Win 10 Pro

    I figured it out!

    Well I found the problem. I had installed Adobe element 15 (with Revo pro) then installed Adobe Premiere 15 (with Revo pro). I rebooted and could not logon. After restoring with the latest recovery. The firewall was working. I then installed Premiere element 15. re-booted the firewall worked all was fine. You can guess what happen when I installed Element 15 Firewall would not work and needed to recover again. I am getting good at installing with Revo.

    Now to figure out how to contact Adobe and let them know what happened. Their site is not the easiest to navigate.

    Some maybe skeptical but I proved it to myself.

    Last edited by JohnM72; 22 Oct 2016 at 14:25.
      My Computer


  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:58.
Find Us

Windows 10 Forums