1.    12 Jan 2016 #1
    Join Date : Jan 2016
    Posts : 2
    Windows 10

    Had malware virus infection, now I'm a Built-in Administrator(?)


    Hi all,

    I suffered an infection yesterday from some soft of Malware/Virus, I believe that I managed to remove the offending program with a bunch of scans from Malwarebytes, SpyBot, AVG, Panda and BitDefender (I went overboard but wanted to make sure my system is clean).

    Now I'm trying to open a photo from Skype and get the following message:

    This app can't open
    Photos can't be opened using the Built-in Administrator account. Sign in with a different account and try again.
    I've check the system and my account is the only account on the machine, I used to be able to open photos etc. Now I can't.

    Any advice of help is greatly appreciated.

    Thanks,

    Synthetica
      My ComputerSystem Spec
  2.    12 Jan 2016 #2
    Join Date : Jul 2015
    Poole Dorset UK
    Posts : 2,561
    Windows 10 x64 Home Version(1709) Build16299.98

    There is a new update for Skype version 7.18.0.103
    Also skype might also have become infected
    What I would do is uninstall Skype
    I had trouble if Skype not long ago
    Uninstalled it
    Then went to C drive
    All users
    Found the skype folder
    Deleted everything in it
    Then went to store
    Apps found Skype
    Reinstalled it and it has worked ok ever since
    Lost none of my contacts once I resigned in with my Microsoft Account details and password
    Hope the above has helped you somewhat
    Get back to us if you have anymore questions will do best to help
      My ComputerSystem Spec
  3.    12 Jan 2016 #3
    Join Date : Jan 2016
    Posts : 2
    Windows 10
    Thread Starter

    Quote Originally Posted by hTconeM9user View Post
    There is a new update for Skype version 7.18.0.103
    Also skype might also have become infected
    What I would do is uninstall Skype
    I had trouble if Skype not long ago
    Uninstalled it
    Then went to C drive
    All users
    Found the skype folder
    Deleted everything in it
    Then went to store
    Apps found Skype
    Reinstalled it and it has worked ok ever since
    Lost none of my contacts once I resigned in with my Microsoft Account details and password
    Hope the above has helped you somewhat
    Get back to us if you have anymore questions will do best to help
    Thanks for the advice. I've sorted it now.

    I restore my machine to an earlier point as my %userapps% file wasn't there at all.

    Now all seems fine. I'm still scanning it like crazy though.

    Synth
      My ComputerSystem Spec
  4.    12 Jan 2016 #4
    Join Date : Jul 2015
    Poole Dorset UK
    Posts : 2,561
    Windows 10 x64 Home Version(1709) Build16299.98

    Ok as long as you are all good
    Just make sure you keep Skype updated
      My ComputerSystem Spec
  5.    12 Jan 2016 #5
    Join Date : Nov 2015
    Posts : 4,878
    windows 10 Home threshold2

    Quote Originally Posted by Synthetica View Post
    Thanks for the advice. I've sorted it now.

    I restore my machine to an earlier point as my %userapps% file wasn't there at all.

    Now all seems fine. I'm still scanning it like crazy though.

    Synth
    System restore is always the first line of attack whenever you have issue, most of the time.
    Also, have the habit of creating system image backup in regular basis, say once every week.

    You will find system image backup if you open File History.
    If you need to know more about system image backup, please post back.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved Malwarebytes anti-malware home premuim found a virus
Hey guys my Malwarebytes anti-malware home premuim found a virus on 12/28/2015 the virus is called Registry Keys: 2Trojan.Agent, HKLM\SOFTWARE\MICROSOFT\WINDOWS NT\CURRENTVERSION\IMAGE FILE EXECUTION OPTIONS\MRT.exe, Quarantined, , Trojan.Agent,...
AntiVirus, Firewalls and System Security
Remove built in administrator media device
An IT person activiated my built in administrator account to do something and then deactivated it. Now the windows media device for the administrator account shows up on my network (including smart TV) and i cannot remove it. Any ideas on how to...
Network and Sharing
Malware or Virus?
I usually use downmagz.com to download magazines. Today, I went to there to get some mags and when I went to the download page I got a popup that said CableONE has blocked the website. Clicked OK and then a page came up with a blue screen and...
AntiVirus, Firewalls and System Security
Windows 10: only have built-in administrator account?
So yesterday i installed windows 10 on my computer and ofcourse i kept all my files. So i logged in to a microsoft account in order to use the app store. But when i looked, windows also used that microsoft account as email adres and name of my...
User Accounts and Family Safety
Built in Administrator
Help running Windows 10, and I am stuck in the Built in Administrator log-in. It started when I was tring to disable the log-in password for my account in Windows. I can not log-in to my user's account and do not see my profile. I have went the...
User Accounts and Family Safety
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:04.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums