Windows 10: Malwarebytes stops computer


  1. Posts : 137
    Windows 10 Pro and Windows 10
       31 Dec 2015 #1

    Malwarebytes stops computer


    I have been running Malwarebytes on my wife's laptop since we purchased it. I do also run NIS. Everything was fine until a later 8.1 update. Possibly when they quit the lifetime upgrade version. The machine became unresponsive and desktop manager showed a malwarebytes process using mostly all the CPU and Memory. I had to uninstall it to restore acceptable functioning. After the upgrade to Windows 10, I tried reinstalling it. Same issue. Uninstalled it again.
    I did try turning off all resident scans, update and protection. None of these helped. I also installed the free version with no resident anything. Worked a few times and it now is showing the same symptoms.
    I am using it on W7 Ultimate and the free version on the W10 Pro machine, I am on.
    glennc
      My ComputerSystem Spec


  2. Posts : 824
    Win10/64 Pro 1511 (and 2 Win 7/64 Ult & Pro systems)
       31 Dec 2015 #2

    Hi:

    We are not seeing any similar reports over at the MBAM forum.

    I would prefer to assist you over there (as @Daledoc1).

    But if you wish to start here, we need a bit more system info in order to begin troubleshooting.
    Please read the following and attach to your next reply the 3 requested logs - Diagnostic Logs (the 3 logs are: FRST.txt, Addition.txt and CheckResults.txt)

    Thanks,

    MM
      My ComputerSystem Spec


  3. Posts : 137
    Windows 10 Pro and Windows 10
    Thread Starter
       31 Dec 2015 #3

    MoxieMomma said: View Post
    Hi:

    We are not seeing any similar reports over at the MBAM forum.

    I would prefer to assist you over there (as @Daledoc1).

    But if you wish to start here, we need a bit more system info in order to begin troubleshooting.
    Please read the following and attach to your next reply the 3 requested logs - Diagnostic Logs (the 3 logs are: FRST.txt, Addition.txt and CheckResults.txt)

    Thanks,

    MM
    Hell MoxieMomma,
    I will take it to MBAM forum so as not to waste this forums time on a seemingly specific MBAM issue. Thanks and will make it over!!
      My ComputerSystem Spec


  4. Posts : 824
    Win10/64 Pro 1511 (and 2 Win 7/64 Ult & Pro systems)
       31 Dec 2015 #4

    OK, I'll see you there.

    To save a bit of time, I suggest running those 2 little tools first, and attaching all 3 logs to your post.

    Cheers,
    MM
      My ComputerSystem Spec


  5. Posts : 137
    Windows 10 Pro and Windows 10
    Thread Starter
       31 Dec 2015 #5

    Good Day MM,
    Can't seem to get on to MBAM. Won't accept password and won't reset password, doesn't recognize the email, yet it shows the email in the login?
    May have to do it here... I will have to reinstall MBAM on the laptop and run the suggested tools.
    Thanks for your help!
    glennc
      My ComputerSystem Spec


  6. Posts : 824
    Win10/64 Pro 1511 (and 2 Win 7/64 Ult & Pro systems)
       31 Dec 2015 #6

    Hi:

    Slow down a second...

    Forum:
    Did you have an existing account there or are you trying to create a new one?
    Please check your browser security settings, as we aren't getting reports of login troubles.
    If you trying to get in via social media, try just logging in directly, skipping FB or T.

    MBAM issue:
    Is MBAM currently uninstalled?
    If so, please just run FRST and post back with both logs (FRST.txt and Addition.txt) ATTACHED to your reply here in this thread. We can start with those.
    If MBAM is installed on the system now, then please also run mbam-check and ATTACH that log (Checkresults.txt), too.

    Thanks,
    MM
    Last edited by MoxieMomma; 31 Dec 2015 at 14:55.
      My ComputerSystem Spec


  7. Posts : 137
    Windows 10 Pro and Windows 10
    Thread Starter
       01 Jan 2016 #7

    Hello,
    I've installed my MBAM back on my wife's computer in preparation to troubleshooting it. Now the boots to a black screen, the mouse pointer is active and it will not respond to Ctrl/Alt/Del to stop the MBAM and remove it.
    I am also unable to log on to my previously existing account on the MBAM forum.
    Thanks for any assistance
    glennc
      My ComputerSystem Spec


  8. Posts : 824
    Win10/64 Pro 1511 (and 2 Win 7/64 Ult & Pro systems)
       01 Jan 2016 #8

    Hi:

    Thanks for the update.

    MBAM forum:

    If your account there is a very old one, then a likely reason that you cannot get in with your credentials is the fact that some time ago (~1 or 2 years ago?) there was a security glitch. At that time, all forum members were notified to change their credentials. So, if you never got the email and never changed your credentials, that might be why.
    The best bet will be to start from scratch -- set up a totally new account. Get it validated.
    Then, once you're in, send a PM to the forum root Admin, @AdvancedSetup, and he will straighten out your two accounts.

    MBAM install/running problem:

    Before we continue to troubleshoot, please advise if we are working on the same computer as this one HERE ???

    If it is the same computer, then I respectfully suggest that you might want to sort out your OS issues first.
    Then we can work on getting MBAM up and running.

    If it is a different computer, then it would greatly help to see at least the 2 logs from FRST, if not all 3 diagnostic logs, as requested earlier.
    Here is the link: Diagnostic Logs.
    It will only take a few minutes to run those non-invasive tools.
    I would prefer that the logs be attached, rather than posted inline, if possible.

    Thank you again,
    MM
      My ComputerSystem Spec


  9. Posts : 137
    Windows 10 Pro and Windows 10
    Thread Starter
       02 Jan 2016 #9

    MoxieMomma said: View Post
    Hi:

    Thanks for the update.

    MBAM forum:

    If your account there is a very old one, then a likely reason that you cannot get in with your credentials is the fact that some time ago (~1 or 2 years ago?) there was a security glitch. At that time, all forum members were notified to change their credentials. So, if you never got the email and never changed your credentials, that might be why.
    The best bet will be to start from scratch -- set up a totally new account. Get it validated.
    Then, once you're in, send a PM to the forum root Admin, @AdvancedSetup, and he will straighten out your two accounts.

    MBAM install/running problem:

    Before we continue to troubleshoot, please advise if we are working on the same computer as this one HERE ???

    If it is the same computer, then I respectfully suggest that you might want to sort out your OS issues first.
    Then we can work on getting MBAM up and running.

    If it is a different computer, then it would greatly help to see at least the 2 logs from FRST, if not all 3 diagnostic logs, as requested earlier.
    Here is the link: Diagnostic Logs.
    It will only take a few minutes to run those non-invasive tools.
    I would prefer that the logs be attached, rather than posted inline, if possible.

    Thank you again,
    MM
    Thanks for your time and help MM!! Didn't get this till late, managed to get into my wife's laptop and uninstall MBAM. It now booting and reacting more properly. The computer with the OS problem is not the same as the laptop. I will attempt to get the forum sorted out tomorrow and possibly meet you there for your kind assistance. I will also run the diagnostics for your log inspection.
      My ComputerSystem Spec


  10. Posts : 824
    Win10/64 Pro 1511 (and 2 Win 7/64 Ult & Pro systems)
       02 Jan 2016 #10

    Hi:

    Forum: already discussed how to proceed.
    Let us know how it goes.

    "Wife's laptop":
    just to be clear (as we are several days and several posts into this thread, with no hard data to use for meaningful troubleshooting) -- it might help if you can please remind me about the original problem.

    I *think* you report:
    1) With MBAM installed -- the wife's laptop does not boot correctly into Windows?
    2) And if you uninstall MBAM, the wife's laptop does boot OK?


    With any luck, we'll see you over at the MBAM forum.
    If all else fails, we can start the process here.
    But we really need a bit more information in the form of those diagnostic logs.

    If you run the tools with MBAM UNinstalled from the computer in question, then we only need the 2 logs from FRST (FRST.txt and Addition.txt): 2 logs
    If MBAM *is* installed when you run the tools, then please also run mbam-check to post the resulting CheckResults.txt log, as well: 3rd log.

    Thank you,
    MM
      My ComputerSystem Spec


 

Related Threads
Solved PUP Threats Detected By Malwarebytes in AntiVirus, Firewalls and System Security
Is anyone getting the pup.price.ninja threats? I get the same 4 pup threats every time Malwarebytes scans. I also noticed that I get advertisement popups while running Chrome that I don't get running Firefox. I have popups turned off but these...
Malwarebytes Vulnerability in AntiVirus, Firewalls and System Security
http://news.softpedia.com/news/security-flaw-fixed-in-malwarebytes-antivirus-497329.shtml
Solved malwarebytes, SuperantiSpyware in AntiVirus, Firewalls and System Security
every day I run my superantiSpyware on my win.10 64 bit and my 32 bit. on each of them I find anywhere from 3 to 12 spyware items .so I quarantine them.But if I run my Mailwarebytes on both computers they both come up clean every time .but if I run...
Computer freezes and stops in General Support
Hi, I was using Windows 8.1 and after upgrading to 10 I get regular freezes and the computer just stops sometimes. I think this is normally just after booting up. Do I need to wait five minutes for it to get going before I try and do anything?! This...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:25.
Find Us