Windows defender off ?

Page 1 of 2 12 LastLast
  1. ThrashZone's Avatar
    Posts : 6,020
    3-Win-7Prox64 2-Win10Prox64
       #1

    Windows defender off ?


    Uninstalled Panda and now windows defender is stuck off,
    Not clearly listed in windows features any one know which feature defender is listed as in turn windows features on or off :/
    Thanks in advance,
    Cheers.

    Defender is still listed in control panel and in action center but the turn on is not engaging

    Still in programs and program x86 :/
      My Computers

  2.    #2
      My Computer

  3. ThrashZone's Avatar
    Posts : 6,020
    3-Win-7Prox64 2-Win10Prox64
    Thread Starter
       #3

    Thanks but nothing there helped defender was set on manual and refused to turn back on in services.....
    So I refreshed the install and now everything is good again,
    Silly Panda screwed up something on the uninstall or it's just a bug with defender being shut off by Panda,
    Left feedback looks like it's a common issue although not exactly as mine was :/
    Cheers.
      My Computers

  4. CountMike's Avatar
    Posts : 16,721
    W10 Insider + Linux
       #4

    ThrashZone said:
    Thanks but nothing there helped defender was set on manual and refused to turn back on in services.....
    So I refreshed the install and now everything is good again,
    Silly Panda screwed up something on the uninstall or it's just a bug with defender being shut off by Panda,
    Left feedback looks like it's a common issue although not exactly as mine was :/
    Cheers.
    AVs should be uninstalled with programs specially made for particular one to return to windows settings from before, normall uninstalls leave traces so defender will not turn on because it "thinks" AV is still installed.
      My Computers

  5. ThrashZone's Avatar
    Posts : 6,020
    3-Win-7Prox64 2-Win10Prox64
    Thread Starter
       #5

    Thanks Mike,
    Unfortunately that means windows 10 has not made any improvements in this area that just sad imho,
    The only good thing was refresh worked but flash media was needed to do that,
    Not sure what happened to the restore point after the first update and video card driver updates were loaded it said creating restore point but not available,
    So there's another failure freshly made restore point nowhere to be found :/
      My Computers

  6. CountMike's Avatar
    Posts : 16,721
    W10 Insider + Linux
       #6

    ThrashZone said:
    Thanks Mike,
    Unfortunately that means windows 10 has not made any improvements in this area that just sad imho,
    The only good thing was refresh worked but flash media was needed to do that,
    Not sure what happened to the restore point after the first update and video card driver updates were loaded it said creating restore point but not available,
    So there's another failure freshly made restore point nowhere to be found :/
    Almost same happened to me. I made a restore point myself but could not restore from it, not even from safe mode.
      My Computers


  7. TairikuOkami's Avatar
    Posts : 4,138
    Home 2004 x64 10.0.19041.264
       #7

    Make sure, that its services are set to Automatic as well, MpsSvc can be enabled only through registry:

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MpsSvc]
    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WdNisSvc]
    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WinDefend]


    AVs disable them, because WD runs sometimes, even when disabled, causing high CPU usage.
      My Computer

  8. ThrashZone's Avatar
    Posts : 6,020
    3-Win-7Prox64 2-Win10Prox64
    Thread Starter
       #8

    That doesn't sound very user friendly messing around in the regestry to activate win-defender when the options are presented in action center and just not responding to it's own Turn on button,
    Bug reported as Uninstalling a third party antivirus stops windows defender from being actived via action center prompt,
    Cheers.
      My Computers

  9. ThrashZone's Avatar
    Posts : 6,020
    3-Win-7Prox64 2-Win10Prox64
    Thread Starter
       #9

    CountMike said:
    ThrashZone said:
    Thanks Mike,
    Unfortunately that means windows 10 has not made any improvements in this area that just sad imho,
    The only good thing was refresh worked but flash media was needed to do that,
    Not sure what happened to the restore point after the first update and video card driver updates were loaded it said creating restore point but not available,
    So there's another failure freshly made restore point nowhere to be found :/
    Almost same happened to me. I made a restore point myself but could not restore from it, not even from safe mode.
    Ha I forgot to leave feedback on the system restore not being found thanks for reminding me :)
      My Computers

  10. Layback Bear's Avatar
    Posts : 983
    Windows 7/64 Professional
       #10

    I have reported problems with saving restore points.
    All the restore points are shown when using VSSADMIN LIST SHADOWS but when you go to do a restore you get one choice or none at all.
      My Computers


 

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:33.
Find Us




Windows 10 Forums