Windows 10: Bitlocker inputs multiple characters in the password field Solved

  1.    14 Oct 2015 #1

    Bitlocker inputs multiple characters in the password field


    Hello, I have been using BitLocker for a long time now and in conjunction with Windows 10 for 3 months and today something weird happened. When I tried to insert my password at boot, when I pressed the Shift key in combination with any other key, it inserted tens of characters at once. Valid with any character I press while Shift is also pressed. I tried a different keyboard, same result. I removed Bitlocker and reinstalled it, same result. Reboots, etc. I tried it all.

    Now the only way to input the password is to press Insert so I can see the characters, press CapsLock for the capital letters and delete all the additional 30+ characters that appear when shift is pressed.
    Has anyone come across such a thing? Is there a fix to it?
    Click image for larger version. 

Name:	Bitlocker_fail.jpg 
Views:	2 
Size:	240.3 KB 
ID:	42772

    Thanks,
    tzuik
      My ComputerSystem Spec

  2.    16 Oct 2015 #2

    Same here... it started a few days ago after a win 10 update... i bet MS pushed an updated to bitlocker that causes it... no solution found by me so far except the one you have with the insert key... (and to get things more interesting i have connected my HDMI to my TV and the DP cable to the monitor and the Nvidia bios selects the hdmi output on boot so i have to switch the tv on to see the error and remove the extra characters) i have tried with 2 different keyboards and the issue is still there. if you find a solution please share it
      My ComputerSystem Spec

  3.    19 Oct 2015 #3

    Had this happen to me last night as well, never seen it before. On a fresh install, new hardware. I'll be trying again tonight, we'll see if a fix has come through before then.
      My ComputerSystem Spec

  4.    25 Oct 2015 #4

    I have made a BIOS update today and by magic the problem disappeared. So you could try that, my MB is Gigabyte H77-DS3H and even if it already had the latest version, I wrote it again to the chip. So in my case it is solved.
      My ComputerSystem Spec


  5. Posts : 5
    Win 10 Pro 64bit
       17 Jan 2016 #5

    Same here


    Let me just add my case here. I have the same issue with USB keyboards while entering the Bitlocker password: One Shift+Letter keystroke produces 30+ characters. MB is an ASrock 990FX Fatal1ty Killer (BIOS: 1.60; Jan. 14th, 2016); Win 10 Pro latest upgrades installed. In Windows applications the same keyboards work without issues. I had to go back to my old PS2 keyboard to enter the Bitlocker password.
      My ComputerSystem Spec

  6.    17 Jan 2016 #6

    Have you tried my workaround to rewrite the BIOS? Also, if you remove Bitlocker from your drive and do a clean Windows 10 install then put back Bitlocker it should work as well.
    Best of luck,
    Tzuik
      My ComputerSystem Spec


  7. Posts : 5
    Win 10 Pro 64bit
       17 Jan 2016 #7

    Yes, it's the most up to date BIOS available for my board (released only a few days ago). I'd rather not wipe my system since I think it's a software bug and I am not willing to waste one or two days to reset my system. I guess I'll just use my PS2 keyboard at login until there is a fix.

    Thanks anyway.
      My ComputerSystem Spec

  8.    17 Jan 2016 #8

    This is why I'm asking about the BIOS, maybe this happened because of the update you made.Roll back to a previous version, see if it works that way then put back the latest one. If problem reappears, it's clearly a BIOS bug, like in my initial case.
      My ComputerSystem Spec


  9. Posts : 5
    Win 10 Pro 64bit
       18 Jan 2016 #9

    The BIOS update was what I did after I found your post here

    So the previous 1.50 version had this issue and now the brand new version has it, too.

    I'm wondering if the bug is caused by Microsoft's Bitlocker or by the BIOS software, since the keyboards work, once Windows is started. The keyboards themselves are pretty much out of my focus since both are made by completely different manufactures and one was very cheap and the other one pretty expensive.

    But thanks again for your suggestions! Much appreciated.
      My ComputerSystem Spec


 

Related Threads
I've had a few BSOD's happen to me lately and i've been completely confused on why its happening. I used to have Windows 7 but then I upgraded to Win 10. My 2 most common BSOD are System service exception and IRQL_NOT_LESS_OR_EQUAL. Any advice so...
option to only use password for Bitlocker? in AntiVirus, Firewalls and System Security
On WIndows 10 Professional, can you use Bitlocker on a PC that has no TPM, and also not use a USB key? That is, can you specify that your drive will be unlocked solely by a password?
The DM log collector file: 15253 Background: A HP ProBook 4530S laptop. As my specs show another PC, here are the essential specs of this one: 15254 Main account an MS Account, 10041 x64 EN-GB installed clean. To test language packs I...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:48.
Find Us