Zonealarm & Windows 10 - NO Firewall !

Page 1 of 2 12 LastLast

  1. Posts : 60
    Windows 10Pro
       #1

    Zonealarm & Windows 10 - NO Firewall !


    Hi
    I've been running ZoneAlarm on my Windows 10 PC without issue since I upgraded to Windows 10

    Over the last few days my PC is telling me Zonealarm and the Windows firewall are turned off.
    I'm given the open to enable either. I can enable the Windows firewall, but Zonealarm won't enable.

    Any one any ideas how I can enable Zonealarm ?

    I prefer to use Zonealarm as it will actively REJECT packets to Port 113 IDENT, where as Windows firewall BLOCKS it.
    I telnet to a lot of local network devices, using REJECT the telnet connection is instant.. with BLOCK it takes 10 - 20 seconds.

    Any ideas ? How to get Zonealarm to work again ?

    Thanks
      My Computer

  2. MoxieMomma's Avatar
    Posts : 824
    Win10/64 Pro 1511 (and 2 Win 7/64 Ult & Pro systems)
       #2

    Hi:

    I don't use ZA and am not yet on Win10, but have you tried a clean reinstall of ZA (especially if you upgraded to Win10 with it already installed)?

    Also, see here: http://answers.microsoft.com/en-us/w...c1f3a5c?auth=1
    I don't know if is the exact same issue you describe, but it seems relevant.

    Perhaps someone more facile with Win10 and more familiar with ZA will have some other suggestions.

    Cheers,
    MM
      My Computer


  3. Posts : 60
    Windows 10Pro
    Thread Starter
       #3

    Thanks - I have uninstalled and rebooted. Ran clean.exe and rebooted.
    Re installed and Zonealarm is active..

    As soon as I reboot Windows advises no firewall is active.
    Help
      My Computer

  4. OldMike65's Avatar
    Posts : 106,826
    Windows10 Pro (x64) 20H2 19042.928
       #4

    Check msconfig just type that in search, then your boot menu should pop up, under devices, just checked to see if it is turn off, or their is a check mark next to it, showing its on....just an idea.
      My Computers


  5. Posts : 60
    Windows 10Pro
    Thread Starter
       #5

    Sorry - I'm not sure what I'm looking for. I don't see devices !
      My Computer

  6. OldMike65's Avatar
    Posts : 106,826
    Windows10 Pro (x64) 20H2 19042.928
       #6

    TomT said:
    Sorry - I'm not sure what I'm looking for. I don't see devices !
    Sorry my mistake it should be under Services......
      My Computers

  7. OldMike65's Avatar
    Posts : 106,826
    Windows10 Pro (x64) 20H2 19042.928
       #7

    Also if it is turn on in msconfig then you got some kind of conflict with one of your apps somewhere, you said it was running fine after you upgraded to win10, ok, did you change something, or add some app recently ??? Something has change since you started having this issue.

    You don't want to hear this part, but you just might have to do a Clean install of your win10, and make sure if you do, you remove ZA first BEFORE doing any clean install, No other AV or firewall installed or running, then do a clean install. That should repair any windows problem. Then after that, re-install your ZA.
      My Computers


  8. Posts : 60
    Windows 10Pro
    Thread Starter
       #8

    I've been running Windows 10 & ZoneAlarm since July with out issue.
    Windows has only just started giving me the warning.
      My Computer

  9. OldMike65's Avatar
    Posts : 106,826
    Windows10 Pro (x64) 20H2 19042.928
       #9

    TomT said:
    I've been running Windows 10 & ZoneAlarm since July with out issue.
    Windows has only just started giving me the warning.
    That's why I suggested to you that something HAS changed recently. It could be an app you recently installed, or a windows update, or you changed a setting on your ZA app, .......something has changed, you just got to figure out what.
      My Computers


  10. Posts : 60
    Windows 10Pro
    Thread Starter
       #10

    Nothing has changed in zonealarm, windows has updated but I don't knows what the updates included.. No new apps installed.

    I'll try Rolli back a week or so.
      My Computer


 
Page 1 of 2 12 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:45.
Find Us




Windows 10 Forums