Page 5 of 11 FirstFirst ... 34567 ... LastLast
  1.    24 Jan 2015 #41
    Join Date : Jan 2014
    Get Off My Lawn
    Posts : 4,240
    Win10 Pro

    I've been using Bitdefender free for the last week and it appears to be OK.
    Don't have to do much with it after installation unless you want to do a full scan.
      My ComputersSystem Spec
  2.    24 Jan 2015 #42
    Join Date : Sep 2014
    KSA
    Posts : 273
    Windows 7, 8.1, 10 | Linux
    Thread Starter

    Quote Originally Posted by Commodore Pet View Post
    Bitdefender Internet Security 2015 has been running fine for about 2 weeks now with no issues.
    Quote Originally Posted by M1GU31 View Post
    No problem running Avira free version on win 10.
    Quote Originally Posted by COMPUTIAC View Post
    I've been using Bitdefender free for the last week and it appears to be OK.
    Don't have to do much with it after installation unless you want to do a full scan.
    Thanks, updated.

    Cheers
      My ComputerSystem Spec
  3.    24 Jan 2015 #43
    Join Date : Jul 2014
    Serbia
    Posts : 10,194
    W10 Insider + Linux

    AVG stopped running after upgrade !!! Folder is still there but not running, it's service kicked out too.
      My ComputersSystem Spec
  4.    24 Jan 2015 #44
    Join Date : Sep 2014
    KSA
    Posts : 273
    Windows 7, 8.1, 10 | Linux
    Thread Starter

    Quote Originally Posted by CountMike View Post
    AVG stopped running after upgrade !!! Folder is still there but not running, it's service kicked out too.
    Thanks for the information, AVG removed from the list.

    Cheers!
      My ComputerSystem Spec
  5.    24 Jan 2015 #45
    Join Date : Jul 2014
    Serbia
    Posts : 10,194
    W10 Insider + Linux

    Quote Originally Posted by Fahadking07 View Post
    Quote Originally Posted by CountMike View Post
    AVG stopped running after upgrade !!! Folder is still there but not running, it's service kicked out too.
    Thanks for the information, AVG removed from the list.

    Cheers!
    It still might work but would have to be reinstalled. I think I'll keep WD for a while.
      My ComputersSystem Spec
  6.    24 Jan 2015 #46
    Join Date : Sep 2014
    KSA
    Posts : 273
    Windows 7, 8.1, 10 | Linux
    Thread Starter

    Quote Originally Posted by CountMike View Post
    Quote Originally Posted by Fahadking07 View Post
    Quote Originally Posted by CountMike View Post
    AVG stopped running after upgrade !!! Folder is still there but not running, it's service kicked out too.
    Thanks for the information, AVG removed from the list.

    Cheers!
    It still might work but would have to be reinstalled. I think I'll keep WD for a while.
    oh ok, thx for the info. Thread updated
      My ComputerSystem Spec
  7.    28 Jan 2015 #47

    So I went to get McAfee Free Version and obviously downloaded it from the WRONG site, shame on ME. It was infected with Malware, Defender caught it while I was attempting to install it but didn't prevent it completely. I was getting pop ups everywhere on my browser.

    I went and loaded Malwarebytes and eradicated the little bugger.

    Sounds like Avast is working so I may try that one for a bit.
      My ComputerSystem Spec
  8.    28 Jan 2015 #48
    Join Date : Jan 2014
    Get Off My Lawn
    Posts : 4,240
    Win10 Pro

    Quote Originally Posted by gzt7d8 View Post
    So I went to get McAfee Free Version and obviously downloaded it from the WRONG site, shame on ME. It was infected with Malware, Defender caught it while I was attempting to install it but didn't prevent it completely. I was getting pop ups everywhere on my browser.

    I went and loaded Malwarebytes and eradicated the little bugger.

    Sounds like Avast is working so I may try that one for a bit.
    Every site is the wrong site for McAfee !
    Why not skip the Avast and stick with the two who just helped you out of the mess ?
      My ComputersSystem Spec
  9.    28 Jan 2015 #49

    Quote Originally Posted by waffler View Post
    So did you have to apply any compatibility changes to get it to load? I'm running 9926 and the installer would not let me load the software.
    Attached Thumbnails Attached Thumbnails Capture.JPG  
      My ComputerSystem Spec
  10.    28 Jan 2015 #50
    Join Date : Nov 2014
    Warren, MI
    Posts : 248
    W10 Pro/W7 Pro 64-bit

    Quote Originally Posted by gzt7d8 View Post
    Quote Originally Posted by waffler View Post
    So did you have to apply any compatibility changes to get it to load? I'm running 9926 and the installer would not let me load the software.
    I was getting that while trying to install Webroot on 9879 build. I followed every way in the book but couldn't stop the PCA from popping up. Posted that in a Technet area. Finally, after no responses one person stated to try renaming it. The normal file name was "wsainstall.exe" so I renamed it "wrsa.exe" and that worked. Didn't even bother to try the normal name with 9926 just renamed it, no problem again.
      My ComputerSystem Spec

 
Page 5 of 11 FirstFirst ... 34567 ... LastLast


Similar Threads
Thread Forum
List of Games working on Windows 10
This is a list of games that are confirmed as working/not working/issues on the latest iteration of Windows 10 (Technical Preview), this list will be treated as incomplete and is subject to change, these Games are all considered Multi-GPU disabled...
Gaming
Latest Version of Malwarebytes
Latest Version of Malwarebytes Released Version 3.2.2.2029 Release Date: September 15th 2017 Malwarebytes download link Malwarebytes Trial Download Page Release Notes: Malwarebytes (Latest version)
AntiVirus, Firewalls and System Security
Use Anti-Exploit Program to Help Protect Your PC From Zero-Day Attack
Source: Use an Anti-Exploit Program to Help Protect Your PC From Zero-Day Attacks For more information and download links, go to this thread: Latest Version Malwarebytes Anti Exploit
Windows 10 News
List of working apps/programs
Since the latest build has the kernel revision to 10 (that escalated quickly), I'm curious as to see if this is causing any programs to not work, work just fine, or work in capability mode. List away!
Software and Apps
Does Windows 10 Deserve a More Powerful Anti-Virus...
More
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 12:17.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums