List of Anti-Viruses working in Windows 10 TP

Page 5 of 11 FirstFirst ... 34567 ... LastLast
  1.    #41

    I've been using Bitdefender free for the last week and it appears to be OK.
    Don't have to do much with it after installation unless you want to do a full scan.
      My Computer

  2. Fahadking07's Avatar
    Posts : 242
    Windows 7, 8.1, 10 | Linux
    Thread Starter
       #42

    Commodore Pet said:
    Bitdefender Internet Security 2015 has been running fine for about 2 weeks now with no issues.
    M1GU31 said:
    No problem running Avira free version on win 10.
    COMPUTIAC said:
    I've been using Bitdefender free for the last week and it appears to be OK.
    Don't have to do much with it after installation unless you want to do a full scan.
    Thanks, updated.

    Cheers
      My Computer

  3. CountMike's Avatar
    Posts : 18,374
    W10+Developer Insider + Linux
       #43

    AVG stopped running after upgrade !!! Folder is still there but not running, it's service kicked out too.
      My Computers

  4. Fahadking07's Avatar
    Posts : 242
    Windows 7, 8.1, 10 | Linux
    Thread Starter
       #44

    CountMike said:
    AVG stopped running after upgrade !!! Folder is still there but not running, it's service kicked out too.
    Thanks for the information, AVG removed from the list.

    Cheers!
      My Computer

  5. CountMike's Avatar
    Posts : 18,374
    W10+Developer Insider + Linux
       #45

    Fahadking07 said:
    CountMike said:
    AVG stopped running after upgrade !!! Folder is still there but not running, it's service kicked out too.
    Thanks for the information, AVG removed from the list.

    Cheers!
    It still might work but would have to be reinstalled. I think I'll keep WD for a while.
      My Computers

  6. Fahadking07's Avatar
    Posts : 242
    Windows 7, 8.1, 10 | Linux
    Thread Starter
       #46

    CountMike said:
    Fahadking07 said:
    CountMike said:
    AVG stopped running after upgrade !!! Folder is still there but not running, it's service kicked out too.
    Thanks for the information, AVG removed from the list.

    Cheers!
    It still might work but would have to be reinstalled. I think I'll keep WD for a while.
    oh ok, thx for the info. Thread updated :)
      My Computer

  7. gzt7d8's Avatar
    Posts : 318
    Windows 10 Pro
       #47

    So I went to get McAfee Free Version and obviously downloaded it from the WRONG site, shame on ME. It was infected with Malware, Defender caught it while I was attempting to install it but didn't prevent it completely. I was getting pop ups everywhere on my browser.

    I went and loaded Malwarebytes and eradicated the little bugger.

    Sounds like Avast is working so I may try that one for a bit.
      My Computer

  8.    #48

    gzt7d8 said:
    So I went to get McAfee Free Version and obviously downloaded it from the WRONG site, shame on ME. It was infected with Malware, Defender caught it while I was attempting to install it but didn't prevent it completely. I was getting pop ups everywhere on my browser.

    I went and loaded Malwarebytes and eradicated the little bugger.

    Sounds like Avast is working so I may try that one for a bit.
    Every site is the wrong site for McAfee !
    Why not skip the Avast and stick with the two who just helped you out of the mess ?
      My Computer

  9. gzt7d8's Avatar
    Posts : 318
    Windows 10 Pro
       #49

    waffler said:
    So did you have to apply any compatibility changes to get it to load? I'm running 9926 and the installer would not let me load the software.
    Attached Thumbnails Attached Thumbnails List of Anti-Viruses working in Windows 10 TP-capture.jpg  
      My Computer


  10. Posts : 248
    W10 Pro/W7 Pro 64-bit
       #50

    gzt7d8 said:
    waffler said:
    So did you have to apply any compatibility changes to get it to load? I'm running 9926 and the installer would not let me load the software.
    I was getting that while trying to install Webroot on 9879 build. I followed every way in the book but couldn't stop the PCA from popping up. Posted that in a Technet area. Finally, after no responses one person stated to try renaming it. The normal file name was "wsainstall.exe" so I renamed it "wrsa.exe" and that worked. Didn't even bother to try the normal name with 9926 just renamed it, no problem again.
      My Computer


 
Page 5 of 11 FirstFirst ... 34567 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:02.
Find Us




Windows 10 Forums