Windows 10: Mbam showing "unable to access update server"


  1. Posts : 558
    Windows 10
       11 Sep 2015 #1

    Mbam showing "unable to access update server"


    I have been getting this message on and off for weeks , don't understand it .

    Any ideas

    Thanks
      My ComputerSystem Spec


  2. Posts : 824
    Win10/64 Pro 1511 (and 2 Win 7/64 Ult & Pro systems)
       11 Sep 2015 #2

    Hi:

    >>Disclaimer: NOT yet running Win10 & NOT Malwarebytes staff - just a long-time MBAM home user and forum volunteer (@daledoc1).

    There are many possible reasons for that error message.
    These include: installing and/or running MBAM from an LUA; software conflict; inaccurate system date/time; malware; server glitch; system networking issues, etc.

    Without a bit more information, it's hard to say for sure.

    MBAM should be installed & configured from an Admin account.
    However, if you installed and/or are running MBAM from an LUA, then there is a known issue with updating from that LUA with the current version.
    You may wish to try the fix HERE.
    It has resolved the issue for many of the handful of users reporting this behavior.
    A more permanent fix will be provided with a future version release, due "soonish".

    If that doesn't explain or resolve your issue, then you might want to head over to the MBAM forum HERE.
    We'll be happy to assist you with some routine troubleshooting to get you back up and running properly.

    Thanks,

    MM
    Last edited by MoxieMomma; 11 Sep 2015 at 16:06. Reason: minor edit for clarity
      My ComputerSystem Spec


  3. Posts : 558
    Windows 10
    Thread Starter
       11 Sep 2015 #3

    Thanks a lot MM as usual .
      My ComputerSystem Spec


 

Related Threads
Hi, as with many I have upgraded to Windows 10 today and it is going well except for the fact I am unable to save any files or create new ones in the Documents and Pictures folders or any sub-folders within these folders, and I have no idea why it...
Unable to download the "Get Windows 10 App" update in Windows Updates and Activation
This is the case even after following this walkthrough. https://support.microsoft.com/en-us/kb/3081048 None of the various Microsoft fixits or troubleshooters have been able to solve the issue either. I just recently did a clean install of Windows...
Hello Community! I am not having the option to choose an app from the PC to open files of unknown type, only to search for an app in the store. Is that normal? If yes, I don't like it, but say I download a file of unknown type, what is the most...
ERROR MESSAGE Access Denied You don't have permission to access "http://steamcommunity.com/id/Fazy_aka_TaZx/home/invites/" on this server.Reference #18.b1f31502.1439008845.47ab9a03 Hello there, I use steam. So basically what's happening...
I have upgraded 5 machines and clean installed 3 machines. Experienced an issue with one machine with continuous corruption problems After the 3rd attempt I discovered that even with a Clean Install of Win 10 I get unrepairable errors - Sorry...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:42.
Find Us