I discovered that I was running the wrong version of Autoruns. I ran the 32-bit version instead of the 64-bit version. After running the 64-bit version and selecting the scan options, Virustotal identified seven programs as malicious. A lot of programs came back as "error".

1) c:\windows\system32\ipsecsvc.dll
(1/75). SecureAge. Malicious

2) c:\windows\system32\msiexec.exe
(1/74). Sangfor Engine Zero. Trojan.Generic.C1.70
Sandbox Yomi Hunter flags as malicious.

3) c:\windows\system32\rasmans.dll
(1/75). SecureAge. Malicious

4) c:\windows\system32\SCardSvr.dll
(1/75). SecureAge. Malicious

5) c:\windows\system32\schedsvc.dll
(1/75). SecureAge. Malicious

6) c:\windows\system32\sessenv.dll
(1/75). SecureAge. Malicious

7) c:\windows\system32\umrdp.dll
(1/74). SecureAge. Malicious

CTF Loader.
ctfmon.exe. scanned. no detections. CTF Loader will not allow me to End Task in Task Manager, despite the many articles stating that it is possible to use End Task to stop the process.

My computer does not shutdown. This is a recent development. I execute shutdown and the computer seems to shutdown. I close the lid and then open it and the computer starts up. I started shutting down by holding down the power button. When I do that the computer does not startup when I close and open the lid.

Outbound UDP Connections
I have noticed since I started using the hold down power button method to shutdown the computer, the outbound UDP traffic blocked by ZoneAlarm has dropped. Also, one of the IPs ZoneAlarm blocked ,, Virustotal identifed as ThreatFox IOCs for 2023-04-23 - according to source ArcSight Threat Intelligence - 2 months ago
Mirai botnet C2 server (confidence level: 75%).

- - - Updated - - -

I re-ran Autoruns with VirusTotal scan. When I ran it before several entries had "Error" in the VirusTotal column. The error seems to have resolved. There are additional infected files.

C:\windows\system32\WorkfoldersShell.dll. Five entries.
(1/69) SecureAge. Malicious

(1/59). McAfee-GW-Edition. BehavesLike.VBS.Backdoor.mp

(1/73) SecureAge. Malicious

(1/75) SecureAge. Malicious

SecureAge. Malicious

SecureAge. Malicious

Missing dlls.