Enable Secure Boot on GA-Z170-HD3 CF motherboard


  1. Posts : 409
    Windows 10 Home 64bit 21H1 OS 19043.1237
       #1

    Enable Secure Boot on GA-Z170-HD3 CF motherboard


    Windows shows that Secure Boot is disabled, I have gone into the BIOS/UEFI and indeed Secure Boot is disabled.
    I cannot find where I can enable Secure Boot (see photo below).
    https://imagizer.imageshack.com/img923/8093/WMUDA9.jpg
    Can someone here instruct me on how to enable Secure Boot please?
    Fast Boot is also disabled should it be enabled?

    Thanks
      My Computers

  2. cgrim1985's Avatar
    Posts : 90
    Windows 10 Pro 64 Bit
       #2

    scopio said:
    Windows shows that Secure Boot is disabled, I have gone into the BIOS/UEFI and indeed Secure Boot is disabled.
    I cannot find where I can enable Secure Boot (see photo below).
    https://imagizer.imageshack.com/img923/8093/WMUDA9.jpg
    Can someone here instruct me on how to enable Secure Boot please?
    Fast Boot is also disabled should it be enabled?
    Thanks
    Follow the instructions below to enable secure boot:
    Precautionary notice: If you haven't had this enabled before, your OS will not boot if your boot disk partition style is not GPT. See "Checking MBR or GPT partition style" of this guide.

    1.) Enter the BIOS: Reboot system and press Del repeatedly at system start. If that does not work, go in Windows, hold the "Shift" key and select Restart from the Start Menu. After restart, the Advanced Startup menu options will appear. Go to Troubleshoot > Advanced options > UEFI Firmware Settings and press Restart.
    2.) Switch to "Advanced Mode" if the BIOS is in "Easy Mode".
    3.) Go to Boot and set "CSM Support" to Disabled.
    4.) Save and exit.
    5.) Enter BIOS.
    6.) Go to Boot and set "Secure Boot" to Enabled.

    Source: How to enable or disable Secure Boot
      My Computer


  3. Posts : 409
    Windows 10 Home 64bit 21H1 OS 19043.1237
    Thread Starter
       #3

    Thanks @cgrim1985, this motherboard Dual BIOS/UEFI does not seem to have an EZ Mode or Advanced Mode it only has one mode and there is no BOOT tab it is an older UEFI/BIOS, Secure Mode is in the BIOS Features tab as can be seen in the image attachment. May be I need to disable CSM Support? The drive is GPT partition style.
      My Computers

  4. spunk's Avatar
    Posts : 3,081
    Windows 10 Pro 64 Bit 20H2
       #4

    Secure Boot can only be Enabled if CSM support is Disabled and UEFI is Enabled
      My Computer

  5. cgrim1985's Avatar
    Posts : 90
    Windows 10 Pro 64 Bit
       #5

    scopio said:
    Thanks @cgrim1985, this motherboard Dual BIOS/UEFI does not seem to have an EZ Mode or Advanced Mode it only has one mode and there is no BOOT tab it is an older UEFI/BIOS, Secure Mode is in the BIOS Features tab as can be seen in the image attachment. May be I need to disable CSM Support? The drive is GPT partition style.
    ^See spunks post above! Like he said you need to disable CSM mode and have UEFI Enabled.
      My Computer


  6. Posts : 409
    Windows 10 Home 64bit 21H1 OS 19043.1237
    Thread Starter
       #6

    Thanks @spunk I will then disable CSM Support.
      My Computers



 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:20.
Find Us




Windows 10 Forums