Windows Defender Firewall in W10 Enterprise LTSC x64 NO works!

  1. Zebulon's Avatar
    Posts : 9
    W10 LTSC 2019 x64/W10 PRO21H1 modified by mee
       #1

    Windows Defender Firewall in W10 Enterprise LTSC x64 NO works!


    hello friends, well I'm having a strange and never seen problem with Windows Defender Firewall for some reason it is no longer working.... see my attachments, so if anyone can help me I'm grateful; I tried to use the system recovery image that I made the day before yesterday the system was restored at first sight everything is 100% but when I checked the Windows Defender Firewall was still not operational I tried to use the group policy but the same error appeared there ... I'm thinking of shrinking the C: partition for install Windows 8.1 in dual boot to see if the problem continues or not what you think about it? thanks
    Attached Thumbnails Attached Thumbnails Windows Defender Firewall in W10 Enterprise LTSC x64 NO works!-wdf-error.jpg   Windows Defender Firewall in W10 Enterprise LTSC x64 NO works!-no-wdfirewall.jpg  
      My Computer

  2. Berton's Avatar
    Posts : 11,018
    Win10 Pro Versions 2004 and 2009/20H2, Win10 Pro IP_Dev, Win10 Home 1909
       #2

    Any time I come across problems with the Enterprise edition of Windows [intended for businesses] the first question in my mind is about the possibility the company it is associated with has modified the defaults so as to use their own preferred programs and settings. Could also be associated with a company's Network Server.
      My Computers


  3. Posts : 1,014
    10 + Linux
       #3

    Looks like an access denied issue. I'm able to duplicate that error on a standard account. Error code 0x5.

    Try to open it from Windows Adminstrative Tools > Windows Defender Firewall with Advanced Security > Run as administrator.

    Still not working? Go into Windows security > Firewall & network protection > Select a network > on/off. Run the troubleshooter in the same page if.

    You may also go into settings first > Update & Security > Troubleshoot > Additional troubleshooter > Run Incoming connection

    At first sight you marked your thread solved. I hope this will help,
      My Computer

  4. Zebulon's Avatar
    Posts : 9
    W10 LTSC 2019 x64/W10 PRO21H1 modified by mee
    Thread Starter
       #4

    Hello, thank you very much for your attention, well after thinking much I decided to try another way since everything I thought you did not work so I did the following: Replaces the SSD (crucial 128GB) used for Windows installation by another SanDisk 240GB and again ISO modified by me and that never gave problem, no bsod, or crashes ... and it's exactly this system I'm using now and for some reason the problem was not repeated thanks to the heavens !! And yet several times a day I stop what I'm doing and verify and the WDF is "working properly" well after all I believe this problem may be related to some corruption in the registry but this will never be able to confirm I think and finally I'm very happy to solve by my own means with all modesty.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:23.
Find Us




Windows 10 Forums