AVG reports HTML:lframe-inf Threat

Page 2 of 2 FirstFirst 12

  1. TV2
    Posts : 2,088
    W10 Pro 21H2
       #11

    I'm also getting this on Avast. In addition, I have no post controls (except emojis) for text edit or inserting pictures-videos etc. Both in Quick reply and in advanced. Just a blank grey box and a title bar. I'll post pics if I can figure out a way.

    EDIT
    Weird - everything is back

    AVG reports HTML:lframe-inf Threat-avast.jpg

    I also should mention that Avast had a program update this morning.

    EDIT 2
    __________

    And it stopped. Everything normal now.
    Z working some magic?
      My Computers


  2. Posts : 10,550
    Windows 10 Workstation x64
       #12

    Bree said:
    That's a great use for one of my VMs. Is what you want?

    Attachment 286204

    Attachment 286205


    ...and a great use for Checkpoints to get rid of it when done testing. Let me know when I can get rid of AVG Free



    Edit: it's odd that it says...

    Process: C:\Program Files (x86)\Google\Chrome\Application\Chrome.exe

    ...as I don't have Chrome installed (I used Firefox) and that path does not even exist !

    Attachment 286210
    Thanks, I've just sent them over.
      My Computers


  3. Posts : 16
    win10
    Thread Starter
       #13

    Today I just got a avg update and now the tenforums site is OK in AVG's mind.
    Thanks for taking care of this z3r010!
      My Computer


  4. KCR
    Posts : 347
    Windows 10 Home, 64-bit, Version 21H2 (OS Build 19044.1889)
       #14

    I got one too. . . however, it didn't seem to "abort the connection".

    AVG reports HTML:lframe-inf Threat-odd.png


    All seems OK now, though.
      My Computers


  5. Posts : 10,550
    Windows 10 Workstation x64
       #15

    I've just had another email from AVG

    Hello,
    Thank you for contacting AVG.

    Please accept our apologies for the inconvenience caused. The detection by AVG was incorrect and was removed in a recent AVG update, please wait at least 24 hours.
    If the detection persists, please reply to this e-mail and:
    1. Attach the screenshot including the detection dialog, with See details in the bottom-right corner displayed. To create a screenshot, please refer to the following link.


    2. Attach a screenshot of your virus database version in AVG.

    • Open AVG ▸ Menu ▸ About

    Please do not hesitate to contact AVG at any time with further inquiries.
    Thank you for your patience and cooperation, we appreciate it.
    Best regards,


    AVG Customer Care
      My Computers


  6. Posts : 2,153
    Win 11 x 64 Home. Pro x 64 on Surface.
       #16

    Wow! I have just noticed all the posts on this, thank you, all of you. The problem was on my laptop which I was using AVG, and not on my pc. Because where I saw the source above I immediately thought of my default browser Vivaldi, which is also on my laptop. (Laptop now on defender).

    What is on my laptop is: IE; Opera; Vivaldi and Edge. I have to use Edge because Kindle wont work on Opera (or Chrome).

    I also have the same browsers on my laptop but no further trouble accessing Ten Forums on laptop since I booted off AVG. So therefore the fault is the false positive in AVG. And I have never had this problem on my pc.

    Thank you all, again and again.

    - - - Updated - - -

    KCR said:
    I got one too. . . however, it didn't seem to "abort the connection".
    AVG reports HTML:lframe-inf Threat-odd.png


    All seems OK now, though.
    That says it was in Firefox. I dont have that. Is AVG moving the goalposts maybe??

    - - - Updated - - -

    Ozzy33 said:
    Today I just got a avg update and now the tenforums site is OK in AVG's mind.
    Thanks for taking care of this z3r010!
    sounds like they fixed it but on the quiet.
      My Computer



 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:44.
Find Us




Windows 10 Forums