Antivirus always turned off


  1. Posts : 2
    Windows 10
       #1

    Antivirus always turned off


    Every time i boot up I get Comodo Antivirus/Firewall are turned off (Windows Defender too). Even though Comodo is up and running fine.


    Antivirus always turned off-capture.jpg

    How do I fix this?

    Windos 10 Version 1903
      My Computer

  2. FreeBooter's Avatar
    Posts : 3,968
    Windows 10 Pro 64-bit
       #2

    Open the Command Prompt by typing cmd.exe into Start Menu, right-click on Cmd.exe, and open it as an administrator.

    Type following command and press Enter key:

    Code:
    winmgmt /salvagerepository
    The above command Performs a consistency check on the WMI repository, and if an inconsistency is detected, rebuilds the repository. The content of the inconsistent repository is merged into the rebuilt repository, if it can be read. See this will resolve the issue.
      My Computer


  3. Posts : 2
    Windows 10
    Thread Starter
       #3

    I tried that as got the message WMI repository is consistent but it hasn't solved the problem. I'm still getting the notification message.
      My Computer

  4. FreeBooter's Avatar
    Posts : 3,968
    Windows 10 Pro 64-bit
       #4

    I think you will need to reinstall the Comodo Antivirus.
      My Computer


  5. Posts : 26
    Windows 10 Pro
       #5

    FreeBooter said:
    I think you will need to reinstall the Comodo Antivirus.
    I agree that this might fix the problem. Comodo recent versions are known to be buggy. Good luck!
      My Computer


  6. Posts : 172
    windows 10 Home / Latest version
       #6

    I use Comodo firewall/antivirus on 2 of my pc's and run Comodo firewall only with WD on 2 other pc's and I have not encountered your problem.
    Myself on all my pc's I run Comodo firewall with the Win 10 firewall on both at the same time for over a year now with no problems.
    But I don't like running 2 full time active antivirus programs running at the same time so on the 2 with Comodo antivirus I make sure WD is not running....What I,m talking about is not having that little box checked saying to allow WD to run periodic scans at the bottom if you know what I'm talking about.
    So when you get it up and running again Woody try that also and keep us posted if you figure it out.

    Myself I'm trying out the Comodo antivirus/firewall on 2 of my pc's to see how I like compared to the other 2 running WD...So far I like Comodos antivirus just fine....I guess time will tell.
    Last edited by munk1955; 16 Mar 2020 at 11:46.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:42.
Find Us




Windows 10 Forums