Privacy error on one computer for one specific website

Page 2 of 2 FirstFirst 12

  1. Posts : 27,663
    Windows 10 Pro x64 Version 21H1
       #11

    My brother had a wired experience with lastpass, extension in chrome, on a site. It kept taking him to page.

    He disable extension and things worked, re-enable and it continue to work. Just some glitch.
      My Computer


  2. Posts : 5
    Windows 10 Pro
    Thread Starter
       #12

    Yeah, I thought that could be a problem and disabled it, but no luck. Please note that I have this problem in all browsers on my PC, not just Chrome.
      My Computer


  3. Posts : 27,663
    Windows 10 Pro x64 Version 21H1
       #13

    Yes I saw that. I assume they had extension for all browsers.

    Have you tried a network reset? Start > Settings > Network and Internet, bottom of rand hand side > Network Reset

    May have to re-install custom comm software like VPN's, and you will have to re-enter Wifi passwords.
      My Computer


  4. Posts : 5,209
    21H1 64 Bit Home
       #14

    FYI: Worth a check:

    Explaining Avast’s HTTPS scanning feature

    How to disable the HTTPS scanning feature

    If you do not want Avast to scan HTTPS traffic, you have the option of disabling the feature in the Avast settings:
    1. Open the Avast user interface → select Settings.
    2. Select Active protection → click Customize next to Web Shield.
    3. Select Main settings → check/uncheck Enable HTTPS scanning to turn this feature on/off.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 19:15.
Find Us




Windows 10 Forums