how to get rid of graftor? and how to stop usb from disable at reboot?

  1.    #1

    how to get rid of graftor? and how to stop usb from disable at reboot?


    Hello guys

    First of all my laptop seems to have several problems and i don't know if they are linked or not. sorry
    its not an old laptop but in this short time it made more problems than my tower in some years!

    specs
    Lenovo Yoga 500-15IBD
    8 gb ram (no idea what brand laptop)
    win 10 home
    some dedicated grafic card


    let me describe the first problem:
    Whenever i start my laptop no usb device works. This includes mouse touchscreen and any other usb device.
    So without any further research i went to device manager and found out that my

    Intel(R) USB 3.0 eXtensible Host controller - 1.0 Microsoft

    is disabled and that i can click on enable. It was weird because the laptop just worked fine for like one year and since another year i got this problem and i can't fix it. so at each startup i first have to enable this by hand.... which is really annoying. i did google for it but found no working fix. Lenovo seems to have many problems with that and maybe for this problem u will send me to theyr forum. but since i am here for graftor i thought i might aswell ask you guys about it. because i never updated lenovo stufff and it worked for a year. so my gibbs guts tell me it happened while a microsoft update! I tried many updates since then uninstall driver install it new nothing seems to work. once i reboot i have to activate it by hand again...

    ok im a nerd so i just do it once a day and let the laptop run xD but it IS annoying so help would be appreciated.

    now to the more severe problem 2:

    what is wrong:
    -suddenly my computer went slow. like really slow. like really super slow
    even if you search for a program bottom left corner it sometimes has like 10 sec delay until you can go to win
    update or command promt and so on. the funny thing is the longer the computer runs the faster it gets. just
    sometimes when u are writing in word it has the same delay.... which again is very annoying as a student.

    -at reboot i noticed the command promt opens itself like 4 times and disappears again.(fixed by reinstall)

    -desktop behaves weird: icons disappear for a few seconds. same happens for tasklist. there is the show hidden items arrow right? if i open it there are lets say 6 programs running. now comes a square from alone... without me clicking anything. it first surrounds the first program as if i click on it then wanders through all of them. as if it scans them. and i use pc for a long time never saw that happening.

    what i tried to fix:

    well im a former pro gamer so i did the routine stuff when a computer becomes slow. ram stresstest hd stresstest.... ok hardware seems to be fine.

    next i installed windows new... no change it actually got worse. after reinstalling windows first thing i did was to install google chrome (sorry guys) then bitdefender and adaware. both free versions.

    and now i know why my computer is probably slow. my bitdefender had the following message:
    on access scan: Item was blocked. Threat name Gen:Variant.Graftor.574961

    Path: \device\harddiskVolume3\User\(my username)\Appdata\local\microsoft\onedrive\19.043.0304.0007\updateringsettings.dll.

    well first i thought oh nice it got blocked... then i saw the virus was in my onedrive Oo
    that explains why reinstalling windows did not help at all. so i tried to delete all my onedrive files...and the online recycle bin just to be on the safe side.
    so graftor can hide in there but you probably know that right?

    so i took my main computer away from onedrive since he runs at normal speed. laptop i use for university only.

    after all this i did a new windows installation. now its as described. slow at start... then it becomes faster. but it takes like 30 minutes to be at normal speed. and my desktop items still flicker away sometimes. same for the task list. it just does weird stuff on its own.

    then i did some research and the first thing i read is that graftor is some super virus by a famous group for commercial use and most people dont even realize they are infected by it because it masks itself as a genuine program.

    i tried a few removal tools no luck. i tried install win again since i got rid of one drive. no luck


    so there are 2 options: 1 i disinfected my system and the problems i have come from elsewhere.
    2 it just blocked one part of graftor and it is still causing my problems.

    so yeah i did sfc /scannow

    Windows Resource Protection found corrupt files but was unable to fix some of them.
    For online repairs, details are included in the CBS log file located at
    windir\Logs\CBS\CBS.log. For example e. For offline
    repairs, details are included in the log file provided by the /OFFLOGFILE flag.

    so yeah i got corrupt files after a new install? weird ... this cbs Log is like HUGE and no idea what to do with it.

    i think i came quite far alone but now im at my end...

    but hardware seems not damaged i used stresstests from toms hardware. cc cleaner. spyware smth free for a few days. any ideas what to try next?
      My ComputerSystem Spec

  2. Dugly's Avatar
    Posts : 33
    Windows 10 Pro 1903 64 bit
       #2

    Malwarebytes states it can remove it. I haven't had an issue with Graftor so I can't provide any other information.
      My ComputerSystem Spec

  3. bro67's Avatar
    Posts : 7,022
    Mac OS High Sierra 10.14.3 Beta (18D21c)
       #3

    It is a false positive. Nothing to remove.
      My ComputerSystem Spec

  4.    #4

    i actually did use malewarebytes since i came across that myself.
    it found quite many pup and some files flagged as maleware but none of them had the name graftor.

    bro67 said: View Post
    It is a false positive. Nothing to remove.
    so yeah what you say could be true. and i did read bitdefender had some false positives with partial files in dropbox so maybe the same happened to onedrive... true.

    but after using malewarebytes the command promts stopped showing at startup. there were like 4 of them...
    4 little black windows clearly doing something within a few seconds and then they disappeared. that at least stopped after malewarebytes and fresh install.

    and something is still messing with my computer.
    the usb stuff seems to be a compability problem.
    but the desktop items disappearing has to do with explorer.exe not working properly no?
    and sometimes my wireless stops working randomly and i have to repair network then it repairs adaptor/acess point and it works again.

    and why i got corrupted files it cannot repair after 3 clean new installations of windows? when i use sfc /scannow and last but not least why is it so slow every time i start the computer?

    normally if you do a fresh install and delete all the files it should be fast. and it was fast before those problems started to occur.

    and by really slow i mean i open google chrome... then i can role a cigaret until it finally opens. to make it fullscreen takes like 3-7 seconds. my desktop does those things instantly and so did the laptop before.
    and the stutter while writing in word is 10sec ish. but while typing 1 site it occurs like 5 times or more.

    or when i want to install uninstall a program it takes ages until it asks for permission for the app to make changes to the computer.

    but thanks for your answers so far.
    Last edited by tsuneomai; 4 Days Ago at 23:43.
      My ComputerSystem Spec

  5. jimbo45's Avatar
    Posts : 7,658
    Windows / Linux : Centos, Ubuntu, OpenSuse
       #5

    Hi there

    @tsuneomai

    Why not completely re-format HDD -- not a quick but a proper format, obtain a 100% CLEAN iso from Ms and install Windows again -- You shouldn't have any activation problems if W10 was legally activated in the first place.

    If you can't source a clean ISO - get the latest current build from UUPDUMP which will build an ISO from which you can either do a Clean install or update -- I'd go for the clean install. Use Rufus to create a bootable USB device from the iso created and boot that to start the install process.

    UUP dump

    A load of people on these Forums always use UUPDUMP for getting new builds etc etc -- the source is genuine Ms.

    My reading is that if you had problems even after clean installing Windows -- then your original Windows source wasn't good or the HDD still had some malware left over on it.

    Re-Format (properly -- not QUICK) and re-install from a clean iso should fix this -- forget in this type of situation about endless Virus scanning with Malware bytes and other things - just start with a 100% FRESH clean computer.

    If things still don't work then MOBO is broken.

    Cheers
    jimbo
      My ComputerSystem Spec

  6.    #6

    yeah i could actually try that. i only used the built in win feature to make a new install.

    i did that because on my laptop win10 was on it when i bought it. and i have no cd or anything so i was not sure where i can see the license key

    oh google helped:
    i just opened power shell admin and used: wmic path softwarelicensing service get 0A3xOriginalProductKey

    i guess it worked at least i have a code now 5 times 5 numbers but i will dl http://www.nirsoft.net/utils/product_cd_key_viewer.html to double check

    and for my tower i always downloaded my image directly from microsoft.com and used theyr tool to make it a bootable immage on a usb stick.
    but yeah i could learn something new and use uup dump and rufus.
      My ComputerSystem Spec



 

Related Threads
The 1803 build forced me to create a pin during a clean install then I deleted it after the install completed. Now it asks me to create a pin every time I boot. How do I stop this from happening on a Win 10 Home X64 system.
Hello, I've had this issue for months now.. I bought a new Samsung EVO 850 500gb SSD last year and it worked for almost 6 months till i had an issue with it just disappearing and i couldn't install anything on it.. so i replaced it thinking...
Disable automatic reboot for updates in Windows Updates and Activation
Windows 10 seems to like rebooting without my permission - such as when I have a fullscreen game open, and I also miss the notification to postpone. How do I disable this? I don't have windows pro and thus cant use gpedit. The registry keys various...
After installing an update yesterday and rebooting, my laptop is now stuck at the startup blue page with rotating circledots. Every once in a while the screen flickers as if it is installing a graphics driver, BUT it doesn't make sense to flicker...
Solved Disable automatic reboot for updates in Windows Updates and Activation
Windows 10 seems to like rebooting without my permission - such as when I have a fullscreen game open, and I also miss the notification to postpone. How do I disable this? I don't have windows pro and thus cant use gpedit. The registry keys various...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:27.
Find Us