Clean install v1903 - Permissions issues Solved

  1.    #1

    Clean install v1903 - Permissions issues


    I have just reinstalled v1903 from scratch yesterday and now I have a lot of issues regarding permissions. I have to run as administrator a lot of apps to be able to open my files (they are on desktop) (Excel for instance). My Documents, desktop and everything else are moved to D:\users

    Any ideas?

    PS - My local account is set to administrator.
      My ComputerSystem Spec

  2.    #2

    If I had that situation, I would be tempted to redownload the ISO and reinstall.
      My ComputersSystem Spec

  3.    #3

    It has happened to me on two different pcs so it must be something else. I can live with it because it just two apps affected (setting them to run as admin solves the issue so far).
      My ComputerSystem Spec

  4.    #4

    I could be wrong but I swear I enabled controlled folder access on WD; disabled it again (it was disabled at first), and now Excel is working properly. I am going to test the other affected app this afternoon at home.
      My ComputerSystem Spec

  5.    #5

    What usb stick were you using and how old is it?
      My ComputersSystem Spec

  6.    #6

    I have checked the usb stick. I installed another copy from it yesterday no issues.

    The Excel issue seems to be quite random. Maybe related to last Office update...
      My ComputerSystem Spec


  7.    #7

    run sfc /scannow in an elevated cmd and see if it finds any corruption.
      My ComputersSystem Spec

  8.    #8

    Uninstalling and reinstalling MS Office from scratch seems to have solved those issues. Funny enough, Office insists in installing itself in compressed form (xpress4k compression). I did an sfc /scannow afterwards and there were no integrity violations detected.
      My ComputerSystem Spec

  9. jimbo45's Avatar
    Posts : 7,667
    Windows / Linux : Centos, Ubuntu, OpenSuse
       #9

    Hi there
    I can't think of ANY office installation I've had from way back to "Word for Windows" back in Windows 3.11 Windows for Workgroups !!!! that has ever needed admin privileges to either run Office (any version up to and including Office 2019) or to access files that would normally be allowed to be accessed via a standard user with standard privileges.

    I suspect that either you must have installed Office into a restricted folder where "Execute" access hasn't been granted or the files you (or your users) need to access haven't been defined with the correct level of sharing.

    Not sure what that "x4 compression" thing is -- I just bog standard install from .iso or .img image and it all works 100% kosher - "nullo problemo" !!

    Can you post some screenshots of errors.

    Ensure also you haven't got something stupid like bit encryption or bit locker set -- these things just cause extra hassle for users --if you need to add those things to protect integrity of your computer your I.T security admin needs to find a new job -- bog standard access controls and relevant Internet / Network security are more than sufficient --especially for typical small networks -- you aren't running strategies for Pres. Putin's next military plans or testing software for the CIA.

    Cheers
    jimbo
      My ComputerSystem Spec

  10.    #10

    The xpress4k compression scheme is the default compression used by compact utility when ran with /exe parameter.

    E.g. compact /c /a /i /s /exe c:\program files\*

    It will default to xpress4k (the faster one). Options are:
    /exe:xpress4k
    /exe:xpress8k
    /exe:xpress16k
    /exe:lzx

    From faster to slower.

    Best regards.
      My ComputerSystem Spec


 

Related Threads
I have Intel 9560 Wi-Fi on my ASUS Z390 motherboard and when I do a clean install of Windows 10 v1903 I get very slow Wi-Fi speed at around 1mbps on speedtest.net. I have Xfinity Gigabit Plan with Arris TG3842G modem. Everything is slow until I...
I was using Open Broadcaster Software to live stream, and since my mic has always had issues with noise (cheap mic on headset), I decided to try out a plugin for OBS called Microphone DSP, which claimed it would remove noise in real time and had...
I just did a clean install of windows 10 pro to hopefully help fix some of the issues ive been having with windows 10. unfortunately im still having the same issues. issues 1: When i'm using windows 10 and viewing folders with many icons such...
Hey guys, I did a clean install of 10240 this weekend and at first I had a problem: It was only seeing 9.97GB of RAM out of 12 but I can live with that. But now some programs take over 10 minutes to start and the file explorer stops working when I...
Hi! I joined the technical preview this autumn, and it has worked great. I receive updates on a regular basis and I also try to send feedback. The other night I decided to make a clean installation through my settings page (delete all...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:53.
Find Us