Sandbox sits on a blue windows and does nothing

Page 1 of 3 123 LastLast

  1. Posts : 817
    win 10 pro x64
       #1

    Sandbox sits on a blue windows and does nothing


    i have new windows build enabled sandbox it opens but then sits on a blue windows and does nothing ??? it was working after i got the new build last night but now nothing ?
      My Computer

  2. bro67's Avatar
    Posts : 8,169
    Mac OS Catalina
       #2

    What tweaks and changes have you done since upgrading? What programs have you added since upgraiding and are you a Insider?
      My Computers


  3. Posts : 817
    win 10 pro x64
    Thread Starter
       #3

    nope not a insider and added nothing it worked one day and now today nothing did no tweaks
      My Computer


  4. Posts : 817
    win 10 pro x64
    Thread Starter
       #4

    error in event viewer note none of my disk are write protected this is wired stuff.

    Log Name: Microsoft-Windows-Hyper-V-Worker-AdminSource: Microsoft-Windows-Hyper-V-WorkerDate: 5/22/2019 9:45:01 PMEvent ID: 12080Task Category: NoneLevel: ErrorKeywords: User: NT VIRTUAL MACHINE\5A76E41C-EBFB-437B-AC31-2FF933351597Computer: DESKTOP-8J2RS9LDescription:'Virtual Machine' Virtual SMB Device (Instance ID FEA6E63B-45DA-4E32-8B3D-1873B2CE50E7): Failed to restore with Error 'The media is write protected.' (0x80070013). (Virtual machine ID 5A76E41C-EBFB-437B-AC31-2FF933351597)Event Xml:<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> <System> <Provider Name="Microsoft-Windows-Hyper-V-Worker" Guid="{51ddfa29-d5c8-4803-be4b-2ecb715570fe}" /> <EventID>12080</EventID> <Version>0</Version> <Level>2</Level> <Task>0</Task> <Opcode>0</Opcode> <Keywords>0x8000000000000000</Keywords> <TimeCreated SystemTime="2019-05-23T04:45:01.620069100Z" /> <EventRecordID>30</EventRecordID> <Correlation ActivityID="{ca88e720-1121-0006-78f5-88ca2111d501}" /> <Execution ProcessID="7472" ThreadID="7496" /> <Channel>Microsoft-Windows-Hyper-V-Worker-Admin</Channel> <Computer>DESKTOP-8J2RS9L</Computer> <Security UserID="S-1-5-83-1-1517741084-1132194811-4180619692-2534749491" /> </System> <UserData> <VmlEventLog xmlns="http://www.microsoft.com/Windows/Virtualization/Events"> <VmName>Virtual Machine</VmName> <VmId>5A76E41C-EBFB-437B-AC31-2FF933351597</VmId> <DeviceName>Virtual SMB Device</DeviceName> <ErrorCodeString>%%2147942419</ErrorCodeString> <ErrorCode>0x80070013</ErrorCode> <DeviceInstanceId>FEA6E63B-45DA-4E32-8B3D-1873B2CE50E7</DeviceInstanceId> <Param1> </Param1> </VmlEventLog> </UserData></Event>
      My Computer


  5. Posts : 817
    win 10 pro x64
    Thread Starter
       #5

    i uninstalled it and even went and re installed it same error whats going on i have not write protected any of my disk i can install and uninstall programs all day long.
      My Computer


  6. Posts : 817
    win 10 pro x64
    Thread Starter
       #6

    anybody ???
      My Computer


  7. Fabler2's Avatar
    Posts : 1,386
    Windows 10 preview 64-bit Pro
       #7

    I'm afraid I'm in the same boat. But letting it sit for a long time I get this

    Sandbox sits on a blue windows and does nothing-sandbox-fail.png

    That error code seems to have been also associated with Windows Update and maybe firewall settings?

    Also Virtualisation is enabled

    Sandbox sits on a blue windows and does nothing-virt-enabled.png

    and Event Viewer seems to suggest my old timer laptop not up to it,

    Sandbox sits on a blue windows and does nothing-event.png

    Sorry if no help but might give some pointers may be. I've given up on this laptop and removed Sandbox.
      My Computers


  8. Posts : 817
    win 10 pro x64
    Thread Starter
       #8

    I let mine site over night i woke up this morning to the same big blue box but no error its wired to say the least, it did work after initial update to 1903 but now it seems like it don't work very strange, and i wish someone had a clue as to how to fix it.
      My Computer


  9. Posts : 817
    win 10 pro x64
    Thread Starter
       #9

    OK so i went digging and besides that other error up there i have this as well , i begin to wonder if MS really tested this or not here is the other error i got. only virtual stuff i been using is the new sandbox or trying too, should i do what it says ?? @Brink can you please chime in here?.

    Log Name: SystemSource: Microsoft-Windows-Hyper-V-HypervisorDate: 5/24/2019 3:08:33 PMEvent ID: 157Task Category: NoneLevel: WarningKeywords: (70368744177664)User: SYSTEMComputer: DESKTOP-8J2RS9LDescription:The hypervisor did not enable mitigations for CVE-2018-3646 for virtual machines because HyperThreading is enabled and the hypervisor core scheduler is not enabled. To enable mitigations for CVE-2018-3646 for virtual machines, enable the core scheduler by running "bcdedit /set hypervisorschedulertype core" from an elevated command prompt and reboot.Event Xml:<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> <System> <Provider Name="Microsoft-Windows-Hyper-V-Hypervisor" Guid="{52fc89f8-995e-434c-a91e-199986449890}" /> <EventID>157</EventID> <Version>0</Version> <Level>3</Level> <Task>0</Task> <Opcode>0</Opcode> <Keywords>0x8000400000000000</Keywords> <TimeCreated SystemTime="2019-05-24T22:08:33.746600300Z" /> <EventRecordID>1651</EventRecordID> <Correlation /> <Execution ProcessID="4" ThreadID="8" /> <Channel>System</Channel> <Computer>DESKTOP-8J2RS9L</Computer> <Security UserID="S-1-5-18" /> </System> <EventData> </EventData></Event>
      My Computer

  10. Brink's Avatar
    Posts : 48,729
    64-bit Windows 10 Pro for Workstations build 19635
       #10

    Tonyb said:
    @Brink can you please chime in here?.

    I'm not sure what to suggest either other than possible see if a repair install may fix it.

    Repair Install Windows 10 with an In-place Upgrade
      My Computers


 
Page 1 of 3 123 LastLast

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:24.
Find Us




Windows 10 Forums