Sandbox sits on a blue windows and does nothing

Page 1 of 3 123 LastLast
  1.    #1

    Sandbox sits on a blue windows and does nothing

    i have new windows build enabled sandbox it opens but then sits on a blue windows and does nothing ??? it was working after i got the new build last night but now nothing ?
      My ComputerSystem Spec

  2. bro67's Avatar
    Posts : 6,218
    Mac OS High Sierra 10.14.3 Beta (18D21c)

    What tweaks and changes have you done since upgrading? What programs have you added since upgraiding and are you a Insider?
      My ComputerSystem Spec

  3.    #3

    nope not a insider and added nothing it worked one day and now today nothing did no tweaks
      My ComputerSystem Spec

  4.    #4

    error in event viewer note none of my disk are write protected this is wired stuff.

    Log Name: Microsoft-Windows-Hyper-V-Worker-AdminSource: Microsoft-Windows-Hyper-V-WorkerDate: 5/22/2019 9:45:01 PMEvent ID: 12080Task Category: NoneLevel: ErrorKeywords: User: NT VIRTUAL MACHINE\5A76E41C-EBFB-437B-AC31-2FF933351597Computer: DESKTOP-8J2RS9LDescription:'Virtual Machine' Virtual SMB Device (Instance ID FEA6E63B-45DA-4E32-8B3D-1873B2CE50E7): Failed to restore with Error 'The media is write protected.' (0x80070013). (Virtual machine ID 5A76E41C-EBFB-437B-AC31-2FF933351597)Event Xml:<Event xmlns=""> <System> <Provider Name="Microsoft-Windows-Hyper-V-Worker" Guid="{51ddfa29-d5c8-4803-be4b-2ecb715570fe}" /> <EventID>12080</EventID> <Version>0</Version> <Level>2</Level> <Task>0</Task> <Opcode>0</Opcode> <Keywords>0x8000000000000000</Keywords> <TimeCreated SystemTime="2019-05-23T04:45:01.620069100Z" /> <EventRecordID>30</EventRecordID> <Correlation ActivityID="{ca88e720-1121-0006-78f5-88ca2111d501}" /> <Execution ProcessID="7472" ThreadID="7496" /> <Channel>Microsoft-Windows-Hyper-V-Worker-Admin</Channel> <Computer>DESKTOP-8J2RS9L</Computer> <Security UserID="S-1-5-83-1-1517741084-1132194811-4180619692-2534749491" /> </System> <UserData> <VmlEventLog xmlns=""> <VmName>Virtual Machine</VmName> <VmId>5A76E41C-EBFB-437B-AC31-2FF933351597</VmId> <DeviceName>Virtual SMB Device</DeviceName> <ErrorCodeString>%%2147942419</ErrorCodeString> <ErrorCode>0x80070013</ErrorCode> <DeviceInstanceId>FEA6E63B-45DA-4E32-8B3D-1873B2CE50E7</DeviceInstanceId> <Param1> </Param1> </VmlEventLog> </UserData></Event>
      My ComputerSystem Spec

  5.    #5

    i uninstalled it and even went and re installed it same error whats going on i have not write protected any of my disk i can install and uninstall programs all day long.
      My ComputerSystem Spec

  6.    #6

    anybody ???
      My ComputerSystem Spec

  7. Fabler2's Avatar
    Posts : 794
    Windows 10 preview 64-bit Pro

    I'm afraid I'm in the same boat. But letting it sit for a long time I get this

    Click image for larger version. 

Name:	sandbox fail.png 
Views:	24 
Size:	12.5 KB 
ID:	235010

    That error code seems to have been also associated with Windows Update and maybe firewall settings?

    Also Virtualisation is enabled

    Click image for larger version. 

Name:	Virt enabled.png 
Views:	25 
Size:	11.4 KB 
ID:	235011

    and Event Viewer seems to suggest my old timer laptop not up to it,

    Click image for larger version. 

Name:	EVENT.png 
Views:	1 
Size:	39.0 KB 
ID:	235012

    Sorry if no help but might give some pointers may be. I've given up on this laptop and removed Sandbox.
      My ComputerSystem Spec

  8.    #8

    I let mine site over night i woke up this morning to the same big blue box but no error its wired to say the least, it did work after initial update to 1903 but now it seems like it don't work very strange, and i wish someone had a clue as to how to fix it.
      My ComputerSystem Spec

  9.    #9

    OK so i went digging and besides that other error up there i have this as well , i begin to wonder if MS really tested this or not here is the other error i got. only virtual stuff i been using is the new sandbox or trying too, should i do what it says ?? @Brink can you please chime in here?.

    Log Name: SystemSource: Microsoft-Windows-Hyper-V-HypervisorDate: 5/24/2019 3:08:33 PMEvent ID: 157Task Category: NoneLevel: WarningKeywords: (70368744177664)User: SYSTEMComputer: DESKTOP-8J2RS9LDescription:The hypervisor did not enable mitigations for CVE-2018-3646 for virtual machines because HyperThreading is enabled and the hypervisor core scheduler is not enabled. To enable mitigations for CVE-2018-3646 for virtual machines, enable the core scheduler by running "bcdedit /set hypervisorschedulertype core" from an elevated command prompt and reboot.Event Xml:<Event xmlns=""> <System> <Provider Name="Microsoft-Windows-Hyper-V-Hypervisor" Guid="{52fc89f8-995e-434c-a91e-199986449890}" /> <EventID>157</EventID> <Version>0</Version> <Level>3</Level> <Task>0</Task> <Opcode>0</Opcode> <Keywords>0x8000400000000000</Keywords> <TimeCreated SystemTime="2019-05-24T22:08:33.746600300Z" /> <EventRecordID>1651</EventRecordID> <Correlation /> <Execution ProcessID="4" ThreadID="8" /> <Channel>System</Channel> <Computer>DESKTOP-8J2RS9L</Computer> <Security UserID="S-1-5-18" /> </System> <EventData> </EventData></Event>
      My ComputerSystem Spec

  10. Brink's Avatar
    Posts : 39,688
    64-bit Windows 10 Pro build 18917

    Tonyb said: View Post
    @Brink can you please chime in here?.

    I'm not sure what to suggest either other than possible see if a repair install may fix it.

    Repair Install Windows 10 with an In-place Upgrade
      My ComputersSystem Spec

Page 1 of 3 123 LastLast

Related Threads
Can't open Windows Sandbox Error 0x80070002 in AntiVirus, Firewalls and System Security
Hi, I have Virtualization enabled in Bios, enable Windows Sandbox on Windows Features, restart laptop. Open Windows Sandbox, wait a little to open, then give me this error 0x80070002. Did a google search for the error but didn't found this...
Windows Sandbox fails to start in AntiVirus, Firewalls and System Security
234205 This is the message I get when trying to start Windows Sandbox on WIn10/64 Home Ver. 1903 after installing the Sandbox feature. I did check that I had both the Windows Sandbox feature and Virtualization enabled. The MS messages that show...
I keep hearing about this feature, but have never been able to find it? Can someone tell me where it is situated please?:-) - - - Updated - - - OK! I found the answer! Thanks anyway!:-)
ALT+TAB Just Sits On Screen in General Support
So I'm at work and when I hit ALT+TAB, the pop up comes on but it doesn't actually switch windows. See example below: 68856 When I'm at home and hit ALT+TAB, I can switch between windows without any issues. What I have to do is basically...
Crash after it sits for a while in BSOD Crashes and Debugging
This is a machine I built from scratch about six months ago. Upgraded to Windows 10 about two months ago. I keep getting very random crashes, sometimes once a week, some times more. Yesterday it happened twice. It seems to only happen when the...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:09.
Find Us