Hi all,

i'm anaamfuw, 29 years old,

and,
in my camera, if i put the 128 Gb micro sd card, i have sometimes a "database error" on screen of my camera,



and now my config:




pc 1:

Samsung galaxy book (pc-tablet)

W10 x64

128 Gb storage

Antivirus: ad-aware total security

Antimalware: Comodo cis complete, usbfix


-----------------------------------------------------------------------------------------


pc 2:
W10 x64
Compaq desktop pc
900 Gb storage
4 Gb ram
Antivirus: ad-aware total security
Antimalware: Comodo cis complete, usbfix
Firewall: comodo firewall paid version (cis complete with GeekBuddy)

---------------------------------------------------------------------------------------------------

PC 3:
Windows portabilized on 64 GB Kingston DataTraveller Workspace (Windows To Go workspace)
OS: Win 10 Education x64
Memory: 58 Go storage (windows portabilised on de 64 Gb usb key) + 4 Go RAM (Rames come from desktop Compaq PC (PC 2))
Antivirus: Ad-Aware Total Security
Antimalwares: Comodo CIS, USBFix, Pre_Scan, Adwcleaner, MBAM, Restoro PC Repair
---------------------------------------------------------------
PC 4:
Raspberry PI:
OS: Windows 10 architecture arm64
Storage: 32 GB (on Raspberry PI, Windows arm64 is on a 32 GB micro SD)
RAM: i don't know ( 1 or 2 Gb ?)
Antivirus: AVG
Antimalwares: QuickDiag by SOSVirus + FRST32
-----------------------------------------------------------------
PC 5: Huawei smartphone (Android)
----------------------------------------------------------------

PC 6: Apple iPod Touch
--------------------------------------------------------------------
PC 7: Windows portabilized on Verbatim external 256 Gb SSD (Windows To Go Workspace)

------------------------------------------------------------------

and now the malwares and problems:

problem 1:
1: dualboot Cubuntu-Win 8 on desktop pc fails: error to make the grub and dualboot

-------------------------------------------------------------------------------

problem 2:

2: virtualbox portable of Cubuntu on Cubuntu live usb crashes on Windows 8/10


----------------------------------------------------------------------------------

problem 3:
3: error of boot on 128 GB xfce/xubuntu usb disk:

SYSLINUX 6.03 EDD 2014-10-06 Copyright (C) 1994-2014 gH. Peter Anvin & Al

Failed to load ldlinux.c32

Boot failed: Please change disk and press a key to continue

----------------------------------------------------------------------------------

problem 4:

4: boot error on Sardu multiboot live 14 Gb usb disk

---------------------------------------------------------------------------------




problem 5:

: boot error on 2 Gb framakey salix (no system detected, press any key to continue)


-------------------------------------------------------------------


problem 6:

6: problem with internet on salix environment on 14 Gb framakey salix: the "firefox/thunderbird doesn't closed properly, another instance running, please restart firefox/thunderbird" error message persists



------------------------------------------------------------------------


problem 7:

error of creation of recovery usb disk on 128 Gb samsung fit with cyberlink power2go 11 & power2go 12



-----------------------------------------------------------------------------


problem 8:

WD 1 Tb external Elements not recognized on Galaxy Book

---------------------------------------------------------------------------------


problem 9:

problems & adwares on PC 3 Windows portabilized on Kingston Workspace usb key, includes:
1: very slow, freezes/bugs/crash on explorer, takes long time to execute an app

2: Winsweeper by Solvusoft portable version installed of root directory of Windows To Go workspace
3: 5 TB Seagate blue Backup Plus not detected on explorer on PC 3 Kingston's OS




-----------------------------------------------------------

problem 10:

"EFM, Barrow 16,2 & Widen 16" Folder on external Seagate 5 Tb blue HDD:

-various error messages, copy/paste/move errors, corrupted exécutables/error to execute an exe file, on the "EFM, Barrow 16,2 & Widen 16" folder and his subfolders,

with "insuficient privilèges" and "admin privilèges required" persists if i copy/execute video/image/exe/music/etc... file/move/paste in and from the "EFM, Barrow 16,2 & Widen 16" folder and his subfolders





--------------------------------------------------------------------------------------

problem 11:

OS on PC 7 -Windows portabilized on external 256 Gb external SSD very very very slow, adwares and
the external usb/sd disks on his explorer not all recognized (only 2/3 recognized)





--------------------------------------------------------------------------------------------

problem 12:

the two 5 tb Seagate external disks not recognized on Galaxy Book (PC 1)







-------------------------------------------------------------







problem 13:
database error on camera's screen on my 2 GB & 512 MB SD cards

----------------------------------------------------------------





problem 14:

64 GB "future wdet" SD Card recognized "read only" but the "read only lock" on side of that card is turned off






---------------------------------------------------------------------------------------



problem 15:
Raspberry PI (PC 4) (Windows arm64) is very slow,
only 1/2 of apps works and executes successfully, others executables and apps don't executes,

and if i switch on French language, it's stays again on English language



------------------------------------------------------------

problem 16:

“USUSUSUS.usu” file virus on 2 GB SD Card





---------------------------------------------------------


17th problem/bug:
the galaxy book and the compaq desktop pc both infected with Babylon Toolbar,

because installed Babylon translation app on bad reputed site




------------------------------------------------------

18th malware/bug/problem:

some portable versions of onesafe, pc optimizer pro, anvisoft, pc cleaner, winsweeper & winthruster installed on usb/sd disks quoted on this topic




-----------------------------------------------------------------------------

others problems:


----my 1 TB micro sd is a fake card (not authentic)

----the condusiv diskeeper rogue installed on compaq desktop pc since summer 2016
----

i created adaware rescue disk in multibootable memorystick pro duo card with Yumi with Clonezilla Live,



actually two boots/isos on that memorystick with Yumi:

-Clonezilla Live

-Adaware rescue disk



i tried in the past the procedure with rufus and ntfs on the creation of adaware rescue disk on that memory stick pro duo card, but is not recognized on my UEFI and suspicions of boot error,



then i tried with Yumi with Adaware rescue/Clonezilla duo (multiboot) on that MemoryStick card but always no recognized on uefi and boot errors



that memory stick pro duo card have 0mb free space,

and i decided to upload his contents on Box cloud storage with the Clevx USB To Cloud, but error to install Clevx USB to Cloud on this memorystick because 0mb free space,



description of this device:

2.0 GB Storage

Model: SanDisk Memory Stick Pro Duo Magic Gate

FAT32 (NTFS in the past)

bootable contents and app for create bootable: Adaware rescue, Clonezilla Live, YUMI-UEFI (Rufus in the past)

Thanks...