Windows 10: Suddenly ERROR MESSAGES Appear,Ē canít access Backup or Temp Folder

Page 1 of 2 12 LastLast
  1.    18 Jun 2018 #1

    Suddenly ERROR MESSAGES Appear,Ē canít access Backup or Temp Folder


    My business apps database server suddenly got corrupted, and at first, when changing screens I got that error message. Now it save any data entry, then gives that same error message.
    2 weeks later, now, it quits when changing from any 1 to ANY 2nd screen. This is the apps own Temp Folder, I believe, that suddenly the server canít wrute to.
    Application support did a full reinstall, The problem /same as before. THEY think iTS 1 if the 3 antivirus apps that came w/ the Dell PC. (Bought IN JAN)

    I believe they are trials, which I never messed with.
    Is this the cause?
    Any other ideas?
    How do I uninstall them?
    How do I reinstall them if theyíre not the cause?
    Dell never included a Win10+ apps disk ! Thanks!
      My ComputerSystem Spec

  2. Caledon Ken's Avatar
    Posts : 10,637
    Windows 10 Pro x64 Build 1803
       19 Jun 2018 #2

    Hard to say cause, usually you don't have 3 antivirus programs installed in one machine all running at the same time. Many members use multiple scanners in an "On-Demand" mode.

    If they are trials I see no harm in removing and since they are trials at some point you are going to need to buy anyway.

    To uninstall Start > Settings > Apps > Scroll down the list of apps installed, left click once on app and then click uninstall.

    There are lots of free AV. Defender from MS is free, any there are free versions of Malwarebytes, Bitdefender and the list goes on.

    Some AV are deploying "Controlled Access" to files. This is to prevent unauthorized access to files from things like ransomware. Unfortunately there is some set up. Defender and Bitdefender have this capability. When you get error I would look at the event in the event viewer for more detailed information.

    Here is the forum tutorial on Controlled Access.

    Change Windows Defender Controlled Folder Access Settings - Windows 10

    Could also be that you have a disk error or file corruption. You could rename app temp folder (rather than a delete) and the app will likely recreate a New temp folder.

    As to Windows 10 and apps, most vendors provide a facility for you to create recovery media. That said Dell likely has all the apps in one form or another available for download. Windows 10 download is free from MS and will reactivate on all licensed machines. You may need a few things from Dell's download page like a "Button" driver to complete the re installation. You will likely find there is a recovery partition on your drive that will reset to device factory default.
      My ComputerSystem Spec

  3.    19 Jun 2018 #3

    Thanks so much. The demo was purchased in Feb; the avís weee truals. I never actively configured them from their defaults. Their windows keep opening, telling me I have threats, and then it asks me to activate it ( full version I think).
    Should I look in their quarantine folders and delete whatís there first?
    Shouldijust insctivatethemirninsrsll them? If the prob still persists should I reinstall w10 overthe EXISTING OS, then try to run my business apps, and if successful, the reinstall the actual s 1 at a time?

    I dnkdíed a w10iso duke from Dell. How use that to do the reinstall? I presume allmy mail, web, other apps are not touched?
    Isnít win defender part of the OS, or is it a separate app on the Dell Win10 iso file?
    Thanks!
      My ComputerSystem Spec

  4. Caledon Ken's Avatar
    Posts : 10,637
    Windows 10 Pro x64 Build 1803
       20 Jun 2018 #4

    If you uninstall apps they will take their quarantine folders with them. If asked say remove everything. Please do not uninstall Defender.

    I am a little concerned that they actually found things, especially on a machine you use for business. I would uninstall the lot and then run a full scan with Defender. Yes Defender is part of the OS. Once it is completed I would then use a second scanner like Malwarebytes download from Malwarebytes.com. Navigate right to their site so you don't get a doctored copy.

    Again a full scan, not the quick.

    Once the AV are removed and the scans run see if this corrects issue.

    If it does not correct issue please cause the error to happen and then look in the event viewer for the complete details.

    I would hold off on reloading windows from an ISO. If you reload, eventually, then you have to think through the type of reload. There are some resets, one gets rid of files, one that keeps files. There is also the clean install or an inplace repair. I've lumped them all together but they are different and provide different outcomes. Some leave most things intact, others wipe you system clean. Each have their own instructions and there are tutorials for each.
      My ComputerSystem Spec

  5.    21 Jun 2018 #5

    Thanks again. The PC runs 24/7 because I remote into it (:jump desktop with splash top streamer as a backup, with h Macs, iPads, iPhones, to do work ( reports, accounting, etc) when home. Jd uses your google login so itís online 24/7.

    The business app Support & I , watched the temp files to be written stall, or fail. to being written to that foldert, when data entry was done, ( and a save attempted , or when payment entry was done. Then it would fail to save and quit.

    **so,,isnít this corruption cause already embedded in the busness apps operating coding or embedded in code on the HD somewhere , ready to attack this program , which is why the fresh install of the Server and network apps on that same PC, were also corrupted the same way?

    **Could the cause of this issue be somehow embedded with in the data files, so when I restore any new install of the apps with that data, the program will continue to malfunction as it has? Is there anyway to scan the last business days data backup, which is what will be used to restore my business?

    **ANY POINT installing a 2nd virgin HD IN THE DELL dedicated to the fresh install and restore, and all future data storage? That would surely isolate the new business apps from the original Dell HD and what might be better mbedded there?
    Business app Support thinks the AV APpsTHAT CAME WITH THE DELL,s W10, suddenly acted in a way to cause this malfunction in my business apps. (ONLY) ???
    All the other installed by me non business surfing, mail, photos, remote control control client and server apis, etc, etc, all wirk fine as usual.

    I have Dells w10 iso file to use. Didnít see any of their packaged bliatware lusted fir a separate dnld? Might this be part of the W10 install file?

    Thanks again for your help ,Steve
      My ComputerSystem Spec

  6. Caledon Ken's Avatar
    Posts : 10,637
    Windows 10 Pro x64 Build 1803
       21 Jun 2018 #6

    The support group should be able to scan data base and tell you if you have a bad record or have a way to determine.

    Again the info in the event viewer should be able to help determine root cause. Sounds like yo can create on demand so I would create error and then open event viewer. There are four logs, likely this error will either be in application log or system log. That in itself might help point to culprit.

    If you have another device I would restore the data and then attempt to make a change. If there is a bad record in the backup or temp file the easiest way around would be to create a new backup and new temp file. The support team should be able to walk you through this.

    We discussed deleting the AV's... have you done.

    Sure if you bought new HDD you could install Windows, then your app and restore its backup. Very doable. Then of course you would have to re-install everything else.
      My ComputerSystem Spec

  7.    30 Jun 2018 #7

    Thanks again.
    The data is not corrupted, nor are there any embedded ďwalkersĒ (Walking Dead), hidden in the backup data stream. The business data and images folder came from real time, most recent date, iCloud back ups from the Dell PC.
    Before I dare touch the Dell, I needed to test the actual data, to see if that was the target of the corruption), as well as to create a running system of 2 computers ( server and remote), that I could use in the office, if the Dellsfix time was dragging out.
    I reactivated a previous Win7pro virtual machine (run under Fusion 7pro), installed that in separate Macs., one, set up as server and the other as a remote workstation. I then replaced the existing out of date, data, with my current Dell backup. I also updated the inter related imaging business app ( thatís tied to the data app), with the current folder of images.
    I Booted the server, booted the remote, opened the apps, dialed in the servers up Ddresswhen the remote asked for it, and everything worked perfectly as usual, as Iím used to!

    (My original Office setup was a Mac mini w/ boot camp - booted as a W7Pro native PC, it RAn THE SERVER, and also wasp used to directly CAPTURE IMAGES to the related imaging app. A 2nd iMac , would be the remote workstation,,running the netwirk version of business apps & imaging app, on a Win7pro VM / inside of Fusion7Pro, while booted in Mac os10.11. They were WiFi and wired LANíed , ran 24/7, both could be remotely accessed by Jump Desktop & Splashtop Personal. They worked flawlessly for years, until some Win7 update fried the boot camp drivers, that then needed power button press- crashes to close it, power on to boot it, ( no restart, or option startup, or Recovery Mode, capability),, no USB PERIPHERAL device-keyboard, mouse recognion, that progressed to no wired peripheral recognition,thatprogressed to power on Opting only into a win Cmd Prompt screen (looking for a WinInstall disk,), that later lead to a fried logic board. Apples repair would take too long. Thatís why I got the Dell/ Win10, made that the server. It worked fine fine for 5 months, then ONLY the business apps slowly became corrupted -temp Folder and backup folder canít write to errors , then to not. Allowing data entries to save, then quitting when Iíd try to chance to a different screen of business module in its app) hope the history might shed Some insight on the issue.

    The dell came with avast, Bitdefender, and another top 5 AV, besides Win defender;clearly All in the too 5 AV apps!
    ***So all of these running together, might be The cause of the writing, saving,window changing errors. ThatRe now quitting probs, with the business apps only?

    ** EVENT. VIEWER: Real time recording of the errirs in Event Viewer is #1 on the to do list, next. Iíll publish the logs afterward.
    Hopefully this will point us in the right direction....,,,,,

    Then , if still nec, Iíll remove the AVs:
    1. Must they be removed completely, vs will just shutting them off ( one at a time) accomplish the same as removal?
    2. After a particular uninstall does not fix the prob, do I later reinstall from the mfgís website, it go looking for them at Dell?
    3. When that fails to fix: When do I do the complete, ďin placeĒ, OS reinstall of THE Dells Win 10?
    In placeĒ means that only the OS IS overwritten, so the apps, their data, the confins & prefs, etc., etc., are not touched at all? How is this type of REINSTALL CONFIGURED?

    Wish me luck... the thought if this is giving me itchy hives! Thanks, Steve
    Last edited by Slipknot; 30 Jun 2018 at 16:02.
      My ComputerSystem Spec

  8. Caledon Ken's Avatar
    Posts : 10,637
    Windows 10 Pro x64 Build 1803
       01 Jul 2018 #8

    I would remove AV completely. If you want one you can go to their site and get. Most have free versions.

    If uninstalling does fix continue uninstalling others. A lone AV package is not worth your time. Bitdefender is worth $40 CAD at present.

    Not sure about Dell inplace repair. The MS inplace repair leaves everything pretty much intact. I won't say it will be 100% as you seem to have a lot of stuff and I know nothing of this business app. It is not a clean install, will something have to be tweaked, likely.

    Post back before doing any installs or inplaces.
      My ComputerSystem Spec

  9.    02 Jul 2018 #9

    Thanks.
      My ComputerSystem Spec

  10.    06 Jul 2018 #10

    I planned on first recording the errirs in Event Viewer, (by running the business app to generate errors in real time), then getting your input on what Event Viewer said, and then uninstalling 1 AV APP at a time and seeing if that would fix the prob.
    I opened EV, and see that it has to be configured ???? Or the correct action has to be chosen???
    The errirs are being recorded as DAT & IDX files, Both with the same file query #, or as a single BLB FILE also prefixed by the same query #, (none of those will open) in the TEMP FOLDER INSiDE THE PROGRAM FILES (x86) Folder.

    The exact error states:
    Dentimax (this is the Company name of the business application suite)
    DBISAM Engine Error #11013 Access denied to table or backup file ‘query (129649)’

    The DBISAM IS the Dentimax SERVER. The error # randomly changes or is randomly assigned?, depending which screens I try to change to it what data is entered that causes the error message and then doesn’t save.
    The Company reinstslked both the Server and the Network app that’s run simultaneously in the Dell, and the problem remained the same.

    If you could help me configure EV TO read the Errors, I’ll post that immediately. Thanks!
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
My business mgmt and accounting all has been flawless since 2009 from vista to 10, since Jan 2018 Itís a dual app: a separate server and a Netwirk app in the same pc. You open the network app to add/ retrieve / edit data, thatís stored in the...
Recently (the last week?) I have been getting bogus error messages like this one when I want to move a file or folder or rename a folder: The only way to get rid of these messages, and to do the folder move or rename, has been to reboot the...
Hi family. I have two backup programs that I use to backup various files. My problem is with Outlook.pst. This is a new issue for me, it has never happened before. When trying to backup Outlook.pst with alwaysync I am now getting error API...
Temp folder %temp % in Software and Apps
Hello I recently installed 2 updates from NVIDEA. I have run disc clean up and Ccleaner>Windows but this attachment says it all. I could use 'Unlocker' but do not want to do damage if the file should not be removed. Do you have any suggestions?...
TEMP file cant get access in General Support
Good day to you all, Sorry if i have posted out of turn in this forum but im now officially at the end of my wits with this problem. We are trying to gain permissions access to the Temp file stored in the C Drive on a computer i have clicked...

Tags for this Thread

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 01:48.
Find Us