Windows 10: Suddenly ERROR MESSAGES Appear,” can’t access Backup or Temp Folder

Page 2 of 2 FirstFirst 12
  1.    06 Jul 2018 #11

    I opened EV. I IOpened APPLICATION Folder under WINDOWS LOGS:
    A list of date and time stamped INFORMATION FILES appeared under APPLICATION Number of events 6319...the time matching today’s real time errors.
    I opened the latest ones and was able to (down arrow) click through all if today’s errors.
    Is this what you need, & how to I copy/ paste today’s continuous log to a single doc so I can C/P that, to this thread? Thanks
      My ComputerSystem Spec

  2. Caledon Ken's Avatar
    Posts : 10,659
    Windows 10 Pro x64 Build 1803
       06 Jul 2018 #12

    No need to record.

    Open the event Viewer and it appears the Application Log. Click on the error and you can screen print to thread.

    Click image for larger version. 

Name:	image.png 
Views:	2 
Size:	96.9 KB 
ID:	194808

    What you did post DBISAM Engine Error #11013 Access denied. Looks like app does not have permissions. Will be interesting to see Event Log. Once you get file name you could query permissions and even give everyone permission.

    I would remove all the AV, boom, restart and test. These AV are not worth saving.
      My ComputerSystem Spec

  3. Caledon Ken's Avatar
    Posts : 10,659
    Windows 10 Pro x64 Build 1803
       06 Jul 2018 #13

    When your supplier is installing this product are they using the same user as you are using when you use software?
      My ComputerSystem Spec

  4.    20 Jul 2018 #14

    Ken, thanks so much for your incredible help. The1st AV app I randomly picked to uninstall, “Malware bytes”, totally fixed the ERROR!
    Of course Defender stays put!
    The other 2 bundled with Dells Win 10 PC: Avast is supposed to be in the top 5, so I’m glad it wasn’t a cause. (Forgot the name of the other one.) their 6 mo freebie trials all end in Aug so I’ll follow your replacement app advise

    There are 2 other bloatware ??? ( Dells added crap??) Apps that pop up all the time telling me they did a scan, and “there are drivers in need of updates”, or “Im missing some driver?” DO I DARE PUSH ANY IF THESE BUTTONS ? Or will the Body Snatchers get hold of the PC AGAIN?

    This Apple geek since 1993 is just not used to this! Where we come from, Apple Support is asking any 1st grader in the street, “Which radio button should I click to make “this whatever (fill in the blank), work?”

    AGAIN INCREDIBLE HELP AND DURECTION.
      My ComputerSystem Spec

  5. Caledon Ken's Avatar
    Posts : 10,659
    Windows 10 Pro x64 Build 1803
       21 Jul 2018 #15

    Great news.

    If you know it is a Dell app suggesting driver updates then I would be okay with pushing buttons. Windows will also "Help" with driver updates unless you say stop.

    I take the approach with drivers that if they aren't broke don't fix them, especially with older gear.

    Malwarebytes is a quality product, I imagine interactions with everything else caused issue.

    If you could mark thread solved it will help others.
      My ComputerSystem Spec

  6.    23 Jul 2018 #16

    Problem solved
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
My business mgmt and accounting all has been flawless since 2009 from vista to 10, since Jan 2018 It’s a dual app: a separate server and a Netwirk app in the same pc. You open the network app to add/ retrieve / edit data, that’s stored in the...
Recently (the last week?) I have been getting bogus error messages like this one when I want to move a file or folder or rename a folder: The only way to get rid of these messages, and to do the folder move or rename, has been to reboot the...
Hi family. I have two backup programs that I use to backup various files. My problem is with Outlook.pst. This is a new issue for me, it has never happened before. When trying to backup Outlook.pst with alwaysync I am now getting error API...
Temp folder %temp % in Software and Apps
Hello I recently installed 2 updates from NVIDEA. I have run disc clean up and Ccleaner>Windows but this attachment says it all. I could use 'Unlocker' but do not want to do damage if the file should not be removed. Do you have any suggestions?...
TEMP file cant get access in General Support
Good day to you all, Sorry if i have posted out of turn in this forum but im now officially at the end of my wits with this problem. We are trying to gain permissions access to the Temp file stored in the C Drive on a computer i have clicked...

Tags for this Thread

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 16:39.
Find Us