Windows 10: Avast- UI Failed to Load error after 1803 Update Solved

Page 1 of 3 123 LastLast
  1.    12 May 2018 #1

    Avast- UI Failed to Load error after 1803 Update


    I installed the April 2018 (1803) upgrade update today.
    Now Avast will not start. I get the error message: "UI Failed to load". Restarting the service will not work.

    Windows Defender, real time protection is OFF.

    I reinstalled AVAST. It worked after install, but failed again after Windows restart.

    At a loss at this point. Any help?
      My ComputerSystem Spec


  2. Posts : 644
    Windows 10 Pro 64bit 1803 17134.137
       12 May 2018 #2

    Known issue, and so far Avast doesn't have a permentent fix out for this issue, just check Avast offical forum, been dealing with this for weeks now, as well as dealing with Behavior shield not starting


    Probably giving up on Avast myself, tired of all the trouble shooting, and such

    Trouble shooting/fixing 4 PC's is where I draw the line after so long of dealing with it

    There is an workaround reported in Avast forum, but even that reported to not work anymore, i'll post it here in case you wanna try it

    1. Press Win and R and type services.msc, click OK
    2. Under Services (Local) find Remote Desktop Services
    3. Right click on that and select Properties
    4. Under General TAB go to Startup Type and select Automatic
    5. Apply and OK reboot the machine

    That has been reported to work, but latest post I see in Avast forum that it doesn't anymore
      My ComputersSystem Spec

  3.    12 May 2018 #3

    Thanks for the info. I saw that. Didn't work.

    Weird thing is that I have done the update on 4 computers now, all running Avast. Two of them did not have a problem. Upgraded to 1803 and Avast ran fine right out of the gate.
    One of them had this problem. But I just had to manually disable Windows Defender Real Time Shields, and that solved it on that laptop.
    But on this PC it is nasty. Nothing seems to get it going. Yet it runs fine on all the others. Go figure.
      My ComputerSystem Spec


  4. Posts : 644
    Windows 10 Pro 64bit 1803 17134.137
       12 May 2018 #4

    Yeah I've had problems on all 4 of my systems, well not so much the 4th one, but all 3 of other ones, Nasty on PC 1, PC 2, Laptop not so much, but still not that great, and 4 System purring right along lol
      My ComputersSystem Spec

  5.    13 May 2018 #5

    I had the same issue and uninstalled it but removing Avast caused internet connection issue. Finally I fixed the problem. Now I'm using windows build-in security center and I think it's great, so far so good. My PC is much faster now.
      My ComputerSystem Spec

  6.    13 May 2018 #6

    Yeah! That was really weird: the network connection going down after uninstalling Avast. I just restarted the router and it cleared up, but WTF?

    There are a LOT of little nagging bugs due to this 1803 upgrade, not just with Avast. Really wish I had waited to do it. I have an image to restore but not pissed off enough to do that yet.

    As for AV, my impression is that Windows Defender is alright, but not as good as many free AV we can run (source: any search for "best Free AV"). As best said on Tom's Guide: "Windows Defender is better than Nothing". It's main claim to fame is the fast startup and seamless operation with Windows (Do I smell Internet Explorer and Windows 98?).
    But in AV reviews Windows Defender rarely even shows up in a top ten list for effectiveness.

    So I am going to try and get Avast to work on this PC. The most recent info on their forum is that they are aware of the problem and are working on getting a hotfix out soon, maybe sometime next week. We should look for a newer version than 18.4.2338. That should have the fix in it.
      My ComputerSystem Spec


  7. Posts : 644
    Windows 10 Pro 64bit 1803 17134.137
       13 May 2018 #7

    I'll Probably use Defender for now on Main PC, Keep it on one of the household systems, and when confirmed fixed probably reinstall on Main System possibly. I used Avast since 2003, do trust it, just couldn't stand the UI Failing, behavior shield not loading anymore on main system. Not counting the system file checker corruption issue I had
      My ComputersSystem Spec

  8.    13 May 2018 #8

    I only use the minimal AV modules, never any of the add-ons. There are better programs that do things like System File Checker.
    I do a Minimal install, sometimes disable Behavior Shield, and add the Mail Shield and the Software Updater (the only add-on that I find useful.)
    That way, as a straight-up AV we can avoid most of the problems people report.
      My ComputerSystem Spec


  9. Posts : 644
    Windows 10 Pro 64bit 1803 17134.137
       13 May 2018 #9

    Yeah all I got in on the machines is File System shield, Mail shield, Web shield, and behavior shield

    broken still on AMD FX second Desktop
    unknown on Desktop 3 yet, will check that one later

    Main Laptop and Desktop on Defender now, as got too aggravated
      My ComputersSystem Spec

  10.    13 May 2018 #10

    It's all we can do right now. Can't go out into the interwebs naked!
    So I too will run Defender until it all gets sorted.

    Would love to know what change MS made in 1803 that causes this. I've got a feeling it is just some Service or Policy that changed.
    I sure the software manufacturers are loving the need to recode every 6 months for what is essentially a new Operating System.
      My ComputerSystem Spec


 
Page 1 of 3 123 LastLast

Related Threads
I am getting the following Error ID: 33 in the new 1803 April 2018 update. Failed to add hardcoded change pair "http -> http" to engine: Not implemented. The spell checker will still be available. 187154 Any ideas what this might be?
its windows 10 pro n so i turned off features pack someone on reddit said that it fixed for him but i have stil that error..and i really dont want clean install edit:going through media creation tool fix it...
Hi, Spent all day yesterday trying to recover from a failed update on a 64bit Lenovo laptop that was completely up to date before starting the upgrade to 1803 a couple of days ago. I left the upgrade working overnight. Here's the screen after I...
I have run SFC /SCANNOW as Administrator and no problem was found. Then I ran the update troubleshooter and it came back with this error report. 187937 What should be my next step?
hey guys, on my main pc tonight i did the big windows 10 update. during the update i got a blue "something went wrong" screen. windows 10 tried to undo the update but now each time i turn my pc on i get the first windows 10 loading screen, then...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:24.
Find Us