Windows 10: Avast- UI Failed to Load error after 1803 Update Solved

Page 2 of 3 FirstFirst 123 LastLast
  1.    14 May 2018 #11

    TV2 said: View Post
    Yeah! That was really weird: the network connection going down after uninstalling Avast. I just restarted the router and it cleared up, but WTF?

    There are a LOT of little nagging bugs due to this 1803 upgrade, not just with Avast. Really wish I had waited to do it. I have an image to restore but not pissed off enough to do that yet.

    As for AV, my impression is that Windows Defender is alright, but not as good as many free AV we can run (source: any search for "best Free AV"). As best said on Tom's Guide: "Windows Defender is better than Nothing". It's main claim to fame is the fast startup and seamless operation with Windows (Do I smell Internet Explorer and Windows 98?).
    But in AV reviews Windows Defender rarely even shows up in a top ten list for effectiveness.

    So I am going to try and get Avast to work on this PC. The most recent info on their forum is that they are aware of the problem and are working on getting a hotfix out soon, maybe sometime next week. We should look for a newer version than 18.4.2338. That should have the fix in it.
    Please look at this this link. Its score is amazing
      My ComputerSystem Spec

  2.    14 May 2018 #12

    Vhen ui failed to load, windows defender automatically takes over. Im waiting for a fix.
      My ComputerSystem Spec

  3.    14 May 2018 #13

    massoudd3j said: View Post
    Please look at this this link. Its score is amazing
    Good to know.
    However, there is also this:
    Test antivirus software for Windows 10 - December 2017 | AV-TEST

    Keep in mind that I am not saying that one AV is so much superior to any other, in terms of protection they are all grouped together in a pack, and tech geeks just dwell on the minutia and bragging rights. In the end it just comes down to personal preference.
    Ex: how do you quantify "usability"?
      My ComputerSystem Spec

  4.    14 May 2018 #14

    itsme1 said: View Post
    Vhen ui failed to load, windows defender automatically takes over. Im waiting for a fix.
    On mine, they BOTH stayed off. Not ideal.
      My ComputerSystem Spec


  5. Posts : 624
    Windows 10 Pro 64bit 1803 17134.137
       14 May 2018 #15

    Supposely a Fix for 18.4 Version of Avast suppose to be out tomorrow according to a Post in there forum

    "version 18.3 was fixed on Saturday, today we fixed version 18.2. tomorrow we plan to release fix for version 18.4"
      My ComputersSystem Spec

  6.    17 May 2018 #16

    OK. I just installed the updated Avast installer and all seems good. It's only been 3 restarts and I will report back if anything changes.
    Starts faster too, maybe because of: below

    I wasn't going to screw around, so I did a Clean Install of Avast. I do this manually in the registry, but they offer a tool to completely remove avast here:
    https://docs.google.com/document/d/1...nJp7Hvy94/edit

    I also made sure to get my installation file direct from Avast, not the typical Cnet file in most links. That link is in the link above also.

    The version is 18.4.2338
    The build is 18.4.3895.325 - that .325 indicates it is the new installer

    You can also check to see if you have the latest microupdate by checking in the registry:
    HKLM > Software > Wow6432node > Avast Software > Avast > and then looking next to Microupdates
    You should see entries that start with 356= and 357=

    Hope that helps everyone!
      My ComputerSystem Spec

  7.    18 May 2018 #17

    The offline installer version I have just downloaded (spanish language) says 18.4.3895.0 so I can assume it's the unpatched version, right?
      My ComputerSystem Spec

  8.    18 May 2018 #18

    No, don't think so. They are listing the build number. Should be the the most recent one if it came from the Avast website.

    Unfortunately, I don't see a way to tell if it is the most recent patch until you install it and check the version number in About, or in that registry key.
      My ComputerSystem Spec


  9. Posts : 86
    Windows 10 Home, 64-bit, Version 1803 (OS Build: 17134.167)
       18 May 2018 #19

    I think this is it. . . .

    Click image for larger version. 

Name:	image.png 
Views:	23 
Size:	5.1 KB 
ID:	189237

    As of about. . .

    Click image for larger version. 

Name:	image.png 
Views:	23 
Size:	12.0 KB 
ID:	189239

    Mountain Daylight Time. . . .

    .
    Last edited by KCR; 28 May 2018 at 00:48.
      My ComputerSystem Spec


  10. Posts : 624
    Windows 10 Pro 64bit 1803 17134.137
       18 May 2018 #20

    Yes 18.4.3895 build will update once installed to .325 after first reboot, Basically install, reboot, and after that first reboot should have .325, Then configure how you'd want it after that

    I've been using Avast like since 2006 myself here on all household systems
      My ComputersSystem Spec


 
Page 2 of 3 FirstFirst 123 LastLast

Related Threads
I am getting the following Error ID: 33 in the new 1803 April 2018 update. Failed to add hardcoded change pair "http -> http" to engine: Not implemented. The spell checker will still be available. 187154 Any ideas what this might be?
its windows 10 pro n so i turned off features pack someone on reddit said that it fixed for him but i have stil that error..and i really dont want clean install edit:going through media creation tool fix it...
Hi, Spent all day yesterday trying to recover from a failed update on a 64bit Lenovo laptop that was completely up to date before starting the upgrade to 1803 a couple of days ago. I left the upgrade working overnight. Here's the screen after I...
I have run SFC /SCANNOW as Administrator and no problem was found. Then I ran the update troubleshooter and it came back with this error report. 187937 What should be my next step?
hey guys, on my main pc tonight i did the big windows 10 update. during the update i got a blue "something went wrong" screen. windows 10 tried to undo the update but now each time i turn my pc on i get the first windows 10 loading screen, then...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:52.
Find Us