Windows 10: Can’t Open Elevated Command Prompt Solved

Page 1 of 4 123 ... LastLast
  1.    1 Week Ago #1

    Can’t Open Elevated Command Prompt


    Hello
    I just installed WIN 10 on an old laptop (if one can call a lenovo W700 a laptop), used a win7 product key and the authentication was accepted
    had to create a microsoft account, refuse to give them all kind of info... arghhh

    I am now trying to put in the LENOVO drivers and just get blocked :

    “Your organization used WINDOW DEFENDER APPLICATION CONTROL to block this app”

    I turned REAL-TIME PROTECTION off
    VIRUS & THREAT PROTECTION off
    APP & browser control off
    placed the folder in which I have the drivers in the exclusions
    no way

    I then came here and found the tutorials and tried to open an elevated command prompt
    but even though my account is registered as ADMINISTRATOR, I get the same message
    “your organization....block this app” when I click COMMAND PROMPT

    so I get nowhere !
    Help please, in less than 2 years now I’ll have to turn my actual computer from win7 to win10

    I knew it was not going to be fun...

      My ComputerSystem Spec

  2.   My ComputerSystem Spec

  3.    1 Week Ago #3

    thanks dalchina,
    but I can't find "secure boot" on my machine
    either it's not there... or I did not go to the right place


    Click image for larger version. 

Name:	w700-bios-suu.jpg 
Views:	2 
Size:	151.8 KB 
ID:	177205
      My ComputerSystem Spec

  4.   My ComputerSystem Spec

  5.    1 Week Ago #5

    secure boot is unsupported on my machine....
      My ComputerSystem Spec

  6.    1 Week Ago #6

    So you need to research another possible solution.

    Do you have the same problem in a different user profile? Create a new user for test purposes.
      My ComputerSystem Spec

  7.    1 Week Ago #7

    I created a new administrator account... to no avail
    I guess I'll try to scrap it all and re-install...
    but not today, I have had it !!
    wish me luck
    and thanks for your help
      My ComputerSystem Spec

  8.    1 Week Ago #8

    Which windows edition and version are you using? Are you using Win 10S? Where did you get your Windows iso from? See:
    : techsupport

    My guess is you've installed a copy of Win 10 with security settings built in- group policy. I.e. not a clean Win 10.
    If so, please follow:
    Clean Install Windows 10 Windows 10 Tutorials
    including the instructions to create a bootable usb drive.

    Have you searched for your message? There are plenty of results..
    Your organization used WINDOW DEFENDER APPLICATION CONTROL to block this app

    Please post a screenshot of Defender (click its tray icon, also Virus and threat protection.
    Have you installed any other AV?

    Organisation has used windows defender application control to - Microsoft Community
    - seems to suggest it might happen if you disable Defender.


      My ComputerSystem Spec

  9.    1 Week Ago #9

    well, well, dalchina, never give up, that's how you became a guru !!!
    but I appreciate it, thanks

    1 - I downloaded from microsoft site on a USB drive
    Download Windows 10

    thanks to this article : https://www.howtogeek.com/272201/all-the-ways-you-can-still-get-windows-10-for-free/
    and the article is right : authentication worked fine with a win 7 product key

    2 - no, I did not install any AV, I doubt I can install anything, right now I would just like to install the thinkpad drivers


    I hope these are the screenshots you meant :

    Click image for larger version. 

Name:	defender.jpg 
Views:	36 
Size:	108.4 KB 
ID:	177247
    I had tried to turn everything off... did not help... of course !
    I gonna check all which your post suggested
      My ComputerSystem Spec

  10.    1 Week Ago #10

    Windows (MS) deals with drivers for you. You only need intervene if there's a problem which does happen for a few.

    What does this say?
    Click image for larger version. 

Name:	1.jpg 
Views:	1 
Size:	51.5 KB 
ID:	177249
      My ComputerSystem Spec


 
Page 1 of 4 123 ... LastLast

Related Threads
I have read everything I can find on Error messages regarding looping of Preparing to Repair. I can not open my computer to Windows...it never loads. I started experiencing problems a while ago. Finally, I would be able to get on line, but only...
I am a standard user: there is no "Administrator" next to my name when I look at "Your Info" for my account in user settings. the output of "net localgroup administrators" does not contain my user name. I am on a domain-managed machine...
A command prompt is an entry point for typing computer commands in the Command Prompt window. By typing commands in an elevated command prompt, you can perform tasks that require administrator rights on your computer without using the Windows...
I have the Command Prompt icon on my Taskbar as I use it a lot. It's set to always run as Administrator, so when I launch it, the Command Prompt window opens to C:\Windows\system32. I want it to open to %userprofile% which is...
I changed Command Prompt on my Taskbar so when I click on it, it opens as Administrator. That sets the default directory as C:\WINDOWS\system32 which I don't like, since any files I create that do not have a path specified will be created there. ...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 11:23.
Find Us