Windows 10: Bitlocker is automatically enabled on NTFS partition - how to disable?

  1.    27 Dec 2017 #1

    Bitlocker is automatically enabled on NTFS partition - how to disable?


    I'm just installing my notebook from scratch. I set up a dual boot with Fedora 27 and Windows 10 Pro.
    Both OSes are installed on the same SSD (1 TB). The system is EFI with Secure Boot activated.
    First of all I installed Win10 on a 200GB partition. Afterwards Fedora installer was used to install Fedora (250GB space) alongside Win10 together with Grub boot loader. Everything fine so far.
    My idea is to setup the remaining space of 500GB as a NTFS partition which will then be shared among the both OSes.
    I formatted it from the Linux OS with NTFS and mounted it. Everything worked fine.

    Once I boot into Windows 10, it automatically changes the partition type to "NTFS (bitlocker encrypted)" - without any user intervention or input. At the next boot in Linux it refuses mounting because it doesn't know of Bitlocker...

    I already tried switching off Bitlocker via Group Policy editor but that behaviour remains the same.

    Any hints how to get rid of this?

    Cheers
    dma
      My ComputerSystem Spec


  2. Posts : 3,086
    10.4 Home 1709 x64
       27 Dec 2017 #2

    Disabling encryption will not decrypt files automatically.


    Code:
    fsutil behavior set disableencryption 1
    cipher /d /s:C:\
      My ComputerSystem Spec

  3.    27 Dec 2017 #3

    No, the fsutil command didn't help. Still the same behaviour afterwards.

    My test:
    1. Issued the fsutil command above
    2. Rebooted Windows
    3. Deleted the 500GB volume via diskmgmt and recreated it (format: NTFS)
    4. Still the same result. Diskmgmt is telling me that the volume is NTFS but bitlocker encrypted

    Just to make it clear: I don't have the issue that files are being encrypted. Actually, it doesn't matter because I start with an empty volume...

    My problem is simply the fact that Windows 10 automatically creates respective converts NTFS volumes into bitlocker encrypted NTFS even when Bitlocker ist switched off. This prevents Linux from being able to mount the volume. What I need, is let's say "Plain NTFS"

    Click image for larger version. 

Name:	image.png 
Views:	15 
Size:	24.7 KB 
ID:	169798
      My ComputerSystem Spec


  4. Posts : 3,086
    10.4 Home 1709 x64
       28 Dec 2017 #4

    Disable encryption services.
    Code:
    sc config BDESVC start= disabled
    sc config EFS start= disabled
      My ComputerSystem Spec

  5.    28 Dec 2017 #5

    Disabling those both services did the trick!

    Thank you very much.
      My ComputerSystem Spec


 

Related Threads
Bitlocker Device Encryption enabled after imaging in AntiVirus, Firewalls and System Security
I am trying to create a Windows 10 image for my organization, and cannot figure out one particular issue with Bitlocker. It seems that after I sysprep, and throw the image on a new computer, it then has BitLocker partially enabled. What I mean is...
I have a 2TB disk in USB 2 housing which I formatted on my desktop computer as an NTFS volume. It is still recognised by this machine as an NTFS volume even when I plugged it in just now. However on my laptop it is just seen as a raw volume. I...
Updating Win10 to Redstone with BitLocker Enabled? in AntiVirus, Firewalls and System Security
With the new major release of Windows 10 AU (Redstone) or even the upcoming Redstone 2 update planned somewhere around beginning of 2017, will I have to temporarily disable BitLocker in the process of updating to Redstone? Since this is a major...
Getting h/w encryption on my laptop has been a bit of a nightmare, but I thought I had it working.... Here is what I did: Installed M.2 Samsung 850 evo drive Installed samsung magician, and set Encryption to Ready to Enable. Removed existing...
Bitlocker in w10pro when enabled - mainly only laptops use it? in AntiVirus, Firewalls and System Security
I just upgraded 81 Pro to 10 Pro Bitlocker in w10pro when enabled - mainly only laptops use it? - in Win 10 Pro exist danger(possibility) locks you out and cannot access PC or files...even i insert correct password?
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:40.
Find Us