Unable to install Malwarebytes, or others

Page 5 of 5 FirstFirst ... 345

  1. Posts : 34
    w10
    Thread Starter
       #41

    Also in post 9 Samuria said to "remove all disallowed from the registry all document in frst.txt"
    Not sure what is meant or how to do it.
    Have completed AV scanning off line and run scannow and restorehealth.

    How to test he CPU, GPU, MB etc. ?

    TIA
      My Computer


  2. Posts : 39,962
    windows 10 professional version 1607 build 14393.969 64 bit
       #42

    If you had problems with the computer hardware there are applications on the internet that can stress test the hardware.
    At this time you will want to evaluate the drive with chkdsk /x /f /r and HD Tune.
    If you have problems in the future you can perform the testing on the hardware components.
      My Computer


  3. Posts : 34
    w10
    Thread Starter
       #43

    Have finally got the machine up and running sweetly with all the apps loaded.
    Thank you for all the help. I have been through your recommendations list
    Now I am now trying to do a system backup. It seems W10 no longer supports this, and Macrium Reflect has failed see attached.
    Life is not easy
    Attached Thumbnails Attached Thumbnails Unable to install Malwarebytes, or others-capture.png  
      My Computer


  4. Posts : 39,962
    windows 10 professional version 1607 build 14393.969 64 bit
       #44

    When available post the results of chkdsk /x /f /r and hd tune on each drive.
      My Computer


  5. Posts : 34
    w10
    Thread Starter
       #45

    Tune scan was fine and chkdsk results attached. I don’t think this is a hardware problem.
    BTW this Surface Book 1 only has 1 disk with a c drive plus whatever boot partition they use.
      My Computer


  6. Posts : 39,962
    windows 10 professional version 1607 build 14393.969 64 bit
       #46

    When available please post the images of the HD Tune results for:
    Health
    Benchmark
    Full error scan
    The chkdsk results were not seen in the above post. Is there a one drive or drop box share link?

    Macrium has support.
    See if you can get support for each:
    8004230f
    and
    80042301
    Macrium Software | Your Image is Everything
      My Computer


  7. Posts : 34
    w10
    Thread Starter
       #47

    I found on another forum the solution to this.
    [RESOLVED] VSS error 12292 with BR 11.5 for Windows Server | Acronis Forum
    [I] deleted 1 line in the registry and now I can do a Macrium image backup.
    Thanks to everyone who assisted, great forum
      My Computer


  8. Posts : 39,962
    windows 10 professional version 1607 build 14393.969 64 bit
       #48

    The link displayed: "For the other entries: Check if you can find the Acronis VSS Provider entry and delete it."
    What specifically did you do with Macrium?
    Were there any comments on
    8004230f or 80042301 ?
    Did you know that he steps that you were making had worked before for Macrium or was it trial and error?

      My Computer


  9. Posts : 34
    w10
    Thread Starter
       #49

    I googled the error code that was displayed by Macrium , as displayed in a screen shot previously in this thread, eventually finding this solution from an Acronis site.

    Go to Start -> Run -> regedit.exe and press ENTER;
    Navigate to this key: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\VSS\Providers\
    Check, if you can find at the left part entries below Providers. There should be only one entry.
    Under every condition: Click on every entry and check in the right part, if you can find this entry: "Microsoft Software Shadow Copy provider 1.0". Do not delete this entry!

    I did just that and found that when I subsequently ran Macrium, I no longer had any error message and could make the image.
    I did not know that it would work with Macrium, I simply tried it.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 16:24.
Find Us




Windows 10 Forums