Windows 10: Unable to delete folder - vsmwrke Solved

Page 1 of 2 12 LastLast
  1.    11 Dec 2017 #1

    Unable to delete folder - vsmwrke


    There is a program running in the background and I'm sure it's a virus. It's probably left over and it's putting up one hell of a fight.

    I thought I had it all solved, I was wrong.

    Double clicking the folder it's hiding in gives me an error, Access is denied. Not accessible.

    Malwarebytes, rootkit, adware and spyware can't get into it nor delete it. Wise Force delete, super anti spyware, and unlocker also fail.

    I can not take ownership and the pc cannot locate ownership.
      My ComputerSystem Spec


  2. Posts : 2,656
    17134.81 Pro 17134.81 Home
       11 Dec 2017 #2

    Have you tried booting into safe mode and deleting the folder?
      My ComputerSystem Spec

  3.    11 Dec 2017 #3

    yes. still get the same error
      My ComputerSystem Spec


  4. Posts : 2,656
    17134.81 Pro 17134.81 Home
       11 Dec 2017 #4

    What folder is it in?
      My ComputerSystem Spec

  5.    11 Dec 2017 #5

    C:\Users\Felony\AppData\Local\vsmwrke

    Jetbrains which is what program some of the virus files were originated.

    take ownership does not work either.
      My ComputerSystem Spec


  6. Posts : 2,656
    17134.81 Pro 17134.81 Home
       11 Dec 2017 #6

    Have you identified any running processes associated with Intellij or Resharper etc.
      My ComputerSystem Spec

  7.    11 Dec 2017 #7

    cosutng.exe associated with Jetbrains s.r.o. ....
      My ComputerSystem Spec


  • Posts : 2,656
    17134.81 Pro 17134.81 Home
       11 Dec 2017 #8

    So this is a running process that you cannot right click and end process?
      My ComputerSystem Spec

  •    11 Dec 2017 #9

    Correct. Access denied. Taking ownership fails as well. Changing permissions Fails. I have tried everything including CMD takeown command. Nothing works.
      My ComputerSystem Spec


  • Posts : 2,656
    17134.81 Pro 17134.81 Home
       11 Dec 2017 #10

    I am speaking of the Task Manager under the processes tab, you have to end the associated task to gain access to the folder. If a process from inside the folder is running in Windows, the process in task manager must be killed before you can do anything with the folder.
      My ComputerSystem Spec


  •  
    Page 1 of 2 12 LastLast

    Related Threads
    Hello, I have this encrypted folder of Forza Horizon 3 that I installed to a hard drive, then after reinstalling Windows due to unrelated problems it stayed on that hard drive, but I currently run the game from a different installation point on a...
    I have a folder that I can not delete. When I try, I get an error message saying the file is no longer at this location and to verify it's location and try again. So how do I verify it's location? I was able to transfer the files from the...
    Hi all, I have encountered a problem on my laptop there is a folder with this error and i dont know how to delete this? It is a folder on my dropbox, I have tried various methods such as unlocker software but still no luck please advise
    I have folder which said it deleted, but remained....it had zero size....I trid adding some sub folders in the home it may trigger a proper deletion, these sub folders are now behaving in the same way....I loaded up a live Linux cd, it refused to...
    Unable to delete a folder on an external USB HDD. Tried with take ownership. Tried Takedown, and some options on Owner of Files and Folders - Change in Windows 10 - Windows 10 Forums I booted from USB (WinPE/Paragon) and accessed command...
    Our Sites
    Site Links
    About Us
    Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    Designer Media Ltd
    All times are GMT -5. The time now is 09:01.
    Find Us