Windows 10: Unable to delete folder - vsmwrke Solved

Page 2 of 2 FirstFirst 12
  1.    11 Dec 2017 #11

    I understand you, I tried, it says access denied. When it comes to that file the computer acts as if I am not the admin. I have gone through the procedures to confirm to the computer that I am.

    I have just tried yet another 3rd party remover, lock hunter and it claims the folder was deleted but then it just came right back!
      My ComputerSystem Spec


  2. Posts : 2,057
    17074.1002 Pro 17074.1002 Home
       11 Dec 2017 #12

    Is it using alot of resources or any popups?
      My ComputerSystem Spec

  3.    11 Dec 2017 #13

    During games it's causing my cpu to jump to 100% It has 7 windows/tasks in the task manager.

    I'll just try resetting my windows.


    Update, no can do. I can't pull up recovery nor access past restore points. The system acts as if it didn't acknowledge my selection and just sits there. The loading cursor pops on for a split second and nothing.


    Still attempting to rid the folder containing the file. Nothing seems to work. iobit, unlocker, fileassassin, filegovernor, UnLockIt.

    At the very least I was able to unlock it with some programs but still denied access to delete.
    Last edited by gettheclicker; 11 Dec 2017 at 20:29.
      My ComputerSystem Spec


  4. Posts : 2,057
    17074.1002 Pro 17074.1002 Home
       11 Dec 2017 #14

    If you hold down the left shift and select restart in the power icon, will it take you to the reset screen?
      My ComputerSystem Spec

  5.    11 Dec 2017 #15

    I actually hadn't thought of that. I'm afraid to try it now as I've downloaded the media tool to do an in-place repair install which is currently running.
      My ComputerSystem Spec


  6. Posts : 2,057
    17074.1002 Pro 17074.1002 Home
       11 Dec 2017 #16

    I actually think you will have to do a clean install and reformat the drive to get rid of it, let us know if the in-place works.
      My ComputerSystem Spec

  7.    11 Dec 2017 #17

    The install worked! It took time but after a couple hours and some reboots, she is once again 100%. The undeleteable folder is now accessible and those fishy programs are gone.
      My ComputerSystem Spec


  8. Posts : 2,057
    17074.1002 Pro 17074.1002 Home
       12 Dec 2017 #18

    I am a little surprised, but glad you got it sorted.
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Hello, I have this encrypted folder of Forza Horizon 3 that I installed to a hard drive, then after reinstalling Windows due to unrelated problems it stayed on that hard drive, but I currently run the game from a different installation point on a...
I have a folder that I can not delete. When I try, I get an error message saying the file is no longer at this location and to verify it's location and try again. So how do I verify it's location? I was able to transfer the files from the...
Hi all, I have encountered a problem on my laptop there is a folder with this error and i dont know how to delete this? It is a folder on my dropbox, I have tried various methods such as unlocker software but still no luck please advise
I have folder which said it deleted, but remained....it had zero size....I trid adding some sub folders in the home it may trigger a proper deletion, these sub folders are now behaving in the same way....I loaded up a live Linux cd, it refused to...
Unable to delete a folder on an external USB HDD. Tried with take ownership. Tried Takedown, and some options on Owner of Files and Folders - Change in Windows 10 - Windows 10 Forums I booted from USB (WinPE/Paragon) and accessed command...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:23.
Find Us