Page 2 of 3 FirstFirst 123 LastLast
  1.    14 Oct 2016 #11

    Still not working. I reran sfc /scannow and it was fine. This is all of the setuperr.log.

    2016-10-14 15:57:09, Error [SetupHost.exe] IOCTL_STORAGE_QUERY_PROPERTY failed: 0x1
    2016-10-14 15:58:12, Error CONX Windows::Compat::Appraiser::WicaDeviceInventory::StartItem (513): Devinv provided unexpected item type of InventoryDeviceMediaClass, swallowing.[gle=0x8007000d]
    2016-10-14 15:59:32, Error [SetupHost.exe] IOCTL_STORAGE_QUERY_PROPERTY failed: 0x1
    2016-10-14 15:59:32, Error [SetupHost.exe] IOCTL_STORAGE_QUERY_PROPERTY failed: 0x1
    2016-10-14 15:59:32, Error [SetupHost.exe] IOCTL_STORAGE_QUERY_PROPERTY failed: 0x1
    2016-10-14 15:59:32, Error [SetupHost.exe] IOCTL_STORAGE_QUERY_PROPERTY failed: 0x1
    2016-10-14 15:59:32, Error [SetupHost.exe] IOCTL_STORAGE_QUERY_PROPERTY failed: 0x1
    2016-10-14 15:59:54, Error [SetupHost.exe] IOCTL_STORAGE_QUERY_PROPERTY failed: 0x1
    2016-10-14 15:59:54, Error [SetupHost.exe] IOCTL_STORAGE_QUERY_PROPERTY failed: 0x1
    2016-10-14 15:59:54, Error [SetupHost.exe] IOCTL_STORAGE_QUERY_PROPERTY failed: 0x1
    2016-10-14 16:04:16, Error [SetupHost.exe] IOCTL_STORAGE_QUERY_PROPERTY failed: 0x1
    2016-10-14 16:04:16, Error [SetupHost.exe] IOCTL_STORAGE_QUERY_PROPERTY failed: 0x1
    2016-10-14 16:04:17, Error [0x0803b6] MIG Can't retrieve group information for user NT SERVICE\SQLTELEMETRY$SQLEXPRESS. NetUserGetLocalGroups failed 0x000008AD
    2016-10-14 16:04:17, Error [0x0803b6] MIG Can't retrieve group information for user NT SERVICE\MSSQL$SQLEXPRESS. NetUserGetLocalGroups failed 0x000008AD
    2016-10-14 16:04:17, Error [0x0803b6] MIG Can't retrieve group information for user NT SERVICE\MSSQLLaunchpad$SQLEXPRESS. NetUserGetLocalGroups failed 0x000008AD
    2016-10-14 16:04:17, Error [0x0803b6] MIG Can't retrieve group information for user NT SERVICE\ReportServer$SQLEXPRESS. NetUserGetLocalGroups failed 0x000008AD
    2016-10-14 16:04:17, Error [0x0803b6] MIG Can't retrieve group information for user NT SERVICE\MSSQLFDLauncher$SQLEXPRESS. NetUserGetLocalGroups failed 0x000008AD
    2016-10-14 16:04:23, Error SP pSPRemoveUpgradeRegTree: failed to delete reg tree HKLM\SYSTEM\Setup\Upgrade[gle=0x00000005]
    2016-10-14 16:04:34, Error [0x0803b6] MIG Can't retrieve group information for user NT SERVICE\SQLTELEMETRY$SQLEXPRESS. NetUserGetLocalGroups failed 0x000008AD
    2016-10-14 16:04:34, Error [0x0803b6] MIG Can't retrieve group information for user NT SERVICE\MSSQL$SQLEXPRESS. NetUserGetLocalGroups failed 0x000008AD
    2016-10-14 16:04:34, Error [0x0803b6] MIG Can't retrieve group information for user NT SERVICE\MSSQLLaunchpad$SQLEXPRESS. NetUserGetLocalGroups failed 0x000008AD
    2016-10-14 16:04:34, Error [0x0803b6] MIG Can't retrieve group information for user NT SERVICE\ReportServer$SQLEXPRESS. NetUserGetLocalGroups failed 0x000008AD
    2016-10-14 16:04:34, Error [0x0803b6] MIG Can't retrieve group information for user NT SERVICE\MSSQLFDLauncher$SQLEXPRESS. NetUserGetLocalGroups failed 0x000008AD
    2016-10-14 16:04:39, Error [0x080831] MIG CSIAgent: Invalid xml format: FormatException: "id" attribute is mandatory. void __cdecl Mig::CMXEMigrationXml::LoadSupportedComponent(class UnBCL::XmlNode *,int,class Mig::CMXEMigrationXml *,class Mig::CMXEXmlComponent *)
    2016-10-14 16:06:10, Error [0x0803b6] MIG Can't retrieve group information for user NT SERVICE\SQLTELEMETRY$SQLEXPRESS. NetUserGetLocalGroups failed 0x000008AD
    2016-10-14 16:06:10, Error [0x0803b6] MIG Can't retrieve group information for user NT SERVICE\MSSQL$SQLEXPRESS. NetUserGetLocalGroups failed 0x000008AD
    2016-10-14 16:06:10, Error [0x0803b6] MIG Can't retrieve group information for user NT SERVICE\MSSQLLaunchpad$SQLEXPRESS. NetUserGetLocalGroups failed 0x000008AD
    2016-10-14 16:06:10, Error [0x0803b6] MIG Can't retrieve group information for user NT SERVICE\ReportServer$SQLEXPRESS. NetUserGetLocalGroups failed 0x000008AD
    2016-10-14 16:06:10, Error [0x0803b6] MIG Can't retrieve group information for user NT SERVICE\MSSQLFDLauncher$SQLEXPRESS. NetUserGetLocalGroups failed 0x000008AD
    2016-10-14 16:06:18, Error [0x080831] MIG CSIAgent: Invalid xml format: FormatException: Component with display name: Plugin/{C939EC0F-2F56-4CE8-AF56-2336596A5FA7} already loaded __cdecl Mig::CMXEMigrationXml::CMXEMigrationXml(class Mig::CPlatform *,class UnBCL::String *,class UnBCL::XmlDocument *,class UnBCL::String *,class UnBCL::String *)
    2016-10-14 16:09:29, Error [0x0808fe] MIG Plugin {526D451C-721A-4b97-AD34-DCE5D8CD22C5}: [shmig] Failed to get preferred homegroup with hr=0x80070490
    2016-10-14 16:14:08, Error CSetupAutomation::Resurrect: File not found: C:\$WINDOWS.~BT\Sources\Panther\automation.dat[gle=0x00000002]
    2016-10-14 16:14:08, Error SP CSetupPlatform::ResurrectAutomation: Failed to resurrect automation: 0x80070002[gle=0x00000002]
    2016-10-14 16:14:08, Error [0x0803b6] MIG Can't retrieve group information for user NT SERVICE\SQLTELEMETRY$SQLEXPRESS. NetUserGetLocalGroups failed 0x000008AD
    2016-10-14 16:14:08, Error [0x0803b6] MIG Can't retrieve group information for user NT SERVICE\MSSQL$SQLEXPRESS. NetUserGetLocalGroups failed 0x000008AD
    2016-10-14 16:14:08, Error [0x0803b6] MIG Can't retrieve group information for user NT SERVICE\MSSQLLaunchpad$SQLEXPRESS. NetUserGetLocalGroups failed 0x000008AD
    2016-10-14 16:14:08, Error [0x0803b6] MIG Can't retrieve group information for user NT SERVICE\ReportServer$SQLEXPRESS. NetUserGetLocalGroups failed 0x000008AD
    2016-10-14 16:14:08, Error [0x0803b6] MIG Can't retrieve group information for user NT SERVICE\MSSQLFDLauncher$SQLEXPRESS. NetUserGetLocalGroups failed 0x000008AD
    2016-10-14 16:14:12, Error SP CSaveConfigData:oExecute: Failed to write the OS pieces to the C:\$WINDOWS.~BT\Sources\SetupPlatform.ini config file. Error: 0x8007001F[gle=0x0000001f]
    2016-10-14 16:14:12, Error SP Operation failed: Save config data. Error: 0x8007001F[gle=0x000000b7]
    2016-10-14 16:14:12, Error MOUPG MoSetupPlatform: Finalize reported failure![gle=0x000000b7]
    2016-10-14 16:14:12, Error MOUPG MoSetupPlatform: Using action error code: [0x8007001F][gle=0x000000b7]
    2016-10-14 16:14:12, Error MOUPG CDlpActionFinalize::ExecuteSetupPlatformFinalize(1314): Result = 0x8007001F[gle=0x000000b7]
    2016-10-14 16:14:12, Error MOUPG CDlpActionFinalize::ExecuteRoutine(479): Result = 0x8007001F
    2016-10-14 16:14:25, Error MOUPG CDlpActionImpl<class CDlpErrorImpl<class CDlpObjectInternalImpl<class CUnknownImpl<class IMoSetupDlpAction> > > >::Execute(441): Result = 0x8007001F
    2016-10-14 16:14:25, Error MOUPG CDlpTask::ExecuteAction(3243): Result = 0x8007001F
    2016-10-14 16:14:25, Error MOUPG CDlpTask::ExecuteActions(3397): Result = 0x8007001F
    2016-10-14 16:14:25, Error MOUPG CDlpTask::Execute(1631): Result = 0x8007001F
    2016-10-14 16:14:25, Error MOUPG CSetupManager::ExecuteTask(2067): Result = 0x8007001F
    2016-10-14 16:14:25, Error MOUPG CSetupManager::ExecuteTask(2030): Result = 0x8007001F
    2016-10-14 16:14:25, Error MOUPG CSetupManager::ExecuteInstallMode(815): Result = 0x8007001F
    2016-10-14 16:14:25, Error MOUPG CSetupManager::ExecuteDownlevelMode(391): Result = 0x8007001F
    2016-10-14 16:14:25, Error SP CSetupPlatform::ResurrectNewSystem: Cannot resurrect new system.: Win32Exception: \\?\C:\$Windows.~BT\Sources\NewSystem.dat: The system cannot find the file specified. [0x00000002] __cdecl UnBCL::FileStream::FileStream(const class UnBCL::String *,enum UnBCL::FileMode,enum UnBCL::FileAccess,enum UnBCL::FileShare,unsigned long)[gle=0x00000002]
    2016-10-14 16:14:27, Error MOUPG CSetupManager::Execute(236): Result = 0x8007001F
    2016-10-14 16:14:27, Error MOUPG CSetupHost::Execute(372): Result = 0x8007001F
      My System SpecsSystem Spec


  2. Joined : Jan 2015
    UK, Midlands
    Posts : 6,211
    Win 10 Pro (1607)
       14 Oct 2016 #12

    Ok, can you research this error message - there are plenty of results:
    NetUserGetLocalGroups failed 0x000008AD
      My System SpecsSystem Spec

  3.    16 Oct 2016 #13

    Nothing useful came up on Google, as I only had one piffling database I uninstalled SQL Server and got a completely different error log:

    2016-10-16 11:44:15, Error [SetupHost.exe] IOCTL_STORAGE_QUERY_PROPERTY failed: 0x1
    2016-10-16 11:45:09, Error CONX Windows::Compat::Appraiser::WicaDeviceInventory::StartItem (513): Devinv provided unexpected item type of InventoryDeviceMediaClass, swallowing.[gle=0x8007000d]
    2016-10-16 11:45:09, Error CONX Windows::Compat::Appraiser::WicaDeviceInventory::StartItem (513): Devinv provided unexpected item type of InventoryDeviceMediaClass, swallowing.[gle=0x8007000d]
    2016-10-16 11:46:44, Error [SetupHost.exe] IOCTL_STORAGE_QUERY_PROPERTY failed: 0x1
    2016-10-16 11:46:44, Error [SetupHost.exe] IOCTL_STORAGE_QUERY_PROPERTY failed: 0x1
    2016-10-16 11:46:44, Error [SetupHost.exe] IOCTL_STORAGE_QUERY_PROPERTY failed: 0x1
    2016-10-16 11:46:44, Error [SetupHost.exe] IOCTL_STORAGE_QUERY_PROPERTY failed: 0x1
    2016-10-16 11:46:44, Error [SetupHost.exe] IOCTL_STORAGE_QUERY_PROPERTY failed: 0x1
    2016-10-16 11:47:06, Error [SetupHost.exe] IOCTL_STORAGE_QUERY_PROPERTY failed: 0x1
    2016-10-16 11:47:06, Error [SetupHost.exe] IOCTL_STORAGE_QUERY_PROPERTY failed: 0x1
    2016-10-16 11:47:06, Error [SetupHost.exe] IOCTL_STORAGE_QUERY_PROPERTY failed: 0x1
    2016-10-16 11:51:32, Error [SetupHost.exe] IOCTL_STORAGE_QUERY_PROPERTY failed: 0x1
    2016-10-16 11:51:32, Error [SetupHost.exe] IOCTL_STORAGE_QUERY_PROPERTY failed: 0x1
    2016-10-16 11:51:39, Error SP pSPRemoveUpgradeRegTree: failed to delete reg tree HKLM\SYSTEM\Setup\Upgrade[gle=0x00000005]
    2016-10-16 11:51:55, Error [0x080831] MIG CSIAgent: Invalid xml format: FormatException: "id" attribute is mandatory. void __cdecl Mig::CMXEMigrationXml::LoadSupportedComponent(class UnBCL::XmlNode *,int,class Mig::CMXEMigrationXml *,class Mig::CMXEXmlComponent *)
    2016-10-16 11:53:02, Error [0x080831] MIG CSIAgent: Invalid xml format: FormatException: Component with display name: Plugin/{C939EC0F-2F56-4CE8-AF56-2336596A5FA7} already loaded __cdecl Mig::CMXEMigrationXml::CMXEMigrationXml(class Mig::CPlatform *,class UnBCL::String *,class UnBCL::XmlDocument *,class UnBCL::String *,class UnBCL::String *)
    2016-10-16 11:55:48, Error [0x0808fe] MIG Plugin {526D451C-721A-4b97-AD34-DCE5D8CD22C5}: [shmig] Failed to get preferred homegroup with hr=0x80070490
    2016-10-16 11:58:50, Error CSetupAutomation::Resurrect: File not found: C:\$WINDOWS.~BT\Sources\Panther\automation.dat[gle=0x00000002]
    2016-10-16 11:58:50, Error SP CSetupPlatform::ResurrectAutomation: Failed to resurrect automation: 0x80070002[gle=0x00000002]
    2016-10-16 11:58:54, Error SP CSaveConfigData:oExecute: Failed to write the OS pieces to the C:\$WINDOWS.~BT\Sources\SetupPlatform.ini config file. Error: 0x8007001F[gle=0x0000001f]
    2016-10-16 11:58:54, Error SP Operation failed: Save config data. Error: 0x8007001F[gle=0x000000b7]
    2016-10-16 11:58:54, Error MOUPG MoSetupPlatform: Finalize reported failure![gle=0x000000b7]
    2016-10-16 11:58:54, Error MOUPG MoSetupPlatform: Using action error code: [0x8007001F][gle=0x000000b7]
    2016-10-16 11:58:54, Error MOUPG CDlpActionFinalize::ExecuteSetupPlatformFinalize(1314): Result = 0x8007001F[gle=0x000000b7]
    2016-10-16 11:58:54, Error MOUPG CDlpActionFinalize::ExecuteRoutine(479): Result = 0x8007001F
    2016-10-16 11:59:06, Error MOUPG CDlpActionImpl<class CDlpErrorImpl<class CDlpObjectInternalImpl<class CUnknownImpl<class IMoSetupDlpAction> > > >::Execute(441): Result = 0x8007001F
    2016-10-16 11:59:06, Error MOUPG CDlpTask::ExecuteAction(3243): Result = 0x8007001F
    2016-10-16 11:59:06, Error MOUPG CDlpTask::ExecuteActions(3397): Result = 0x8007001F
    2016-10-16 11:59:06, Error MOUPG CDlpTask::Execute(1631): Result = 0x8007001F
    2016-10-16 11:59:06, Error MOUPG CSetupManager::ExecuteTask(2067): Result = 0x8007001F
    2016-10-16 11:59:06, Error MOUPG CSetupManager::ExecuteTask(2030): Result = 0x8007001F
    2016-10-16 11:59:06, Error MOUPG CSetupManager::ExecuteInstallMode(815): Result = 0x8007001F
    2016-10-16 11:59:06, Error MOUPG CSetupManager::ExecuteDownlevelMode(391): Result = 0x8007001F
    2016-10-16 11:59:06, Error SP CSetupPlatform::ResurrectNewSystem: Cannot resurrect new system.: Win32Exception: \\?\C:\$Windows.~BT\Sources\NewSystem.dat: The system cannot find the file specified. [0x00000002] __cdecl UnBCL::FileStream::FileStream(const class UnBCL::String *,enum UnBCL::FileMode,enum UnBCL::FileAccess,enum UnBCL::FileShare,unsigned long)[gle=0x00000002]
    2016-10-16 11:59:08, Error MOUPG CSetupManager::Execute(236): Result = 0x8007001F
    2016-10-16 11:59:08, Error MOUPG CSetupHost::Execute(372): Result = 0x8007001F


    Can see me ending up simply reinstalling W10. The last toss of the coin might be to disconnect all drives except C:.
      My System SpecsSystem Spec


  4. Joined : Jan 2015
    UK, Midlands
    Posts : 6,211
    Win 10 Pro (1607)
       16 Oct 2016 #14

    Hi, your idea of uninstalling things is a good one. (see below).

    First the general advice:

    • Disable (preferrably uninstall) your Antivirus utility before attempting the upgrade.
    • Make sure your machine name is simple no periods or hyphens or dashes.
    • Restart a few times then try again.
    • Disable General USB Devices (example - Smart Card Reader).
    • If you are using a SCSI hard disk, make sure you have drivers available for your storage device on a thumdrive and it is connected. During Windows 10 setup, click the Custom Advanced Option and use the Load Driver command to load the appropriate driver for the SCSI drive. If this does not work and setup still fails, consider switching to a IDE based hard disk.
    • Perform a clean boot, restart then try again.
    • If you are upgrading using the .ISO file, disconnect from the Internet during setup, if you are connected by LAN (Ethernet) or Wi-Fi, disable both then attempt setup again.
    • If you are updating through Windows Update, when the download reaches 100% disconnect from the Internet LAN (Ethernet) or Wi-Fi then proceed with the installation.
    • If that does not work, try using the .ISO file to upgrade if possible.
    • If you are connected to a domain, switch to a local account.
    • If you have any external devices attached to the machine, disconnect them (example, gaming controllers, USB keys, external hard disk, printers, non-essential devices).


    Do you anywhere in your error report get a message
    Failed hashing ......

    That typically points to the problem software

    See #5 here:
    Windows 10 anniversary update - error code 0x8007001f - Windows 10 Forums

    Here a user uninstalled MS visual studio to get the update done:
    Windows 10 update fails in the SECOND_BOOT with 0xC1900101 - 0x4000D - Microsoft Community

    - so there may be other conflicting programs- which would appear to make this guesswork!
    This came from a report where there were two principle error messages, one you have, one you don't:
    I had that error trying to upgrade from Windows 8.1. The problem was due to a partially corrupted system partition which booted Windows 8.1 fine but prevented my upgrade to Windows 10. I managed to repair the partition and upgrade successfully. See my post at Solution for Failed Windows 10 Update Installation Error 0x80004005



    This is worth reading:
    How to Troubleshoot common Setup and Stop Errors during Windows - Microsoft Community
      My System SpecsSystem Spec

  5.    16 Oct 2016 #15

    I posted the complete error report so if you didn't see it, 'hashing' is not there. I'm not using a domain, nor an email account.

    I'll uninstall VS and have one more go with everything possible disconnected and if that fails I think I'll have to prepare to reinstall.
      My System SpecsSystem Spec


  6. Joined : Jan 2015
    UK, Midlands
    Posts : 6,211
    Win 10 Pro (1607)
       16 Oct 2016 #16

    It may well be quicker to do that. If only MS reports were more specific...
    Interesting that you have V Studio installed..

    Even with disk imaging, the difficulty is that if you discover a problem like this, after running for a few months without apparent issues, you can be in a totally frustrating situation.
      My System SpecsSystem Spec

  7.    2 Weeks Ago #17

    I have come back to this having sorted out my Office 2013 situation, still no joy - I uninstalled lots more software, but I think either a clean reinstall or a reset is required. Does it make any difference which one given I have a W10 ISO I downloaded 4 weeks ago? Am thinking a clean install will be quicker as no downloading should be involved.

    BTW I did update all the drivers for the mobo before trying again yesterday.
      My System SpecsSystem Spec


  8. Joined : Jan 2015
    UK, Midlands
    Posts : 6,211
    Win 10 Pro (1607)
       2 Weeks Ago #18

    Reset + keep my files would be quicker.
    Reset Windows 10 - Windows 10 Forums

    Were you to reinstall from a bootable medium you get a complete clean slate, but would still receive at least one significant Windows update.

    As to downloads:

    • "In Windows 10, you can use Reset to restore the operating system on your PC by reinstalling Windows. This lets you restore Windows without using a separate recovery image (usually on a DVD or USB thumb drive) that contains a backup copy of all system files. Reset restores the PC by reinstalling the original system configuration and then applying Windows updates to get it to the last major update state. Use the Keep my files option to preserve user accounts, data, pre-installed Windows apps and applications, and customized settings. The Remove everything option restores the PC in the same manner, but without preserving any user accounts, data, or customized settings."




      My System SpecsSystem Spec

  9.    2 Weeks Ago #19

    None of my user files are in C: - mostly they are in E: - so I don't have to keep my files. I was planning unplugging the D: and E: drives before updating. I used the W7 method for relocating user profiles not realising it doesn't work with W10 so was after a clean slate and I'm wondering if my update problems are caused by this.

    So it's a choice between using an ISO or a reset with Remove Everything.

    BTW this is my setuperr.log, nice and small but I can't find anything that makes sense to me via Google

    2016-11-16 17:56:14, Error MOUPG CDlpActionImpl<class CDlpErrorImpl<class CDlpObjectInternalImpl<class CUnknownImpl<class IMoSetupDlpAction> > > >::Suspend(1066): Result = 0xC1800104
    2016-11-16 17:56:14, Error MOUPG CSetupManager::ExecuteInstallMode(735): Result = 0x800705BB
    2016-11-16 17:56:14, Error MOUPG CSetupManager::ExecuteDownlevelMode(391): Result = 0x800705BB
    2016-11-16 17:56:14, Error MOUPG CSetupManager::Execute(236): Result = 0x800705BB
    2016-11-16 17:56:14, Error MOUPG CSetupHost::Execute(372): Result = 0x800705BB
    2016-11-16 17:56:15, Error [SetupHost.exe] IOCTL_STORAGE_QUERY_PROPERTY failed: 0x1
    2016-11-16 18:02:20, Error [SetupHost.exe] IOCTL_STORAGE_QUERY_PROPERTY failed: 0x1
    2016-11-16 18:02:20, Error [SetupHost.exe] IOCTL_STORAGE_QUERY_PROPERTY failed: 0x1
    2016-11-16 18:02:20, Error [SetupHost.exe] IOCTL_STORAGE_QUERY_PROPERTY failed: 0x1
    2016-11-16 18:02:20, Error [SetupHost.exe] IOCTL_STORAGE_QUERY_PROPERTY failed: 0x1
    2016-11-16 18:02:20, Error [SetupHost.exe] IOCTL_STORAGE_QUERY_PROPERTY failed: 0x1
    2016-11-16 18:02:41, Error [SetupHost.exe] IOCTL_STORAGE_QUERY_PROPERTY failed: 0x1
    2016-11-16 18:02:41, Error [SetupHost.exe] IOCTL_STORAGE_QUERY_PROPERTY failed: 0x1
    2016-11-16 18:02:41, Error [SetupHost.exe] IOCTL_STORAGE_QUERY_PROPERTY failed: 0x1
    2016-11-16 18:04:08, Error [SetupHost.exe] IOCTL_STORAGE_QUERY_PROPERTY failed: 0x1
    2016-11-16 18:04:08, Error [SetupHost.exe] IOCTL_STORAGE_QUERY_PROPERTY failed: 0x1
    2016-11-16 18:04:17, Error SP pSPRemoveUpgradeRegTree: failed to delete reg tree HKLM\SYSTEM\Setup\Upgrade[gle=0x00000005]
    2016-11-16 18:04:37, Error [0x080831] MIG CSIAgent: Invalid xml format: FormatException: "id" attribute is mandatory. void __cdecl Mig::CMXEMigrationXml::LoadSupportedComponent(class UnBCL::XmlNode *,int,class Mig::CMXEMigrationXml *,class Mig::CMXEXmlComponent *)
    2016-11-16 18:05:47, Error [0x080831] MIG CSIAgent: Invalid xml format: FormatException: Component with display name: Plugin/{C939EC0F-2F56-4CE8-AF56-2336596A5FA7} already loaded __cdecl Mig::CMXEMigrationXml::CMXEMigrationXml(class Mig::CPlatform *,class UnBCL::String *,class UnBCL::XmlDocument *,class UnBCL::String *,class UnBCL::String *)
    2016-11-16 18:08:18, Error [0x0808fe] MIG Plugin {526D451C-721A-4b97-AD34-DCE5D8CD22C5}: [shmig] Failed to get preferred homegroup with hr=0x80070490
    2016-11-16 18:09:30, Error CSetupAutomation::Resurrect: File not found: C:\$WINDOWS.~BT\Sources\Panther\automation.dat[gle=0x00000002]
    2016-11-16 18:09:30, Error SP CSetupPlatform::ResurrectAutomation: Failed to resurrect automation: 0x80070002[gle=0x00000002]
    2016-11-16 18:09:35, Error SP CSaveConfigData:oExecute: Failed to write the OS pieces to the C:\$WINDOWS.~BT\Sources\SetupPlatform.ini config file. Error: 0x8007001F[gle=0x0000001f]
    2016-11-16 18:09:35, Error SP Operation failed: Save config data. Error: 0x8007001F[gle=0x000000b7]
    2016-11-16 18:09:35, Error MOUPG MoSetupPlatform: Finalize reported failure![gle=0x000000b7]
    2016-11-16 18:09:35, Error MOUPG MoSetupPlatform: Using action error code: [0x8007001F][gle=0x000000b7]
    2016-11-16 18:09:35, Error MOUPG CDlpActionFinalize::ExecuteSetupPlatformFinalize(1314): Result = 0x8007001F[gle=0x000000b7]
    2016-11-16 18:09:35, Error MOUPG CDlpActionFinalize::ExecuteRoutine(479): Result = 0x8007001F
    2016-11-16 18:09:48, Error MOUPG CDlpActionImpl<class CDlpErrorImpl<class CDlpObjectInternalImpl<class CUnknownImpl<class IMoSetupDlpAction> > > >::Execute(441): Result = 0x8007001F
    2016-11-16 18:09:48, Error MOUPG CDlpTask::ExecuteAction(3243): Result = 0x8007001F
    2016-11-16 18:09:48, Error MOUPG CDlpTask::ExecuteActions(3397): Result = 0x8007001F
    2016-11-16 18:09:48, Error MOUPG CDlpTask::Execute(1631): Result = 0x8007001F
    2016-11-16 18:09:48, Error MOUPG CSetupManager::ExecuteTask(2067): Result = 0x8007001F
    2016-11-16 18:09:48, Error MOUPG CSetupManager::ExecuteTask(2030): Result = 0x8007001F
    2016-11-16 18:09:48, Error MOUPG CSetupManager::ExecuteInstallMode(815): Result = 0x8007001F
    2016-11-16 18:09:48, Error MOUPG CSetupManager::ExecuteDownlevelMode(391): Result = 0x8007001F
    2016-11-16 18:09:49, Error SP CSetupPlatform::ResurrectNewSystem: Cannot resurrect new system.: Win32Exception: \\?\C:\$Windows.~BT\Sources\NewSystem.dat: The system cannot find the file specified. [0x00000002] __cdecl UnBCL::FileStream::FileStream(const class UnBCL::String *,enum UnBCL::FileMode,enum UnBCL::FileAccess,enum UnBCL::FileShare,unsigned long)[gle=0x00000002]
    2016-11-16 18:09:50, Error MOUPG CSetupManager::Execute(236): Result = 0x8007001F
    2016-11-16 18:09:50, Error MOUPG CSetupHost::Execute(372): Result = 0x8007001F
      My System SpecsSystem Spec

  10.    2 Weeks Ago #20

    BTW my BIOS is well behind the latest, I'm on F5, not sure if I should flash it - all the changes seem to be to do with the APU AGESA. My mobo is v3.0, and at least two of the updates are for new processors.

    GIGABYTE - Motherboard - Socket FM2+ - GA-F2A88XM-D3H (rev. 3.0)
      My System SpecsSystem Spec


 
Page 2 of 3 FirstFirst 123 LastLast


Similar Threads
Thread Forum
I had to do clean install of win 10 so I d/l Anniversary Edition. Blah
A picture is worth a thousand, trillion words. I'll be using them in this post. My start screen looks like friggin Windows 8!!! :mad: I was hacked a few weeks ago - my desktop and laptop. So I have been working with an Anti-Hacker forum and...
Windows Updates and Activation
windows 10 anniversery update - start menu alphabetical sorting!
please can someone explain how i get rid of this crap please! i wish for my start menu to be organized, small, and clean and not cluttered! i wish i could take it back to before where i would just click all apps or hell even type the name in...
General Support
Cortana in Anniversery Update - questions
I'm currently running Win10 on a couple desktops with no microphones. I've disabled disabled Cortana. I've kept the search function (local only - no web search). And I do not use a Microsoft account to log into Windows. I understand that I...
Software and Apps
Windows 10 clean install problem re: Edition
After reading various articles I decided to do a clean install of Windows 10 as opposed to an upgrade. I went to Windows and downloaded and installed Media Creation Tool. No problem with either but when I ran the program it showed a space to...
Installation and Setup
Can I install windows with the same edition but difference language ?
:) As the topic said above,Can I install windows 10 with the same edition but difference language ?
Installation and Setup
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:29.
Find Us
Twitter Facebook Google+



Windows 10 Forums