Trying to run a financial trading application, "Fidelity Active Trader Pro" which was running without problem on build 9841. On build 9860 when starting ATP I immediately get a dialog box requiring an upgrade, KB2600211 (update 4.0.3), be made to .Net 4. I downloaded the upgrade and tried to apply but no luck. I received an error; "kb2600211 does not apply, or is blocked by another condition on your computer.", most likely??? because .Net 4 isn't in the new build but rather .Net 4.5.
My question is; is my assumption correct and/or is there a work around? .Net 4 won't install, already tried.

Sorry if posted in wrong place..... This is sort of a cross between network/application