1.    12 Oct 2014 #1

    Strange update issue...

    Notwithstanding this is still beta, some strange stuff with updates... got this from a Defender update...

    Click image for larger version. 

Name:	WU.png 
Views:	43 
Size:	27.2 KB 
ID:	6868

    Then on reboot... it gave me the 'baby blue screen' with the usual " :( windows needs to restart... blah, blah"

    On restart all OK ...

    Click image for larger version. 

Name:	WU1.png 
Views:	93 
Size:	20.6 KB 
ID:	6869

    Other than that no problems...
      My System SpecsSystem Spec

  2.    12 Oct 2014 #2
    Join Date : Jun 2014
    Posts : 586
    W10 pro x64 and W10 x86

    I've seen that too on my first W10 attempt and it was when I was trying to check for updates manually. On subsequent installs I just leave Windows Update to its own devices and haven't encountered any errors.
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Solved Update issue.. UEFI firmware issue
14703 Any suggestions??
Installation and Setup
Solved Strange behavior in build 10074, wont update to 10130
About a week after build 10074 was released to the slow ring, I updated my laptop to it, No real Issues. Then along came build 10130 to the fast ring, I decided I wanted the new build so I began downloading it on the fast ring. It downloaded and...
Windows Updates and Activation
strange update
It looks like we are being forced to have updates which would not otherwise have been chosen. I am currently being offered "fbl_awesome 1501 9933 professional", with no explanation as to what it is. This new build (9926) has lost the update option...
Windows Updates and Activation
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:07.
Find Us
Twitter Facebook Google+

Windows 10 Forums