1.    19 Mar 2015 #1

    build 10041 To FORCE clean install from ISO (made via Kari's method)

    Hi there

    To FORCE a clean install if you are using the ISO (or USB created from the ISO).

    1) download something like GPARTED.

    2) delete existing C partition

    3) now boot the ISO / USB stick.

    If you don't delete the partition Windows just goes into that Install method showing the Circle and does an update --you don't get presented with an option.

    It works MUCH better with a CLEAN install.

    Note --VM users on VMWARE -- -workstation 11 has a couple of problems with taskbar and system icons - also UNITY mode goes into a loop until you exit unity mode. Revert back to workstation 10 (or VMPLAYER rel 6) to fix.

    AUDIO (on REAL machine - not VM) -- : Hoses up after ist re-boot -- to fix go into device manager -- click against properties in the Audio driver and simply choose ROLL BACK driver. I had the VIA audio driver installed by Windows which hosed up audio (set headphones as default -- also no APP would play sound - although Windows sounds were fine. After ROLL BACK to the Ms HD audio - working properly.

    As always BACKUP any existing system you might want before wiping your "C" partition.

      My System SpecsSystem Spec

  2.    19 Mar 2015 #2
    Join Date : Jun 2014
    Posts : 3,904
    Windows 10 Pro

    Your title got me for a second! From your title I thought you meant build 10041 was going to force use to do a clean install.
      My System SpecsSystem Spec

  3.    19 Mar 2015 #3
    Join Date : Nov 2013
    Posts : 805
    10 Pro Preview x64

    Odd. I got the option to format the C: drive during the install - didn't need to wipe it first.
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Solved just about to clean install from build 10074
I am just about to clean install from build 10074. I assume that it will update to the latest build once installed. I was wondering if I need to install drivers and wot not before upgrading via WU or do that after the upgrade to 10130 is compete.
Installation and Setup
Solved Audio with Clean install build (10074) how to fix if you have probs
Hi there You might find after a NEW / Clean install you lose audio again. You probably need to do two things 1) Default audio seems to be re-set to Headphones -- change to Speakers or HDMI -- whatever you are using. 2) Disable all...
Drivers and Hardware
Solved Install build 10049 over 10041
I'm using VirtualBox and and wonder whether I have to start a new VM for 10049, or whether I install 10049 over 10041. Anyone tried this? BTW, new to the forum so apologize if this post is in the wrong place or something :). --Al-- P.S. the...
Install Build 10041 ISO Failed
I just downloaded the iso for build 10014, created an USB for it and then ran it to go from 9926 to 10014. I ran until nearly the end and then produced the screen below. Has anyone seen this sort of thing and what to I need to do to correct...
Installation and Setup
Build 10041 - Much better with CLEAN install via ISO
Hi there I've got better luck (Much better) using a CLEAN install -- Make the ISO as per Kari's tutorial then burn to bootable USB via Rufus (V2.0) and install. Note the ESD file is in a different directory see the threads in the tutorial --...
Windows Insider
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 14:09.
Find Us
Twitter Facebook Google+

Windows 10 Forums