Page 33 of 238 FirstFirst ... 2331323334354383133 ... LastLast
  1.    15 Jul 2015 #321
    Join Date : Jun 2014
    Posts : 3,882
    Windows 10 Pro

    Quote Originally Posted by DooGie View Post
    I know what it is now. Looks like my account needs repairing.

    Attachment 23508

    How to do it though is a mystery. If I click on the Fix Me button it just opens up a link on how to stop insider builds.
    If anyone is still getting this error the Fix Me button works in build 10240. I was getting this error on my wife's' laptop and the Fix Me button worked. After using it I had to have MS send me a code to verify my account.
      My System SpecsSystem Spec

  2.    15 Jul 2015 #322
    Join Date : Mar 2015
    Posts : 616
    Windows 10

    Quote Originally Posted by Vladimir View Post
    Build 10240 up and running !

    So far the only problem I could detect is that Avast Firewall doesn't start.
    Avast has never worked right after a new build; wait a day or two and it should be back.
      My System SpecsSystem Spec

  3.    15 Jul 2015 #323
    Join Date : Jul 2014
    Belo Horizonte
    Posts : 716
    Windows 10 Build 14267

    Quote Originally Posted by fracking4oil View Post
    Avast has never worked right after a new build; wait a day or two and it should be back.
    An Avast reinstall solved the problem

      My System SpecsSystem Spec

  4.    16 Jul 2015 #324
    Join Date : Jun 2015
    Posts : 84
    Windows 10

    My webcam stopped working (with error code) on 10166 and the problem remains with this build.
    My optical drive has not worked since I installed Win 10.
      My System SpecsSystem Spec

  5.    16 Jul 2015 #325
    Join Date : Jan 2015
    Posts : 314
    Windows 10

    Whoop! I checked for updates when I started reading this thread and it's at 13% when I finished!
      My System SpecsSystem Spec

  6.    16 Jul 2015 #326
    Join Date : Mar 2015
    Posts : 80
    Windows 10 build 10122

    I'm up and running now too on 10240. Woot Woot.

    No issues so far. Edge has some minor issues, feedback sent to MS, but on the whole, pretty good!
      My System SpecsSystem Spec

  7.    16 Jul 2015 #327
    Join Date : Sep 2014
    Posts : 593
    Windows 10 Pro

    think I give up still nothing
      My System SpecsSystem Spec

  8.    16 Jul 2015 #328
    Join Date : Jul 2014
    Posts : 6,714
    All kinds

    Had a little problem with updating drivers for HP printer at first. It started updating last night but didn't finish and Settings with Updates on screen would not budge or minimize and UAC confirmation got stuck behind it so I couldn't confirm. Only after I solved that problem upgrade showed up. So it looks like if there are some unresolved issues with updates, upgrade will not show until resolved.
    Otherwise, upgrade went as smooth as silk, download maxed out my internet connection. As I usually monitor downloads I noticed that after main DL, while "Preparing to install" it downloaded some 1 GB more and only than it went thru normal upgrade (setup). Seems that from 10158 download and setups are faster than before.
    I'm going to keep as insider for as long as it is available because if this update delivery keeps being this smooth there's really no need to quit. Grabbed ESD and made ISO immediately too, who knows if clean install will have to be done.
    So now excuse me while I make another Macrium Reflect backup for this newest edition.
      My System SpecsSystem Spec

  9.    16 Jul 2015 #329

    Quote Originally Posted by z3r010 View Post
    Anybody in the UK got it yet? still nothing here.
    Hi there

    I think it's not the UK --just the GB version.

    With the US version on One machine (PRO) it's downloading now -- on another machine with GB version -- nothing yet --probably will appear later --build 10166 appeared a few hours later than the US version so I'd imagine it's much the same for this build.

      My System SpecsSystem Spec

  10.    16 Jul 2015 #330
    Join Date : Oct 2013
    Standish, Lancashire
    Posts : 4,451
    Windows 10 Pro x64

    I got it and installed last night, it just took a while for them to get the UK version to staging.
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Solved Windows 10 Build 10240 not coming through on Build 9926?
I am currently running Windows 10 Build 9926 due to having issues installing Build 10162 using a USB. I had Build 9926 installed before and successfully updated to 10162 however a failed graphics driver install forced me to reinstall and since...
Installation and Setup
Remedy for Windows 10 not updating to build 10240
For all of you that are frustrated with Win 10 not updating, go to: Settings---->System---->Apps&Features---->Manage Optional features and then add "insider...
Windows Updates and Activation
Solved Windows 10 build 10240 ISO Upgrade?
I have the Windows 10 build 10240 ISO​ on DVD do i need to do a clean install or can i upgrade from Windows 8.1 with the ISO?
Installation and Setup
failed activation Windows 10 Build 10240
first of all excuse for my english and explanation even on my own language i'm bad at this this is what happened. i have problem with upgrading 10166 to 10240 every-time i restart my pc after it finished downloading the build from windows...
Windows Updates and Activation
Windows 10 Enterprise build 10240 activation
Hi all! I have been reading through the forums for the past couple days after installing the Windows 10 Enterprise TP 10074 on a laptop here at work. I ran through the activation and setup of a MS account on that build and then ran Windows updates....
Windows Updates and Activation
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 11:41.
Find Us
Twitter Facebook Google+

Windows 10 Forums