Page 5 of 16 FirstFirst ... 3456715 ... LastLast

  1. Joined : Feb 2016
    Maribor, Slovenia
    Posts : 3,029
    Windows X (various flavours)
       4 Weeks Ago #41

    Anybody else have a feeling that this upgrade is a bit slower than usual? Estimating about extra 15 mins...
      My System SpecsSystem Spec

  2.    4 Weeks Ago #42

    Fat one, yes - extra install time.

    "It came out of the sky"!
      My System SpecsSystem Spec


  3. Joined : Feb 2015
    Bamberg Germany
    Posts : 13,400
    Microsoft Windows 10 Pro 64-bit 14393 Multiprocessor Free
       4 Weeks Ago #43

    And now the part I really reaaaaaaaly hate:
    Click image for larger version. 

Name:	image.png 
Views:	4 
Size:	20.3 KB 
ID:	108775
    Pulsating Blue arrrrrgh!
      My System SpecsSystem Spec


  4. Joined : Feb 2015
    Bamberg Germany
    Posts : 13,400
    Microsoft Windows 10 Pro 64-bit 14393 Multiprocessor Free
       4 Weeks Ago #44

    MBAE 1.09.1.1235(latest build) is playing well with Edge in Build 14959. No crashing or anything.
      My System SpecsSystem Spec


  5. Joined : Feb 2015
    Bamberg Germany
    Posts : 13,400
    Microsoft Windows 10 Pro 64-bit 14393 Multiprocessor Free
       4 Weeks Ago #45

    Ok it installed with no problems, I'll take a closer look at it tomorrow, good night all, I gottacatchsumzeees
      My System SpecsSystem Spec


  6. Joined : Nov 2014
    Floyd, VA
    Posts : 251
    Windows 10 Build 14393.187
       4 Weeks Ago #46

    Time Sync Error Still Not fixed


    Click image for larger version. 

Name:	Shared WINDOWS10-2016-11-03-11-38-32.png 
Views:	7 
Size:	343.5 KB 
ID:	108776

    Here's a screenshot from my XFCE Desktop running of openSUSE Leap showing a Windows 10 Build 14559 VM with the Internet Time Sync Program not working. While the is a VMware WS VM so VMware Tools with sync the time with the Linux host this when not be the case when a dual boot into my physical Windows partition.

    Yes 3D Paint will be fun but without the the ability to sync to the the Internet this build is totally useless for production work IMHO.

    I'll try syncing to NIST using 3rd party programs when I get a chance.

    Finally some beta testing that may be worth the effort. On the positive side all my VMs are updating flawlessly.
      My System SpecsSystem Spec


  7. Joined : Sep 2014
    Adelaide, South Australia
    Posts : 31
    W10 Pro x64. W10 Pro x64 Insider Preview
       4 Weeks Ago #47

    Anyone using a 3rd party AV on Build 14959? I have a Vipre subscription, when I installed that after installing build 14955 things seemed to be OK for about 30 mins, then the system hung. System restore wouldn't work, so I was back to the previous build till today. 14959 running well here, so far. I haven't tried to install Vipre or Malwarebytes - yet
      My System SpecsSystem Spec


  8. Joined : Jul 2015
    The Woodlands, Texas
    Posts : 49
    Win7 SP1 Ultimate and Win10 1607 14965.1000 64bit Pro
       4 Weeks Ago #48

    14959


    Installation when well with no issues. ESD to ISO completed and Disk Cleanup run. No problems with time settings. I did not try and install Malwarebytes because of the MSFT warning...no reason to blue screen until they remove the warning. It is a bit of a surprise that it has been an issue thru at least 3 builds.


    WEK
      My System SpecsSystem Spec


  9. Joined : Jul 2015
    Posts : 170
    Release + Insider Preview Home Build 14959
       4 Weeks Ago #49

    WU didn't detect the last build for some reason so had to resort to other means to get the 14955 update. Happy to report that WU has seen 14959 and is downloading it as we speak! Yeah!

    Click image for larger version. 

Name:	Screenshot (9).png 
Views:	4 
Size:	50.1 KB 
ID:	108790
      My System SpecsSystem Spec


  10. Joined : Nov 2014
    Floyd, VA
    Posts : 251
    Windows 10 Build 14393.187
       4 Weeks Ago #50

    Click image for larger version. 

Name:	Shared WINDOWS10-2016-11-03-21-01-35.png 
Views:	4 
Size:	374.7 KB 
ID:	108791

    This is a screenshot of my Windows 10 VM which was by running VMware Converter (physical to VM) from a previous Windows 10 Preview Edition on my physical machine (custom build - see my specs). I then transferred the VM to my openSUSE Linux partition and use it as a shared VM. Still no time sync as you can.

    I'll make my ISO and then boot into Windows and see that upgrade.

    Ta Ta
      My System SpecsSystem Spec


 
Page 5 of 16 FirstFirst ... 3456715 ... LastLast


Similar Threads
Thread Forum
Insider Announcing Windows 10 Insider Preview Build 14955 for Mobile and PC
790991162647547904 790962075874922496 Source: Announcing Windows 10 Insider Preview Build 14955 for Mobile and PC | Windows Experience Blog PC:
Windows 10 News
Insider Announcing Windows 10 Insider Preview Build 14367 for PC and Mobile
745378334754803715 743609507951960064 Source: Announcing Windows 10 Insider Preview Build 14367 for PC and Mobile | Windows Experience Blog
Windows 10 News
Insider Announcing Windows 10 Insider Preview Build 14366 & Mobile Build 14364
UPDATE: 742889757512867840 Source: Announcing Windows 10 Insider Preview Build 14366 Mobile Build 14364 | Windows Experience Blog
Windows 10 News
Mobile Announcing Windows 10 Mobile Insider Preview Build 14356
738201854929047552 Source: Announcing Windows 10 Mobile Insider Preview Build 14356 | Windows Experience Blog How to Update to Windows 10 Mobile Insider Preview Builds for Phones
Windows 10 News
Mobile Announcing Windows 10 Mobile Insider Preview Build 10166
Source - Announcing Windows 10 Mobile Insider Preview Build 10166 | Blogging Windows UPDATE: 631136148014764032
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:58.
Find Us
Twitter Facebook Google+



Windows 10 Forums