Page 34 of 39 FirstFirst ... 243233343536 ... LastLast

  1. Joined : Aug 2014
    Forever West
    Posts : 2,371
    Win10 Home and Pro, Win7 Home, Linux Mint
       11 Oct 2016 #331

    I am using only Windows Defender on my 2 Insider Preview computers and only problems were with the onboard video adapters. I do have AVG and Malwarebytes on the AU computers and updates have been working fine, makes me wonder if the IP installation permissions for 3rd-party software are not quite up-to-snuff.
      My System SpecsSystem Spec


  2. Joined : Oct 2014
    Polk County Texas USA
    Posts : 10,781
    Windows 10 Insider Preview
       11 Oct 2016 #332

    fjk61011 said: View Post
    Restored a Macrium image of previous Build. Didn't install Malwarebytes. Let WU run. Success to 14942
    I hope you have good luck with it, FJK. Let us know.
      My System SpecsSystem Spec


  3. Joined : Oct 2014
    Polk County Texas USA
    Posts : 10,781
    Windows 10 Insider Preview
       11 Oct 2016 #333

    Berton said: View Post
    I am using only Windows Defender on my 2 Insider Preview computers and only problems were with the onboard video adapters. I do have AVG and Malwarebytes on the AU computers and updates have been working fine, makes me wonder if the IP installation permissions for 3rd-party software are not quite up-to-snuff.
    Updates on the AU/Retail versions of Windows 10 don't go to such drastic measures as Insider versions do. That's mainly because Microsoft knows people depend on those for their actual use. IOW, AU computers have to be stable! Even though it took a second try or three to make them stable.
      My System SpecsSystem Spec


  4. Joined : Dec 2013
    England
    Posts : 819
    Windows 8.1 Windows 10 IP 14971 Windows 10 14393.447
       11 Oct 2016 #334

    The problem with Edge has been resolved, it's working as normal
      My System SpecsSystem Spec


  5. Joined : Jul 2015
    Dublin, Ireland
    Posts : 542
    Windows 1.00 to Windows 10 Pro 64-bit Build 14971.1000
       11 Oct 2016 #335

    Wynona said: View Post
    I hope you have good luck with it, FJK. Let us know.
    The Update finished to 14942 without incident.

    I then tried a clean install. This halted after the Cortana (which I don't install) screen and before the Hi screen. I had to do a hard reset and then it finished without problems.

    EDIT: My RMA ssd arrived. Used Macrium to clone OS to it. Still Activated. Will do a clean install later.
    Last edited by fjk61011; 12 Oct 2016 at 05:44.
      My System SpecsSystem Spec

  6.    11 Oct 2016 #336

    I posted in the wrong place earlier so here goes again.

    After a whole day of trying to install 14942, this morning I uninstalled MBAM and disabled my antivirus program (NOD32) and let update do it's thing.

    Success!

    Now my question is was I just lucky this time or did MSFT fix the update?

    My antivirus program worked fine and I have not reinstalled MBAM but I would like to try it.

    No time right now because I have a pre-op exam for the surgery I will be having tomorrow morning.

    Thanks all.
      My System SpecsSystem Spec

  7.    11 Oct 2016 #337

    brummyfan said: View Post
    The problem with Edge has been resolved, it's working as normal
    Mines still the same, lots of recovering web page still happening
      My System SpecsSystem Spec


  8. Joined : Oct 2016
    Posts : 2
    Windows 10 Insider Preview 14942
       11 Oct 2016 #338

    Hello, I have a big problem with java 64 bit / it seems not to work. Is there any way to fix this? I have Windows 10 Insider Preview 14942 (64 bit)

    greetings
      My System SpecsSystem Spec


  9. Joined : Oct 2014
    Posts : 1,278
    win 10 Insider
       11 Oct 2016 #339

    After long sleeps this 14942 was booting into lock screen. I always switch off hibernate so checked that there was no hiberfil.sys. It continued to reboot after long sleeps so I ran the "powercfg -h off" cmd yesterday. This morning, after a night in sleep mode, it came out of sleep as normal.

    Question. Is the presence of hiberfil.sys not a good indicator any more or was this normal wake today a fluke?
      My System SpecsSystem Spec


  10. Joined : Dec 2013
    England
    Posts : 819
    Windows 8.1 Windows 10 IP 14971 Windows 10 14393.447
       11 Oct 2016 #340

    shakennstirred said: View Post
    Mines still the same, lots of recovering web page still happening
    Have you tried the code from Page 1, if not give it try.
    Click image for larger version. 

Name:	Capture.JPG 
Views:	7 
Size:	46.6 KB 
ID:	105506
      My System SpecsSystem Spec


 
Page 34 of 39 FirstFirst ... 243233343536 ... LastLast


Similar Threads
Thread Forum
Insider Announcing Windows 10 Insider Preview Build 14931 for PC on Slow ring
783714051293646850 Source: Announcing Windows 10 Insider Preview Build 14931 for PC to Insiders in the Slow ring - Feedback Hub See also: Announcing Windows 10 Insider Preview Build 14931 for PC Download Insider Build 14931 ISO:...
Windows 10 News
Mobile Announcing Windows 10 Mobile Build 14393.221 for Release Preview Ring
Source: Cumulative Update Build 14393.22 for PC and Build 14393.221 for Mobile now available - Feedback Hub 103408 How to Update to Windows 10 Mobile Insider Preview Builds for Phones How to Choose Your Insider Ring Level on your Windows...
Windows 10 News
Insider preview 11099 is now on Fast ring
Insider preview 11099 is now available in Fast ring. https://blogs.windows.com/windowsexperience/2016/01/13/announcing-windows-10-insider-preview-build-11099/
Windows Insider
Insider Windows 10 Insider Preview Build 10134 May Hit Fast Ring Soon
Source 605240532932169728
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:26.
Find Us
Twitter Facebook Google+



Windows 10 Forums