Page 2 of 2 FirstFirst 12
  1.    30 Sep 2014 #11
    Join Date : Sep 2014
    Sydney NSW Australia
    Posts : 269
    Windows 10 Pro 64bit 1607 (14393.222)

    A good name might be, "better than before, Windows 9"
      My System SpecsSystem Spec

  2.    30 Sep 2014 #12
    Join Date : Oct 2013
    North West Indianapolis, Indiana
    Posts : 446
    Windows 7 Ultimate 64 Bit and VM

    Actually it is Windows Ten

    Click image for larger version. 

Name:	Windoiws TEN.png 
Views:	24 
Size:	40.4 KB 
ID:	5279
      My System SpecsSystem Spec

  3.    30 Sep 2014 #13
    Join Date : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 7,617
    Windows 10 IoT

    It's Windows two in binary.
      My System SpecsSystem Spec

  4.    30 Sep 2014 #14
    Join Date : Jun 2014
    United States
    Posts : 132
    Windows 8.1 Pro 64-bit

    Man, I don't visit here for a day and this happens!
      My System SpecsSystem Spec

  5.    30 Sep 2014 #15
    Join Date : Oct 2013
    Posts : 15,626
    64-bit Windows 10 Pro build 14951
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12

Similar Threads
Thread Forum
Windows finds homegroup that doesn't exist.
I have multiple PCs in my house, one that I use myself, and one that is used by the others. Now I need to transfer about 80GB from one PC to the other, and I decided to try the homegroup thingy. Now I never set it up, not on my PC, nor on theirs,...
General Support
Windows Search Doesn't Suck Anymore
General Support
G75VW Laptop 5.1 audio doesn't work in Windows 10
I have a G75VW laptop from ASUS with Via HD audio and the 5.1 audio doesn't work with any of the drivers. I don't know if this is due to the drivers just not being available yet, or if there's some trick to make them work, but right now I can only...
Drivers and Hardware
Windows 10 Search doesn't work
Hi there The Search doesn't work properly whether done via Brink's method (using the Charms and getting the search bar up) or searching using the menu search. (You can use file explorer but if I just want to find a file I shouldn't have to use...
General Support
Windows 10 Loading Screen doesn't continue
I'm having a trouble of it installing on Oracle VirtualBox, I mount the iso then start. 5573 It should have a loading ring below it (Just like in Windows 8) But it only stays like that like it doesn't do anything at all. I need help :\
Installation and Setup
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 18:35.
Find Us
Twitter Facebook Google+

Windows 10 Forums