Hi there

Just a note to people thinking of upgrading to vmplayer rel 7o r Workstation 11. These require the HOST OS to be 64 bit - whether the host is WINDOWS or LINUX.

The older releases - player rel 6 and Workstation 10 can still run on 32 bit machines.

Some of you might want to try out W10 on older hardware as a VM -- if you use VMWARE products to create the VM's please remember these restrictions.

(Note you can run 32 bit GUESTS of course on any release of a VMware product).