1. Join Date : Oct 2016
    Posts : 4
    windows 10
       05 Oct 2016 #1

    OpenVPN connecting but not changing IP address


    Apologies in advance... total novice here. Running windows 10 and using OpenVPN Connect.

    I used OpenVPN Connect a few weeks ago with no problem whatsoever. However, today when I log in it states that I'm "connected" VPN, yet when I click "go to" within OpenVPN I can see it is not changing my IP address. I've tried restarting the computer. Uninstalling/reinstalling. Right clicking the program to "run as admin". Nothing seems to work and I'm in a real pinch. Really hoping someone can help me out...

    Thanks so much for any help!
      My System SpecsSystem Spec


  2. Join Date : Oct 2016
    Posts : 3
    Windows10
       10 Oct 2016 #2

    Try and Run Openvpn GUI as administrator
      My System SpecsSystem Spec


  3. Join Date : Oct 2016
    Posts : 4
    windows 10
       13 Oct 2016 #3

    No luck. It now seems that when I connect to the VPN (still not changing my IP), it is also interrupting my internet connection.... constantly disconnecting and reconnecting.

    Any ideas?
      My System SpecsSystem Spec


  4. Join Date : Oct 2016
    Posts : 3
    Windows10
       14 Oct 2016 #4

    more details


    can you give us some more information about the server you are connecting to, is it to a server you set up or to host you are connecting through?
      My System SpecsSystem Spec


  5. Join Date : Oct 2016
    Posts : 4
    windows 10
       17 Oct 2016 #5

    host me connecing. it was setup by a business colleague of mine. however, he has been unable to diagnose the issue.
      My System SpecsSystem Spec


  6. Join Date : Oct 2016
    Posts : 4
    windows 10
       17 Oct 2016 #6

    I'm the only one experiencing the problems though. it seems the weird internet connection problem isn't concurring any longer. however, the main problem of not registering my changed IP once connected is still prohibiting me from accessing what I need to. I'm assuming it has to be some kind of firewall or alike issue?
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
OpenVPN Server / Internet Connection Sharing / Routing / IPV6
I'm trying to get an openvpn server running on windows 10 (pro), version 1607. It's working for ipv4, but not ipv6. I'm specifically trying to get it working with ipv4 and ipv6 to test for a problem with openvpn. I'm testing with ipv6-test.com and...
Network and Sharing
OpenVPN VPN and third party VPN apps are not working in 14383 build ?
OpenVPN Native VPN and third party VPN apps which uses Openvpn technology are also not working in 14383 build ?:really: actually they show they are connected to VPN but when we use browser and app origin IP is completely leaked:sick: e.g. I...
Network and Sharing
Connecting to a Mac
Hi Guys, I wonder if anyone here networks with a PC! I have upgraded my early 2011 17" MacBook Pro to Elcapitan and my custom PC to Windows 10. Prior to this the OSX was Yosemite and Windows 8.1. I could connect to the Mac from Windows no...
Network and Sharing
Email address
I tried to send an email using live.com, my Microsoft address, and their address was invalid yet when I put the exact address the recipient in Gmail it worked. Any explanations please. Thank you Peter
Browsers and Email
Address Programs
I currently use Google for my address/phone number program as it will sync with my android devices- tablets and phone. However, it is so slow when working with it using Windows 10. Any advise on how to make it work better? Also, are there other...
Software and Apps
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:32.
Find Us
Twitter Facebook Google+



Windows 10 Forums